Yamaha QY 20 empfindlich?

von Don Rollo, 11.01.06.

  1. Don Rollo

    Don Rollo Registrierter Benutzer

    Im Board seit:
    13.12.05
    Zuletzt hier:
    3.12.16
    Beiträge:
    2.537
    Zustimmungen:
    1.051
    Kekse:
    35.132
    Erstellt: 11.01.06   #1
    Hi,

    Ich habe schon die Suchfunktion bemüht, aber leider keinen bzw. viel zu viel Erfolg gehabt. Also entschuldigt bitte, wenn das Thema schon einmal auf dem Plan stand.

    Mein Problem ist folgendes: Ich schaffe es einfach nicht, einen Yamaha QY 20 Pocketsynthesizer bei mir am Leben zu erhalten. Ich hatte viele Jahre lang einen QY10 als Gitarren-Jam-Partner im Einsatz bis er mich irgendwann einmal mechanisch und altersbedingt verlassen hat. Das war auch OK, denn er hatte sehr viel mitgemacht.

    Nun habe ich mir vor ein paar Monaten einen QY20 zugelegt. Schon nach kurzer Zeit verlies mich das Display - einfach aus und weg. Ein paar Wochen später ging dann gar nichts mehr. Nun gut, dachte ich mir, das kann bei einem Gebrauchten schon mal passieren.

    Da ich das Gerät aber mochte, habe ich mir noch einen besorgt. Nun ist schon wieder das Display hin. Er spielt aber noch. Ich kenne die Menüstruktur ganz gut aus dem Kopf, daher kann ich es einigermassen bedienen.

    Ist das normal bei diesen Geräten? Nur vom An/Ausschalten kann das ja wohl nicht kommen. Ich hab mir zu dem ersten Gerät sogar das total überteuerte originale Netzteil von Yamaha besorgt. Er lag nur auf meinem Amp und wurde fast gar nicht in die Hand genommen.

    Gruß,

    Rollo

    PS: Yamaha Europe wollte übrigens 250,- Euro (nicht Yen!) für ein neues Display haben. Eigentlich sollte mich schon diese Tatsache stutzig machen, denn das Display ist ein normales Industrie-Display und kostet, inklusive Controller, nur ca. 20 - 30 Euro beim Großhändler. Das man bei Geräten in dieser Preisklasse das Netzteil extra bezahlen muss ist an sich schon eine Frechheit.
     
  2. mamo

    mamo Registrierter Benutzer

    Im Board seit:
    02.10.07
    Zuletzt hier:
    2.10.07
    Beiträge:
    1
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 02.10.07   #2
    Hallo!
    Ich habe genau das gleiche Problem. Bei meinem QY20 hat sich auch aus unerfindlichen Gründen das Display verabschiedet. Alles andere läuft noch perfekt.
    Ich habe mich mit diesem Problem an den Yamaha Support gewendet und wurde an eine Servicestelle verwiesen. Als ich dort angerufen und das Problem geschieldert habe, hat man mir gesagt, dass das Problem bekannt sei. Der Fehler liege weniger beim Display als viel mehr auf der 3-schichtigen Hauptplatine und sei nicht reparierbar ausser man setze eine neue Hauptplatine ein (Preis 750SFr/450Euro!!!!)https://www.musiker-board.de/vb/images/smilies/screwy.gif
    :screwy:...und das mittels Ferndiagnose!
    Mit dieser Information habe ich mich wieder an den Yamaha Support in Deutschland gewendet, weil ich das so nicht akzeptieren kann. Von dort kam dann die Antwort, dass ihnen kein Seriefehler bekannt sei und ich solle das Gerät doch ihnen zu senden, damit sie das Problem genauer anschauen und ev. die Ferndiagnose von der Servicestelle verifizieren können. Wie's jetzt aber ausschaut verabschiedet sich immer mal wieder ein Display beim QY20....
    Nun meine Frage: Hatte jemand das selbe Problem gehabt und das Gerät zu einem vernünftigen Preis reparieren lassen können?
     
Die Seite wird geladen...

mapping