Zakk Wylde Wah: Batterie vs. Netzteil ECB03E

von MartinL, 02.03.08.

  1. MartinL

    MartinL Registrierter Benutzer

    Im Board seit:
    23.11.05
    Zuletzt hier:
    16.01.14
    Beiträge:
    168
    Zustimmungen:
    0
    Kekse:
    17
    Erstellt: 02.03.08   #1
    Hi miteinander!

    Ich habe mir vor ein paar Tagen für das Zakk Wylde Wah ein Netzteil gekauft, weil mich das andauerende Batteriewechseln einfach nervt...:rolleyes:
    Nun ist mir aber bei der letzten Probe aber folgendes aufgefallen:
    Das Wah hört sich mit dem Netzteil bei weitem nicht mehr so gut an, als wie mit Batteriebetrieb! :eek: Der Unterschied ist echt nicht minimal, sonder ganz schön krass: es "waht" einfach nicht mehr so wie vorher....
    An was könnte das liegen?
    Ich habe mir das Netzteil von Dunlop, ECB03E (vgl. https://www.thomann.de/de/dunlop_zakk_wylde_signature_wah.htm) gekauft. In der Beschreibung steht zwar nur ECB03, aber das gabs bei Thomann nicht. Hab ich mir vielleicht das falsche Netzteil gekauft??

    Viele Grüße,
    Martin
     
  2. joe web

    joe web HCA Gitarre Allgemein HCA

    Im Board seit:
    23.06.05
    Zuletzt hier:
    9.12.16
    Beiträge:
    5.173
    Ort:
    Nürnberg
    Zustimmungen:
    648
    Kekse:
    14.792
    Erstellt: 02.03.08   #2
    an der spannung die das wah bekommt.
    eine batterie klingt einfach anders als ein netzteil. das netzteil bietet immer die konstante leistung und eine batterie lässt ja mit der zeit langsam nach. bei analogen geräte merkt man genau dies im sound.

    btw. ich betreibe meine wahwahs schon immer nur mit 9V block, ich wechsel die batterie ca. einmal pro jahr, ich weiss ja nicht was du machst, aber einen "andauernden batteriewechsel" habe ich nicht.
    man sollte halt nach dem spielen den input stecker ziehen, dann passt das schon.
     
  3. MartinL

    MartinL Threadersteller Registrierter Benutzer

    Im Board seit:
    23.11.05
    Zuletzt hier:
    16.01.14
    Beiträge:
    168
    Zustimmungen:
    0
    Kekse:
    17
    Erstellt: 02.03.08   #3
    Hi Joe,
    naja, das mit dem Stecker ziehen ist bei mir leider das Problem :rolleyes:
    Ich vergess es halt ab und zu ;)

    Aber danke für den Hinweis über den Klangunterschied!

    Martin
     
  4. B.Paradise

    B.Paradise Registrierter Benutzer

    Im Board seit:
    29.09.05
    Zuletzt hier:
    8.01.15
    Beiträge:
    51
    Zustimmungen:
    2
    Kekse:
    10
    Erstellt: 02.03.08   #4
    Hi
    Hab auch das Zakk Wylde Wah unn betreibe es schon immer mit Netzteil . Jedoch muss ich sagen ,dass der Sound von Anfang an mir nicht so gefallen hat (weiss jetzt auch wieso).
    Hatte das Ding im Geschäft getestet (mit Batterie) und dann im I-net gekauft . Habs dann mit Netzteil gespielt und es hat mir nicht gefallen ,hat dann auch nur noch in der Ecke gelegen . Hab grad eben die Posts hier gelesen und daraufhin direkt mal ne 9V Batterie reingetan und siehe da --> Wahnsin!
    Hätte niemlas gedacht das der unterscheid so gewaltig ist .
     
  5. Johnny Guitar

    Johnny Guitar Registrierter Benutzer

    Im Board seit:
    22.06.07
    Zuletzt hier:
    11.10.16
    Beiträge:
    325
    Zustimmungen:
    4
    Kekse:
    327
    Erstellt: 02.03.08   #5
    Das E bezeichnet nur die europäische Ausgabe des ECB003, die Ausgangsspannung ist aber immer 9V DC. Nicht nur die Höhe der Spannung ist beim Vergleich von Stromquellen von Bedeutung, sondern auch ihre Impedanz (grob der Wechselstromwiderstand). Dies führt dazu, daß Netzteile unterschiedlicher Hersteller unterschiedlich den Klang eines Pedals beeinflussen (trotz gleicher Spannung). Wer es nicht glaubt, erstmal ausprobieren!

    Aber der Unterschied zu Batterien ist schon besonders deutlich.

    Gruß
     
  6. joe web

    joe web HCA Gitarre Allgemein HCA

    Im Board seit:
    23.06.05
    Zuletzt hier:
    9.12.16
    Beiträge:
    5.173
    Ort:
    Nürnberg
    Zustimmungen:
    648
    Kekse:
    14.792
    Erstellt: 02.03.08   #6
    das ich den inputstecker vergesse zu ziehen passiert mir ab und an auch mal, bisher hat das wahwah aber selbst nach einer woche mit stecker immer noch problemlos funktioniert. die teile saugen ja nicht wie wahnsinnige an der batterie. ein digital delay oder digital chorus ist das wesentlich energie raubender, was aber einfach an der technik liegt.
    und wenn sie doch mal leer ist, dann macht man halt schnell das batterie fach auch und tauscht den 9vblock aus. ist ja bei den modernen geräten auch kein problem mehr.
    früher bei meinem alten cry baby musste man immer noch die füsse abschrauben und die bodenplatte entfernen zum batterie wechseln, dass war schon etwas nerviger.
     
Die Seite wird geladen...

mapping