Zirpsen an der Bridge beim Fender Preci Bass

von Auchentoshan3, 17.04.17.

  1. Auchentoshan3

    Auchentoshan3 Registrierter Benutzer

    Im Board seit:
    30.12.14
    Zuletzt hier:
    13.06.18
    Beiträge:
    279
    Zustimmungen:
    47
    Kekse:
    470
    Erstellt: 17.04.17   #1
    Hallo,

    mein Fender Mexico Preci Bass zirpst häufig bei der Bridge. Wenn ich dann die dicken Reiter zusammenpresse, hört es für eine gewisse Zeit auf, um dann wieder zu kommen.

    Also passiert das offenbar dadurch, dass die Reiter minimal Spiel bekommen und gegeneinander vibrieren.

    Habe zwar gerade nen neuen Pickup Fender CS62 verbaut, möchte sonst aber eigentlich nicht mehr viel Geld in die Aufwertung von Instrumenten stecken. Aber wenn es sein muss um das Instrument korrekt am Laufen zu halten...

    Ich könnte ja einfach etwas zwischen die Reiter machen (ein Klebeband vielleicht). Aber vielleicht wirkt sich das (ein wenig) auf den Klang aus?

    Hat jemand eine bessere Idee? Falls nicht:

    Kann man eine Austauschbrücke empfehlen, die -wenn schon denn schon- ein echte Aufwertung wäre?
     
  2. elkulk

    elkulk Bass-Mod & HCA Bass/Elektronik Moderator HCA

    Im Board seit:
    07.03.05
    Zuletzt hier:
    23.06.18
    Beiträge:
    11.459
    Ort:
    Rhein-Main
    Zustimmungen:
    1.971
    Kekse:
    68.103
    Erstellt: 17.04.17   #2
    Hi,

    das kenne ich von dem Mitte-der-80-Jahre-Blechwinkel an meinem Fender Performer (vgl. Avatar) auch.
    Ich schiebe dann eher den Reiter der G-Saite etwas nach außen (der und der Reiter der D-Saite rappeln gegeneinander).
    Dann ist wieder einige Zeit Ruhe.

    Es stört nur dann wirklich, wenn ich leise für mich spiele. In der Band höre ich davon nichts.

    Klebeband könnte evtl helfen. Mögliche negative Auswirkungen halte ich für sehr gering. - Das Gegeneinander-Rappeln hat sicher auch minimale Auswirkungen. Aber davon merke ich so gut wie nichts.

    Gruß Ulrich
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  3. Auchentoshan3

    Auchentoshan3 Threadersteller Registrierter Benutzer

    Im Board seit:
    30.12.14
    Zuletzt hier:
    13.06.18
    Beiträge:
    279
    Zustimmungen:
    47
    Kekse:
    470
    Erstellt: 17.04.17   #3
    Super, ich habe es zwar noch nicht getestet, könnte aber genau das Problem sein. Dann bräuchte es nur minimal was an einer Stelle (eben zwischen den D und G Reitern). Danke!
     
  4. Bassforever

    Bassforever Registrierter Benutzer

    Im Board seit:
    19.12.12
    Zuletzt hier:
    11.06.18
    Beiträge:
    69
    Ort:
    Berlin
    Zustimmungen:
    16
    Kekse:
    35
    Erstellt: 17.04.17   #4
    Das kenne ich leider auch, habe aber eher die Federn auf den langen Einstellschrauben in Verdacht. Die schnarren auf den Schrauben, eine zumindest. Wenn das auftritt, verdrehe ich die alle ein wenig und dann ist Ruhe.

    Gruß aus Berlin
    Stefan
     
  5. Auchentoshan3

    Auchentoshan3 Threadersteller Registrierter Benutzer

    Im Board seit:
    30.12.14
    Zuletzt hier:
    13.06.18
    Beiträge:
    279
    Zustimmungen:
    47
    Kekse:
    470
    Erstellt: 17.04.17   #5
    Habe eben zuerst zwei 0,73 Dunlop Plektren zwischen E und A sowie A und D geklemmt. Da war dann kein Spiel mehr zum vibrieren. Alles top, habe mich unplugged direkt wohler gefühlt.

    Wollte eines zerschneiden, so dass sich die beiden Hälften dazwischen klemmen lassen ohne zu stören. Habe dann aber noch ur-ur-uralte, ganz dünne Dunlop Plektren gefunden (die weißen), und dann zwei davon zerschnitten um drei halbe dann einfach zwischen die Reiter zu klemmen.

    Alles gut jetzt.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
Die Seite wird geladen...

mapping