[Zubehör] - Behringer TU100

von M?ki, 03.07.06.

  1. M?ki

    M?ki Registrierter Benutzer

    Im Board seit:
    11.12.05
    Zuletzt hier:
    10.05.12
    Beiträge:
    270
    Ort:
    Schruns
    Zustimmungen:
    0
    Kekse:
    299
    Erstellt: 03.07.06   #1
    Hallo Leute!
    Habe mir kürzlich das Behringer Stimmgerät TU100 geholt…Nun nehme ich mir ein bisschen Zeit um ein kleines Review darüber zu schreiben. Ich versuche möglichst objektiv zu sein, obwohl das natürlich nicht immer leicht ist.

    Erwartungshaltung
    Meine Erwartungen gegenüber Behringerprodukte war nicht gerade sehr hoch, da die neue Serie der Behringer Pedale (besonders die Verzerr Pedale) nicht gerade sehr gut war (Qualität wirklich mies). Aber ich habe mich dann doch entschlossen das TU100 um 19 € zu holen.

    Erster Eindruck
    Wie ja bereits bekannt ist, sind Behringerpedale aus Plastik. Da bildet das TU100 auch keine Ausnahme…Das Gehäuse macht für mich aber schon einen relativ guten Eindruck (das verträgt sicher ein paar Stöße und Schläge..) Aber das Pedal zum Aktivieren des Tuners ist nach meinem Empfinden nach nicht ganz so massiv. Zuerst musste ich schon 10 Minuten rumprobieren bis ich mal das Batteriefach zum öffnen brachte :-). Ja sonst schein alles recht gut aufgebaut zu sein und im Moment habe ich nicht noch mehr zu Meckern. (ach ja wer eine Deutsche Anleitung sucht wird lange suchen müssen *gg*..bei mir war zumindest keine dabei)

    Funktion
    So nun zur Funktion des Tuners...Ja also der Tuner besitz eine 7-Segment LED-Anzeige die wirklich sehr gut Anspricht. Auch der Tuner selbst spricht überraschend gut an (auch das Flackern der Leds hält sich durchaus in Grenzen). Das Display ist laut meinem Eindruck ein bisschen zu klein ausgefallen...Man sieht zwar den angeschlagenen Ton doch ziemlich gut..aber trotzdem dürfte es etwas größer sein. Der Tuner erkennt auch sehr gut die Flat-stimmungen...Ein Minuspunkt ist eindeutig die LED Anzeige, die anzeigt, dass der Tuner eingeschaltet ist (Status LED). Diese ist viel zu hell ausgefallen und nervt ziemlich wenn es etwas dunkler ist (da sie einen schon fast blendet). Positiv ist allerdings auch, dass ich keinerlei Soundverluste festgestellt habe (wenn man den Tuner direkt einschleift..)

    Fazit
    Also unterm Strich bin ich ehrlich gesagt positiv überrascht von diesem Tuner. Für 19! € bekommt man hier wirklich einen annehmbaren Bodentuner (natürlich darf man sich nicht einen Boss oder Korg Tuner erwarten) aber unterm Strich kann ich diesen Tuner für die kleinere Geldbörse durchaus Empfehlen.
    Kurz noch die Positiven und Negativen Eigenschaften auf den Punkt gebracht:

    Positiv
    • Gute Ansprache des Tuners
    • Fast kein Fackeln der Leds (auch hell genug zum stimmen im Dunkeln)
    • Keine hörbaren Soundverluste durch den Tuner
    • Auch für Bass geeignet, Flat Tuning ohne Probleme möglich
    • Preis

    Negativ
    • Zu helles Status LED
    • Verarbeitung (obwohl wenn man ein bisschen Pfleglich mit dem Tuner umgeht, sollte normalerweise das Gehäuse das schon aushalten)
    • Zu kleines Display

    Ich hoffe euch gefällt das kleine Review von mir. Ich hoffe auch diejenigen ein bisschen unterstützen zu können, die eventuell den Behringer Tuner kaufen möchten. Gerne nehme ich auch Kritiken und Anregungen entgegen.
     
  2. The_Edge269

    The_Edge269 Registrierter Benutzer

    Im Board seit:
    11.04.06
    Zuletzt hier:
    6.05.10
    Beiträge:
    262
    Ort:
    Landshut
    Zustimmungen:
    0
    Kekse:
    419
    Erstellt: 03.07.06   #2
    danke für´s Review !

    Eine frage, kannst du mal Bilder reinstellen ? Hab den Tuner noch nie reell gesehen
     
  3. M?ki

    M?ki Threadersteller Registrierter Benutzer

    Im Board seit:
    11.12.05
    Zuletzt hier:
    10.05.12
    Beiträge:
    270
    Ort:
    Schruns
    Zustimmungen:
    0
    Kekse:
    299
    Erstellt: 03.07.06   #3
    Jop werde ich machen! Allerdings habe ich erst ende Woche wieder ne Cam..aber dann stell ich die Bilder sofort rein! (Mir fällt sowiso auf, dass der Tuner noch nicht sehr weit verbreitet ist!..also wären ein paar Bilder wirklich mal nützlich für euch!)
     
  4. Mick #7

    Mick #7 Registrierter Benutzer

    Im Board seit:
    03.02.04
    Zuletzt hier:
    11.11.13
    Beiträge:
    602
    Ort:
    Frankfurt/Maintal
    Zustimmungen:
    0
    Kekse:
    187
    Erstellt: 05.07.06   #4
    ich hab mir das Teil jetzt auch mal bestellt, wenns angekommen ist, werd ich meinen Senf auch mal dazu geben. Bin ja echt mal gespannt, hab mir das Teil eig. auch ausschliesslich für zu Hause gekauft, werd es also nicht mit Schuhen schänden.

    MfG.

    Chris
     
  5. M?ki

    M?ki Threadersteller Registrierter Benutzer

    Im Board seit:
    11.12.05
    Zuletzt hier:
    10.05.12
    Beiträge:
    270
    Ort:
    Schruns
    Zustimmungen:
    0
    Kekse:
    299
    Erstellt: 06.07.06   #5
    :-)...ich verwende im Proberaum auch keine Schuhe *gg*..bin aber gespannt wie du zufrieden bist!
     
  6. hullabalooza

    hullabalooza Registrierter Benutzer

    Im Board seit:
    03.11.05
    Zuletzt hier:
    23.09.16
    Beiträge:
    506
    Ort:
    Crewe
    Zustimmungen:
    3
    Kekse:
    820
    Erstellt: 06.07.06   #6
  7. puppet456

    puppet456 Registrierter Benutzer

    Im Board seit:
    02.04.06
    Zuletzt hier:
    18.11.06
    Beiträge:
    146
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 11.07.06   #7
    Dankeschön für das Review.:great:
    Wenn es wirklich keine Soundverluste gibt dann denke ich werde ich es mir bei Gelegenheit auch mal anschaffen.
     
  8. Mick #7

    Mick #7 Registrierter Benutzer

    Im Board seit:
    03.02.04
    Zuletzt hier:
    11.11.13
    Beiträge:
    602
    Ort:
    Frankfurt/Maintal
    Zustimmungen:
    0
    Kekse:
    187
    Erstellt: 22.07.06   #8
    Eine Frage hab ich, ich hab das Teil jetzt zu Hause liegen, hinten auf der Verpackung steht, dass der Tuner auch unter Batterie betrieben werden kann. Irgendwie find ich aber nix wo die Batterie hinkommt? Kann mir das mal einer sagen :)

    MfG,

    Chris
     
  9. Peda

    Peda Registrierter Benutzer

    Im Board seit:
    30.12.04
    Zuletzt hier:
    8.10.14
    Beiträge:
    2.114
    Zustimmungen:
    11
    Kekse:
    1.325
    Erstellt: 22.07.06   #9
    unter der klappe fürn taster... du musst das schanier von der klappe, also die 2 metallstifte außen mit nem kuli oder so reindrücken.

    das hab ich auch erst nach 5 minuten rumprobieren und boden abschrauben rausgefeunden...
     
  10. Fusionwedge

    Fusionwedge Registrierter Benutzer

    Im Board seit:
    27.12.05
    Zuletzt hier:
    23.02.11
    Beiträge:
    826
    Ort:
    Beckum
    Zustimmungen:
    0
    Kekse:
    278
    Erstellt: 22.07.06   #10
    Hab gehört, es hat ein System wie die Digitech-Treter:

    Links und rechts sind so Metallnoppen, die man mit etwas Spitzem reindrücken kann.
    Die halt ziemlich rein gleichzeitig und dann den Taster oben abheben.

    Edit: 9 Minuten zu spät^^
     
  11. Mick #7

    Mick #7 Registrierter Benutzer

    Im Board seit:
    03.02.04
    Zuletzt hier:
    11.11.13
    Beiträge:
    602
    Ort:
    Frankfurt/Maintal
    Zustimmungen:
    0
    Kekse:
    187
    Erstellt: 22.07.06   #11
    dankesehr, hatte es auch so jetzt gefunden. Ich hab erstemal das ganze Ding da unten aufgeschraubt.. man man man :)

    MfG.

    Chris
     
  12. M?ki

    M?ki Threadersteller Registrierter Benutzer

    Im Board seit:
    11.12.05
    Zuletzt hier:
    10.05.12
    Beiträge:
    270
    Ort:
    Schruns
    Zustimmungen:
    0
    Kekse:
    299
    Erstellt: 22.07.06   #12
    :-)..mir ist es auch gleich gegangen..habe ich eh im Review geschrieben *gg*
     
  13. slugs

    slugs Registrierter Benutzer

    Im Board seit:
    16.11.05
    Zuletzt hier:
    14.02.16
    Beiträge:
    1.513
    Ort:
    Nürnberg
    Zustimmungen:
    13
    Kekse:
    2.398
    Erstellt: 22.07.06   #13
    Vielen dank für dieses Review! Da ich mir ja selber einen Bodentuner zulegen will, und mir die 100€ für den Boss Tuner etwas zu viel erscheinen, ist die Überlegung für einen Behringer Tuner natürlich verlockend.

    Mal ganz ehrlich. Wie sieht das aus mit der Qualität des Tunings? Wie genau ist dieses Stimmgerät. Ist die Gitarre danach wirklich gut gestimmt, oder würde man mit einem anderen Stimmgerät dann doch noch Abweichungen messen können?
     
  14. Peda

    Peda Registrierter Benutzer

    Im Board seit:
    30.12.04
    Zuletzt hier:
    8.10.14
    Beiträge:
    2.114
    Zustimmungen:
    11
    Kekse:
    1.325
    Erstellt: 22.07.06   #14
    im stream-mode, der wirklich sehr penibel ist, wirst du keine abweichungen feststellen können. es ist echt ein klasse gerät. werd das teil nacher aufm gig mal vor meine westerngitarre schalten, bzw durchschleifen, mal sehn, was das signal dazu sagt
     
  15. M?ki

    M?ki Threadersteller Registrierter Benutzer

    Im Board seit:
    11.12.05
    Zuletzt hier:
    10.05.12
    Beiträge:
    270
    Ort:
    Schruns
    Zustimmungen:
    0
    Kekse:
    299
    Erstellt: 22.07.06   #15
    Jops...also das Gerät selber ist sicher für den Preis absolut top! Ich bin wirklich immer noch zufrieden damit! (Und genauer stimmen kann man glaube ich gar nicht!) Es gibt 2 Macken die bisher noch nicht erwähnt wurden..nach dem Einschalten des Tuners benötigt er ein bisschen bis er die Note anzeigt (nich lange, aber doch spürbar)..und wenn man den Amp ziemlich weit aufgerissen hat und mann dann den Tuner einschleift und zum Stimmen einschaltet surt es ein bischen (Abhilfe schaft ein Volumenpedal)..aber ich habe auch vom Korg (das um einiges teurer ist) das selbe gehört!!..aber klanglich habe ich gar keinen verlust festgestellt!!
     
  16. gouraud

    gouraud Registrierter Benutzer

    Im Board seit:
    02.09.05
    Zuletzt hier:
    25.05.10
    Beiträge:
    505
    Ort:
    Oberhausen
    Zustimmungen:
    3
    Kekse:
    104
    Erstellt: 24.07.06   #16
    Also gibt es den jetzt offiziell zu kaufen? Ist ja wunderbar. Werd mir wohl auch einen holen. :great:
     
  17. slugs

    slugs Registrierter Benutzer

    Im Board seit:
    16.11.05
    Zuletzt hier:
    14.02.16
    Beiträge:
    1.513
    Ort:
    Nürnberg
    Zustimmungen:
    13
    Kekse:
    2.398
    Erstellt: 24.07.06   #17
    Jo, hab meinen auch grad bestellt :)

    In einigen Tagen werden wir dann alle wohl mal unsere Meinung posten müssen :D
     
  18. bass_maurice

    bass_maurice Registrierter Benutzer

    Im Board seit:
    05.06.06
    Zuletzt hier:
    24.11.16
    Beiträge:
    940
    Ort:
    Berlin
    Zustimmungen:
    1
    Kekse:
    484
    Erstellt: 26.07.06   #18
    und wie ich das so lese dachte ich echt ich wäre der einzige gewesen der probleme gehabt hat bei den dingern des batteriefach zu finden^^hab natürlich auch zuerst einmal den bodfen abgenommen dann binich erst auf die idee unter dem taster gekommen^^
     
  19. TheKing

    TheKing Helpful & Friendly User HFU

    Im Board seit:
    09.10.05
    Zuletzt hier:
    6.08.14
    Beiträge:
    3.415
    Zustimmungen:
    16
    Kekse:
    7.075
    Erstellt: 26.07.06   #19
    Hat von euch niemand das Problem, dass wenn man den Tuner aktiviert (und somit den weiteren Signalweg eigentlich muted) und die Amp-Zerre ist noch an, dass es wie ein mittelfrequentes Brummen (naja... eher so eine Art-Telefon-Freizeichen, nur durchgängig und etwas höherfrequent) aus dem Amp kommt? Okay, kann auch an daran liegen, dass es mit an der Stromversorgung der anderen Treter hängt und nicht mit Batterie betrieben wird... sollte aber dennoch nicht sein.
    Ich mein, ist ja nicht soo schlimm... aber uns ist es auch erst aufgefallen, also wir den Amp live mit Mirko abgenommen haben, vor zwei Wochen... live eben.

    Greets.
    Ced
     
  20. M?ki

    M?ki Threadersteller Registrierter Benutzer

    Im Board seit:
    11.12.05
    Zuletzt hier:
    10.05.12
    Beiträge:
    270
    Ort:
    Schruns
    Zustimmungen:
    0
    Kekse:
    299
    Erstellt: 26.07.06   #20
    Ja auch bei mir tritt im Lead-kanal ein leises ich würde es als surren bezeichen auf (selbiges problem habe ich aber auch von Korg usern gehört)...ich mute sowiso immer mit einem Volumen-Pedal..also für mich nicht wirklich ein problem..sonst halt vielleicht auf clean umschalten da hört mans bei mir gar nicht!
    lg.
    Edit: Ist mir auch das erste Mal Live-aufgefallen *hihi* (das Surren habe ich eh kurz nachträglich in diesem Thread schon mal erwähnt)
     
Die Seite wird geladen...

mapping