Zwei Adrigen Humbucker gesplittet?...

von El Bombero, 10.12.06.

  1. El Bombero

    El Bombero Registrierter Benutzer

    Im Board seit:
    08.11.05
    Zuletzt hier:
    15.03.15
    Beiträge:
    631
    Ort:
    Wolfsburg
    Zustimmungen:
    32
    Kekse:
    541
    Erstellt: 10.12.06   #1
    Hi,
    ich habe mir vor kurzem einen Inf2 von ibanez besorgt um ihn in meine git zu bauen.
    Naja, da mein lötkolben nicht mehr richtig heiss wird konnte ich nicht richtig löten, aber das tut ja nichts zum thema, jedenfalls hab ich das teil dann irgendwie reingesetzt.
    Und was ist? Die stegnahe spule ist nicht aktiv.
    Wie ist das möglich? Habe ich die gesetze der physik überwunden, und darf jetzt auf dem olymp wohnen?
    Es geht ja schliesslich eigendlich garnicht einen 2 adrigen HB zu splitten, also was ist los?
    Ist er womöglich beschädigt (reparieren?)?
    achja, und ich musste die kabel etwas verlängern, und die lötstellen hab ich nicht isoliert...
    aber eigendlich kann es auch nicht daran liegen, da das ja nichts mit den einzelnen spulen zu tun hat.
    Also ich bitte um hilfe :(.

    mfG El bombero
     
  2. Bierschinken

    Bierschinken Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    12.04.05
    Zuletzt hier:
    10.12.16
    Beiträge:
    11.668
    Ort:
    Düsseldorf
    Zustimmungen:
    620
    Kekse:
    33.067
    Erstellt: 10.12.06   #2
    Vermutlich hat eine Spule nen kurzen sodass du quasi autosplitting hast.

    Könntest du überprüfen indem du mal Masse und heißen Leiter vertauschst falls du es nicht durchmessen kannst.
     
  3. Ray

    Ray Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    22.08.03
    Zuletzt hier:
    24.06.15
    Beiträge:
    13.344
    Ort:
    Frankfurt
    Zustimmungen:
    65
    Kekse:
    8.834
    Erstellt: 10.12.06   #3
    Womöglich ist er 3-adrig...

    Die meisten Ibanezze sind zwar nicht umphasebar oder parallelschaltbar, aber durchaus splittbar. Man hat normalerweise ein weisse Kabel, ein graues/schwarzes Kabel und ein rotes.

    weiss ist heiss, grau kalt, rot ist die Anzapfung.

    grau kann allerdings auch fehlen, wenn die Kabel ein Abschirmgeflecht haben, das gleichzeitig der kalte Anschluss ist.

    Dann sehen die aus wie zwei-Adrig, sind aber 3adrig.

    wenn man den PU nun z.B. mit rot und weiss anlötet, dann ist nur eine Spule in Betrieb.


    Wenn er wirklich nur 2adrig wäre (würde mich bei einem Inf2 wundern), dann is was kaputt.
     
  4. El Bombero

    El Bombero Threadersteller Registrierter Benutzer

    Im Board seit:
    08.11.05
    Zuletzt hier:
    15.03.15
    Beiträge:
    631
    Ort:
    Wolfsburg
    Zustimmungen:
    32
    Kekse:
    541
    Erstellt: 10.12.06   #4
    sorry, doppelpost
     
  5. El Bombero

    El Bombero Threadersteller Registrierter Benutzer

    Im Board seit:
    08.11.05
    Zuletzt hier:
    15.03.15
    Beiträge:
    631
    Ort:
    Wolfsburg
    Zustimmungen:
    32
    Kekse:
    541
    Erstellt: 10.12.06   #5
    @ bierschinken
    ja ich werde alles noch mal sauber löten, wenn ich nen neuen kolben hab. aber wie soll denn eine kurzgeschlossen sein? das geht ja eig. nur wenn man die beiden spulen ausgänge hat?

    @ray
    3-adrig
    das ist mir komplett neu. ah okay, also ich habe ein weisses, ein rotes, und ein nichtisoliertes kabel, welches ziemlich dick ist... dieses hielt ich für die abschirmung...
    okay, also rotes kabel an den switch, das unisolierte an masse, und das rote? was versteht man unter "anzapfung"?

    MfG, und danke
     
  6. Ray

    Ray Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    22.08.03
    Zuletzt hier:
    24.06.15
    Beiträge:
    13.344
    Ort:
    Frankfurt
    Zustimmungen:
    65
    Kekse:
    8.834
    Erstellt: 10.12.06   #6
    Typisch Ibanez. Ibanez macht viel mit Autosplit, da muss er 3-adrig sein.

    In einigen Fällen wird auch parallelgeschaltet, da sind dann auch 4-conductor drin.

    Aber grade die 3er sind fast sowas wie ein Ibanez-Wahrzeichen :)

    Zu 99,9% ist das nichtisolierte auch das kalte Signalkabel. Und das weisse ist das heisse.

    Wenn du ein Multimeter hast, kannst du das sofort durchmessen.

    nichtisoliert <-> rot

    und

    rot <-> weiss

    hätte je den halben Widerstand von

    nichtisoliert <-> weiss

    weisses Kabel an den switch, unisoliert an Masse, rot rumliegen lassen. Es sei denn, es ist ne Autosplit-Schaltung, dann sitzt rot auch irgendwo am Schalter auf der anderen Ebene.

    Beispiel hier:

    http://www.ibanez.com/wiring/wire.asp?y=1996&w=RG470

    weiss vom INf2 am Steg ist heiss, und geht an den Schalter auf der linken Ebene. das graue/blanke Kabel geht auf Masse.

    rot geht auf die rechte Ebene des Schalters. Auf Steg ist das dann eine Sackgasse, also passiert gar nichts. Aber in der Zwischenposition kommt dann Masse vom mittleren Kontakt der rechten Ebene dazu -> Split.

    Aber da du ja anscheinend keine serien-Ibanez hast, sondern einfach nur den Inf als Standard-HB einbaust, kannst du rot einfach rumliegen lassen. Allerdings besser isolieren, der darf nicht aus Versehn auf Masse kommen :)


    Anzapfung ist ganz einfach

    A Spule 1 B C Spule 2 D

    Von A nach D wäre dein serieller Humbucker. Wenn nur A und D als Kabel rausgeführt sind, ist es ein 2-conductor. Damit kann man nur seriell verschalten.

    Wenn A und D rausgeführt sind, zusätzlich aber noch ein drittes Kabel, das zwischen B und C eingelötet ist, hast du eine Anzapfung. Damit kann man splitten, wenn man sie auf Masse oder Plus legt.

    Wenn A, B, C und D rausgeführt sind, ist es 4-conductor. Damit kann man dann zusätzlich noch beide Spulen parallel betreiben oder den HB mit sich selbst phasenverkehrt betreiben.
     
  7. _xxx_

    _xxx_ Registrierter Benutzer

    Im Board seit:
    17.07.06
    Zuletzt hier:
    13.07.16
    Beiträge:
    11.740
    Ort:
    Benztown-area
    Zustimmungen:
    309
    Kekse:
    20.656
    Erstellt: 11.12.06   #7
    Der Inf2 ist in meiner Giger-RG auf jeden Fall 4-adrig...
     
  8. El Bombero

    El Bombero Threadersteller Registrierter Benutzer

    Im Board seit:
    08.11.05
    Zuletzt hier:
    15.03.15
    Beiträge:
    631
    Ort:
    Wolfsburg
    Zustimmungen:
    32
    Kekse:
    541
    Erstellt: 11.12.06   #8
    @ sekimt00

    ich werde dich jetzt erst mal ignorieren und das so machen wie von ray beschrieben ;)
    Da sind nämlich nur 3 kabel... ich hätt ja gern nen 4 adrigen, aber er ist es halt nicht

    mfG und danke
     
  9. _xxx_

    _xxx_ Registrierter Benutzer

    Im Board seit:
    17.07.06
    Zuletzt hier:
    13.07.16
    Beiträge:
    11.740
    Ort:
    Benztown-area
    Zustimmungen:
    309
    Kekse:
    20.656
    Erstellt: 11.12.06   #9
    Klar, hab mich nur gewundert :)

    Shameless plug: übrigens brauche ich meine Inf1 und Inf2 nicht mehr (mag den Klang nicht und habe nun Gibson 500T und 496R eingebaut), würde ich auch billig abgeben falls Du noch welche brauchst.
     
  10. Ray

    Ray Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    22.08.03
    Zuletzt hier:
    24.06.15
    Beiträge:
    13.344
    Ort:
    Frankfurt
    Zustimmungen:
    65
    Kekse:
    8.834
    Erstellt: 11.12.06   #10
    Kann sein, dass es da durchaus mehrere Varianten gibt, je nachdem, wie das Ding in der jeweiligen Original-Klampfe verschaltet war. Alle Gitarren mit der (ebenfalls für Ibanez bei v.a. HH-Gitarren recht typischen) Parallelschaltung des Hals-Humbuckers müsen natürlich schon mal 4 kabel haben. Kann auch sein, dass mittlerweile alle neuen 4-adrig kommen. Kann auch sonstwas sein.

    Manchmal sind sogar die Farben vertauscht. Ich hab nen Super 70, da sind rot und weiss genau verkehrtrum :D

    Verlassen darf man sich also auf nix. Aber im großen und ganzen stimmen die Angaben und die Wiring-Diagrams von Ibanez wohl, man hört selten Klagen ;)
     
  11. _xxx_

    _xxx_ Registrierter Benutzer

    Im Board seit:
    17.07.06
    Zuletzt hier:
    13.07.16
    Beiträge:
    11.740
    Ort:
    Benztown-area
    Zustimmungen:
    309
    Kekse:
    20.656
    Erstellt: 11.12.06   #11
    Ja, meine ist HH und hat beim Hals-PU blau anstatt rot.
     
  12. Ray

    Ray Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    22.08.03
    Zuletzt hier:
    24.06.15
    Beiträge:
    13.344
    Ort:
    Frankfurt
    Zustimmungen:
    65
    Kekse:
    8.834
    Erstellt: 11.12.06   #12
  13. _xxx_

    _xxx_ Registrierter Benutzer

    Im Board seit:
    17.07.06
    Zuletzt hier:
    13.07.16
    Beiträge:
    11.740
    Ort:
    Benztown-area
    Zustimmungen:
    309
    Kekse:
    20.656
    Erstellt: 11.12.06   #13
    Genau die, und das ist die Verschaltung (naja, nun mit Gibbies :)). Die Farben sind aber bei mir ein wenig anders, da muss ich aber erst nochmal nachschauen wenn ich zuhause bin.
     
  14. _xxx_

    _xxx_ Registrierter Benutzer

    Im Board seit:
    17.07.06
    Zuletzt hier:
    13.07.16
    Beiträge:
    11.740
    Ort:
    Benztown-area
    Zustimmungen:
    309
    Kekse:
    20.656
    Erstellt: 11.12.06   #14
    So, habe jetzt nachgeschaut und rausgefunden, dass die jeweilige Masseleitung mitsamt Schirmung in einem Schrumpfschlauch versteckt waren. Also habe ich: blau, schwarz/weiss als Mittelkontakt und dickes schwarz, wo rot und Schirmung drin sind. Bei dem anderen sind blau und rot anders rum, genauso im Schrumpfschlauch versteckt.

    Optische Täuschung, so zu sagen...
     
Die Seite wird geladen...

mapping