Zwischenposition klingt wie durchgetretenes Wah (Out of Phase?)

von Köstliches Brot, 26.06.05.

  1. Köstliches Brot

    Köstliches Brot Registrierter Benutzer

    Im Board seit:
    11.04.04
    Zuletzt hier:
    7.12.16
    Beiträge:
    1.799
    Ort:
    Meppen
    Zustimmungen:
    54
    Kekse:
    1.007
    Erstellt: 26.06.05   #1
    Hallo

    Ich habe letztens einen splittbaren HB in meine Strat eingebaut. Ich habe auc heinen Schalter zum Splitten eingebaut. Das Splitten klappt auch wunderbau, nur in der Zwischenposition des 5-Weg schalters, wo der Bridge HB und der Middle SC angewählt sind, klingts wie ein durchgetretenes Wah, also sehr scharf und ohne Bässe. Ich schätze, ich hab da was Out-of-Phase- mäßiges fabriziert...

    Könnt ihr mir helfen?
     
  2. Bierschinken

    Bierschinken Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    12.04.05
    Zuletzt hier:
    7.12.16
    Beiträge:
    11.668
    Ort:
    Düsseldorf
    Zustimmungen:
    620
    Kekse:
    33.067
    Erstellt: 26.06.05   #2
    Dann gehste einfach hin und tauscht das Kabel welches du an Masse gelötet hast mit dem Was am Switch anliegt
     
  3. Köstliches Brot

    Köstliches Brot Threadersteller Registrierter Benutzer

    Im Board seit:
    11.04.04
    Zuletzt hier:
    7.12.16
    Beiträge:
    1.799
    Ort:
    Meppen
    Zustimmungen:
    54
    Kekse:
    1.007
    Erstellt: 28.06.05   #3
    Meinst du den Switch der den HB splittet oder den 5-Weg Schalter?
     
  4. Ray

    Ray Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    22.08.03
    Zuletzt hier:
    24.06.15
    Beiträge:
    13.344
    Ort:
    Frankfurt
    Zustimmungen:
    65
    Kekse:
    8.834
    Erstellt: 28.06.05   #4
    Hast du den Split gemacht, indem du ne schaltbare Masserverbindung gebaut hast, oder indem du ne schaltbare Plus-Verbindung gebaut hast?

    Wenn der mittlere SC reverse ist, der HB rein physische richtigrum eingebaut ist, das Splitting per Messeverbindung erfolgt und die hintere Spule des HBs tot ist, müsste alles stimmen. Wenn nicht, dann nicht. :)

    Wenn Hals-Mitte passt, liegts aber schon mal am mittleren SC. Also nicht bei dem die Kabel vertauschen.
     
  5. Köstliches Brot

    Köstliches Brot Threadersteller Registrierter Benutzer

    Im Board seit:
    11.04.04
    Zuletzt hier:
    7.12.16
    Beiträge:
    1.799
    Ort:
    Meppen
    Zustimmungen:
    54
    Kekse:
    1.007
    Erstellt: 28.06.05   #5
    `Der mittel SC ist glaub ich reversed, da er ein blaues Kabel und kein rotes wie die anderen hat.

    Habe einfach rot+weiß an Switch und eine Masseverbindung am Switch zum splitten
     
  6. Ray

    Ray Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    22.08.03
    Zuletzt hier:
    24.06.15
    Beiträge:
    13.344
    Ort:
    Frankfurt
    Zustimmungen:
    65
    Kekse:
    8.834
    Erstellt: 28.06.05   #6
    Und läuft im Splitmodus die vordere Spule des HBs? (einfach mal auf die Pole Pieces klopfen. Die Spule, die in betrieb ist, macht Lärm, die andere kaum)
     
  7. Köstliches Brot

    Köstliches Brot Threadersteller Registrierter Benutzer

    Im Board seit:
    11.04.04
    Zuletzt hier:
    7.12.16
    Beiträge:
    1.799
    Ort:
    Meppen
    Zustimmungen:
    54
    Kekse:
    1.007
    Erstellt: 28.06.05   #7
    Scheiße, weiß ich jetzt nicht, ich hab das Ding schon auseinandergenommen, ich glaub aber es war die hintere
     
  8. Köstliches Brot

    Köstliches Brot Threadersteller Registrierter Benutzer

    Im Board seit:
    11.04.04
    Zuletzt hier:
    7.12.16
    Beiträge:
    1.799
    Ort:
    Meppen
    Zustimmungen:
    54
    Kekse:
    1.007
    Erstellt: 29.06.05   #8
    Man, weiß keiner wies geht?
    Es verwirrt mich, da auf allen Schaltplänen, die ich mir angeguckt habe, alles so ist wie bei mir. :confused:
     
  9. LoneLobo

    LoneLobo Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    13.04.04
    Zuletzt hier:
    25.11.16
    Beiträge:
    8.457
    Ort:
    Österreich
    Zustimmungen:
    138
    Kekse:
    22.219
    Erstellt: 29.06.05   #9
    ja dreh doch einfach mal die 2 Anschlusskabel vom Mittel-Pickup um?
    Wenns dann weg is, passts doch?

    hast du nen Plan oder ne Zeichnung, wie dus angeschlossen hast?
     
  10. Köstliches Brot

    Köstliches Brot Threadersteller Registrierter Benutzer

    Im Board seit:
    11.04.04
    Zuletzt hier:
    7.12.16
    Beiträge:
    1.799
    Ort:
    Meppen
    Zustimmungen:
    54
    Kekse:
    1.007
    Erstellt: 29.06.05   #10
    Masse und heißen Anschluss vertauschen???

    Plan ist im Anhang
     

    Anhänge:

    • plan.jpg
      Dateigröße:
      49,4 KB
      Aufrufe:
      72
  11. Ray

    Ray Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    22.08.03
    Zuletzt hier:
    24.06.15
    Beiträge:
    13.344
    Ort:
    Frankfurt
    Zustimmungen:
    65
    Kekse:
    8.834
    Erstellt: 29.06.05   #11
    Dann wäre Hals-Mitte aber im Eimer....oder er muss Hals auch noch umdrehen :)
     
  12. LoneLobo

    LoneLobo Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    13.04.04
    Zuletzt hier:
    25.11.16
    Beiträge:
    8.457
    Ort:
    Österreich
    Zustimmungen:
    138
    Kekse:
    22.219
    Erstellt: 29.06.05   #12
    Wäre auch nich soo das hammerproblem, oder? xD

    Deinem Plan nach schauts wirklich nicht falsch aus :/

    plöt plöt...
     
  13. Köstliches Brot

    Köstliches Brot Threadersteller Registrierter Benutzer

    Im Board seit:
    11.04.04
    Zuletzt hier:
    7.12.16
    Beiträge:
    1.799
    Ort:
    Meppen
    Zustimmungen:
    54
    Kekse:
    1.007
    Erstellt: 30.06.05   #13
    Tja...ein großes Rätsel :( :confused:
     
  14. Ray

    Ray Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    22.08.03
    Zuletzt hier:
    24.06.15
    Beiträge:
    13.344
    Ort:
    Frankfurt
    Zustimmungen:
    65
    Kekse:
    8.834
    Erstellt: 30.06.05   #14
    Vielleicht haben sie beim Rockinger-PU die Farben vertauscht.

    Man muss ja mit allem rechnen... :)
     
  15. lacrimosum

    lacrimosum Registrierter Benutzer

    Im Board seit:
    23.06.05
    Zuletzt hier:
    30.08.05
    Beiträge:
    47
    Ort:
    Vreden
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 30.06.05   #15
    Jaja... die suche nach dem heiligen grahl oder auch fehler :D

    was ich immer mache, wenn gar nichts nützt: alles auseinander und wieder zusammen löten...

    regards,
    lacrimosum
     
  16. Köstliches Brot

    Köstliches Brot Threadersteller Registrierter Benutzer

    Im Board seit:
    11.04.04
    Zuletzt hier:
    7.12.16
    Beiträge:
    1.799
    Ort:
    Meppen
    Zustimmungen:
    54
    Kekse:
    1.007
    Erstellt: 01.07.05   #16
    Habs gelöst, habe wie Bierschinken es gesagt hat die Kabel vom HB vertauscht und jetzt klappts. Oder habe ich evtl. Parallel oder so gebaut, normal aber nicht?!

    Danke @ all!
     
Die Seite wird geladen...

mapping