4ohm Box, nur 8Ohm anschlüsse

von beatzstruck, 29.12.07.

  1. beatzstruck

    beatzstruck Registrierter Benutzer

    Im Board seit:
    16.06.04
    Zuletzt hier:
    6.04.13
    Beiträge:
    1.341
    Zustimmungen:
    7
    Kekse:
    516
    Erstellt: 29.12.07   #1
    Gibt es irgend eine Möglichkeit, eine 4 Ohm Box (2x12) an einen Verstärker mit nur 8Ohm Ausgängen, im speziellen der Laney VH 100 an zuschließen mit irgendwelchen Tricks?
    Sprich zweimal in den 8Ohm Kanal gehen oder nur halbe Röhrenanzahl usw.
    Oder muss ich tatsächlich die Box neu verkabeln?

    Gruß beatzstruck
     
  2. iron_fighter

    iron_fighter Registrierter Benutzer

    Im Board seit:
    02.09.07
    Zuletzt hier:
    11.06.09
    Beiträge:
    54
    Ort:
    legoland
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 29.12.07   #2
    du könntest die lautsprecher deiner box auch in reihe verkabeln, dann hätte die box 16ohm
     
  3. beatzstruck

    beatzstruck Threadersteller Registrierter Benutzer

    Im Board seit:
    16.06.04
    Zuletzt hier:
    6.04.13
    Beiträge:
    1.341
    Zustimmungen:
    7
    Kekse:
    516
    Erstellt: 29.12.07   #3
    ???
    Hä wie auf 4Ohm laufen lassen?
     
  4. Seansy

    Seansy Registrierter Benutzer

    Im Board seit:
    19.07.04
    Zuletzt hier:
    9.12.16
    Beiträge:
    935
    Ort:
    Neusiedl am See
    Zustimmungen:
    52
    Kekse:
    852
    Erstellt: 29.12.07   #4
    ist das nicht so wenn der ausgangswiderstand für den amp zu niedrig ist, dass dieser dann ähnlich wie bei einem kurzschluss abbrennen oder ähnliches kann?:confused:
     
  5. Seansy

    Seansy Registrierter Benutzer

    Im Board seit:
    19.07.04
    Zuletzt hier:
    9.12.16
    Beiträge:
    935
    Ort:
    Neusiedl am See
    Zustimmungen:
    52
    Kekse:
    852
    Erstellt: 29.12.07   #5
    ah... danke für die richtigstellung.
    ich dachte nur, aber scheint angeblich doch nur ein röhrenampmythos zu sein... wie zb die halbe stunde vorheizen und solche späße;).
     
  6. Real-JJCale

    Real-JJCale Registrierter Benutzer

    Im Board seit:
    04.04.07
    Zuletzt hier:
    7.12.16
    Beiträge:
    1.936
    Ort:
    ex-54321, ex-Deutschland
    Zustimmungen:
    244
    Kekse:
    25.384
    Erstellt: 29.12.07   #6
    @beatzstruck

    ACHTUNG!

    die Aussage:

    ist fahrlässig falsch und kann deinen Amp ins Nirvana schiessen.

    Dein Amp verlangt minimum 8 Ohm oder minimum 16 Ohm.

    D.h. du kannst am 8 Ohm Ausgang 8 Ohm oder mehr anschliessen, keinesfalls aber weniger als 8 Ohm.
    Konkret: deine 4 Ohm-Box ist tatsächlich am Laney nicht ohne negative Folgen anzuschliessen.

    Sehr wahrscheinlich sind in deiner 2x 12er Box zwei 8 Ohm Speaker parallel verkabelt, so dass die Box insgesamt mit 4 Ohm fährt.

    Einfach in die Box noch eine zusätzliche Ausgangsbuchse einbauen und die Speaker separat an je einen Ausgang der Box verkabeln. Dann hast Du zwei 8 Ohm Ausgänge mit denen Du deinen Amp bestücken kannst.

    LG
    RJJC
     
  7. Real-JJCale

    Real-JJCale Registrierter Benutzer

    Im Board seit:
    04.04.07
    Zuletzt hier:
    7.12.16
    Beiträge:
    1.936
    Ort:
    ex-54321, ex-Deutschland
    Zustimmungen:
    244
    Kekse:
    25.384
    Erstellt: 29.12.07   #7
    @ B.o.K.

    Mein obiger Vorschlag beinhaltet keine Fehlanpassung,

    die man besser grundsätzlich vermeiden sollte, insbesondere so, wie Du sie vorschlägst,

    sondern eine optimale Anpassung von vorliegendem Amp und Box.

    RJJC
     
  8. Breed of Killing

    Breed of Killing Registrierter Benutzer

    Im Board seit:
    18.04.06
    Zuletzt hier:
    10.05.10
    Beiträge:
    2.003
    Ort:
    54455
    Zustimmungen:
    1
    Kekse:
    1.336
    Erstellt: 29.12.07   #8
    OK, habe deinen Vorschlag übersehen, ist vermutlich die beste Alternative.

    Zu schnell zitiert^^


    Trotzdem ist ist falsch, dass es tödlich für den Amp ist, ihn mit 4 Ohm laufen zu lassen.
     
  9. LoneLobo

    LoneLobo Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    13.04.04
    Zuletzt hier:
    25.11.16
    Beiträge:
    8.457
    Ort:
    Österreich
    Zustimmungen:
    138
    Kekse:
    22.219
    Erstellt: 29.12.07   #9
    Ich stell mich da hinter Breed of Killing.

    Aus Läden und Foren hört man immer mal wieder dass zu geringe Ohmzahl, zu hohe Ohmzahl oder wasweißichfürne Ohmzahl den Amp killt.
    Von Technikern hingegen hört man immer wieder gern, dass ne Fehlanpassung von eins nach oben oder unten (anstelle von 8 Ohm dann eben 4 oder 16 Ohm) bei Röhrengeräten nicht wirklich schlimm ist. Transistoren reagieren da glaub ich anders, weiß ich aber nicht genau.

    Dass "kein Kabel am Amp und Amp aufreissen" in ne komplett andere Schublade gehört als "4 statt 8 Ohm" sollte klar sein ;)
     
  10. Real-JJCale

    Real-JJCale Registrierter Benutzer

    Im Board seit:
    04.04.07
    Zuletzt hier:
    7.12.16
    Beiträge:
    1.936
    Ort:
    ex-54321, ex-Deutschland
    Zustimmungen:
    244
    Kekse:
    25.384
    Erstellt: 29.12.07   #10
    Das hilft dem armen Laney leider auch nicht seine Soll-Röhrenlebenszeit zu erreichen... :rolleyes:

    LG
    RJJC
     
  11. Rockopa

    Rockopa Globaler Moderator Moderator

    Im Board seit:
    10.12.03
    Beiträge:
    13.126
    Ort:
    Oranienburg
    Zustimmungen:
    1.143
    Kekse:
    45.525
    Erstellt: 29.12.07   #11
    Kannst Du ja auch ist ja auch dein gutes Recht.
    Fakt ist das eine leichte Fehlanpassung bei einem Röhrenamp nicht unbedingt zum Ausfall führt.
    Aber ob 4 oder 8 Ohm macht schon einen Unterschied.
    Das der Amp das sogar eine Weile mit macht ist sogar möglich,aber nicht empfehlenswert,deshalb habe ich auch die Posts gelöscht.
    Das könnte bei Anfängern schnell missverstanden werden.
    Beste Lösung ist die von Real vorgeschlagene.
     
  12. LoneLobo

    LoneLobo Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    13.04.04
    Zuletzt hier:
    25.11.16
    Beiträge:
    8.457
    Ort:
    Österreich
    Zustimmungen:
    138
    Kekse:
    22.219
    Erstellt: 29.12.07   #12
    Darum gings ja nicht, es ging drum ob der Amp abraucht wenn mans mal falsch anschließt. Und das is definitiv nich der Fall :)
     
  13. spikke

    spikke Registrierter Benutzer

    Im Board seit:
    21.12.04
    Zuletzt hier:
    9.12.16
    Beiträge:
    981
    Ort:
    Muenchen
    Zustimmungen:
    237
    Kekse:
    4.812
    Erstellt: 30.12.07   #13
    also wie ich das ganze verstehe -

    bei transistoren verstärkern darf die impedanz der box nicht kleiner sein als die des amps
    bei röhren verstärkern darf die impedanz der box nicht grösser sein als die des amps

    fehlanpassungen in die andere richtung führen bei transistoren dazu das die maximale ausgangsleistung nicht geliefert wird
    bei röhren verstärkern bedeutet es das der röhrenverschleiss erhöht wird.
     
  14. Breed of Killing

    Breed of Killing Registrierter Benutzer

    Im Board seit:
    18.04.06
    Zuletzt hier:
    10.05.10
    Beiträge:
    2.003
    Ort:
    54455
    Zustimmungen:
    1
    Kekse:
    1.336
    Erstellt: 30.12.07   #14
    Ich denke damit ist alles gesagt.
     
Die Seite wird geladen...

mapping