4x12er Box Problem mit Impedanz / Gleichstromwiderstand

von KStein, 03.05.16.

Sponsored by
pedaltrain
  1. KStein

    KStein Registrierter Benutzer

    Im Board seit:
    03.09.13
    Zuletzt hier:
    21.02.18
    Beiträge:
    73
    Ort:
    bei Stuttgart BW
    Zustimmungen:
    12
    Kekse:
    10
    Erstellt: 03.05.16   #1
    Hallo Zusammen.

    Ich habe mal wieder eine Frage zu Impedanz und Gleichstromwiederstand von Gitarrenboxen.

    Kurz zu meinem Problem und um was für eine Box es sich handelt.
    Meine Band und ich teilen uns den Proberaum mit einer weiteren Band.
    Deren Gitarrist hat eine Marshall 1960 reingestellt. Da platzmäßig keine weitere rein passt benutzte ich diese Box mit.
    Die Box sieht schon ordentlich ramponiert aus und ich vermute der andere Gitarrist hat da auch schon selber dran rumgebastelt.

    Bevor ich meinen Orange da angeschlossen habe, habe ich den Gleichstromwiderstand der Box gemessen.
    Angegeben ist die Impedanz mit 16 Ohm/mono. Ich messe einen schwankenden Widerstand von 30 bis ca. 65Ohm
    Wenn ich die Box auf Stereo umschalte also Impedanz auf 8Ohm umstelle, messe ich 7,6 Ohm was ja passen sollte.
    Also habe ich für die letzten Proben die Box auf Stereo gestellt und die 8Ohm Buchse an meinem Amp genutzt.
    Ich habe allerdings nur die eine Seite gemessen an der ich auch meinen Amp angeschlossen habe.

    Jetzt meine Fragen.
    Ist das normal das der Gleihstromwiederstand bei 4Speakern so schwanken kann?
    Hat Marshall da eine eigene Methode die Speaker zu verschalten die zu meinen Messwerten passt?
    Oder kann es sein dass ich etwas falsch gemessen habe?
    Kann meinem Amp schaden nehmen wenn ich die Box mono betreibe?

    Vielen Dank schon mal.
    Grüße
     
  2. Rollnbusch

    Rollnbusch Registrierter Benutzer

    Im Board seit:
    21.11.13
    Zuletzt hier:
    16.08.18
    Beiträge:
    70
    Ort:
    Magdeburg
    Zustimmungen:
    24
    Kekse:
    238
    Erstellt: 03.05.16   #2
    Hey KStein,

    Ich kann dir leider nichts zu den Gleichstromwiderständen der Box sagen.

    Aber aus elektrotechnischer Sicht ist eine Impedanz kein Gleichstromwiderstand.
    Die Impedanz ist ein frequenzabhängiger Widerstand.

    Es besteht eventuell trotzdem die Möglichkeit, aus den Datenblättern der Lautsprecher oder irgendwo im Internet einen Vergleichswert zu finden. (Hier möge mich bitte jemand korrigieren, falls dem nicht so ist!)

    Am einfachsten dürfte es meiner Meinung nach sein, einfach mal den anderen Gitarristen zu fragen wie die Impedanzen sind.

    MfG Rollnbusch
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  3. KStein

    KStein Threadersteller Registrierter Benutzer

    Im Board seit:
    03.09.13
    Zuletzt hier:
    21.02.18
    Beiträge:
    73
    Ort:
    bei Stuttgart BW
    Zustimmungen:
    12
    Kekse:
    10
    Erstellt: 03.05.16   #3
    Hey Rollnbusch.

    Vielen Dank für die schnelle Antwort.

    Das Impedanz und Gleichstromwiederstand nicht das selbe sind ist mir bekannt.

    Ich war nur der Meinung hier im Forum gelesen zu haben dass man die Ipedanz einer Gitarrenbox über den Gleichstromwiederstand ungefähr ermitteln bzw. überprüfen kann.
    Bei der Impedanz von 16 Ohm habe ich einen Gleichstromwiderstand von ca 12-14 Ohm erwartet.

    Mit dem anderen Gitarristen habe ich auch schon gesprochen. Er nutzt seinen Marshall im 16 Ohm Betrieb mit der Box Mono (16Ohm).
    Er konnte mir aber auch nicht mehr sagen oder sich erklären wie die Werte zustandekommen.
    Bei seinem Marshall scheint es sich auch um ein älteres Modell zu handeln. Ich kenn mich da nicht so aus ob die vlt etwas Stabiler sind was die Belastung durch die Box angeht.

    Vlt hat ja jemand Erfahrungen mit der Marshall 1960Box.

    Grüße
     
  4. Rollnbusch

    Rollnbusch Registrierter Benutzer

    Im Board seit:
    21.11.13
    Zuletzt hier:
    16.08.18
    Beiträge:
    70
    Ort:
    Magdeburg
    Zustimmungen:
    24
    Kekse:
    238
    Erstellt: 03.05.16   #4
  5. KStein

    KStein Threadersteller Registrierter Benutzer

    Im Board seit:
    03.09.13
    Zuletzt hier:
    21.02.18
    Beiträge:
    73
    Ort:
    bei Stuttgart BW
    Zustimmungen:
    12
    Kekse:
    10
    Erstellt: 03.05.16   #5
    Ja danke.
    Das hatte ich gemeint.
    War bei meiner Suche im falschen Unterforum unterwegs:D
     
  6. Gast 2356

    Gast 2356 Gesperrter Benutzer

    Im Board seit:
    21.10.15
    Zuletzt hier:
    29.05.17
    Beiträge:
    1.700
    Zustimmungen:
    715
    Kekse:
    1.961
    Erstellt: 03.05.16   #6
    Schwanken darf da mal garnichts.
    Kontakte und Verkabelung dringend checken!
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  7. Handwerker

    Handwerker Registrierter Benutzer

    Im Board seit:
    23.10.13
    Zuletzt hier:
    12.08.18
    Beiträge:
    634
    Ort:
    Oberbayern
    Zustimmungen:
    341
    Kekse:
    2.523
    Erstellt: 03.05.16   #7
    Wie usdz sagt: Wenn auf Stereostellung an beiden Seiten knapp 8 Ohm gemessen werden, sind die Speaker ok, aber es liegt ein Fehler in der Mono-Verkabelung vor (1. Vermutung: Schaltkontakte im Umschalter oder in den Buchsen ranzig).

    Zur Messtechnik: Der Gleichstrom-Widerstand ist eine Teilmenge der Impedanz. Darum ist die Impedanz immer größer oder gleich dem gemessenen Gleichstromwiderstandes. Im Mono-Betrieb kann man typisch einen Gleichstromwiderstand von 12-16 Ohm an der Boxenbuchse erwarten. Alles Andere weist auf Fehler hin.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  8. KStein

    KStein Threadersteller Registrierter Benutzer

    Im Board seit:
    03.09.13
    Zuletzt hier:
    21.02.18
    Beiträge:
    73
    Ort:
    bei Stuttgart BW
    Zustimmungen:
    12
    Kekse:
    10
    Erstellt: 03.05.16   #8
    Vielen Dank für eure Antworten.

    Dann werde ich mich mit dem anderen Gitarristen nochmal austauschen und die Kontakte Checken.

    Meint Ihr ich kann die Box weiterhin im Stereobetrieb also 2 Speaker bei 8Ohm benutzten oder sollte ich das ganz bleiben lassen bis der Fehler gefunden ist?
    Ich habe die Box jetzt schon einige Male benutzt und davor jedes mal gemessen.
    Ich messe immer 7,6Ohm.

    Grüße
     
  9. crazy-iwan

    crazy-iwan Helpful & Friendly User HFU

    Im Board seit:
    15.11.06
    Zuletzt hier:
    18.08.18
    Beiträge:
    12.050
    Ort:
    Hamburg
    Zustimmungen:
    7.500
    Kekse:
    21.931
    Erstellt: 03.05.16   #9
    Du bist aber vorsichtig :D
    Miss mal die andere Seite, wenn die Stimmt, dann prüfe die innere Verkabelung.
    Miss auch zur Sicherheit nochmal den Monowiederstand...
     
  10. KStein

    KStein Threadersteller Registrierter Benutzer

    Im Board seit:
    03.09.13
    Zuletzt hier:
    21.02.18
    Beiträge:
    73
    Ort:
    bei Stuttgart BW
    Zustimmungen:
    12
    Kekse:
    10
    Erstellt: 04.05.16   #10
    Ja ich bin da extrem Vorsichtig.:rolleyes:

    Nächste Woche werd ich mir die Box nochmal genauer anschauen.

    Danke für die ganzen Hinweise:great:
     
Die Seite wird geladen...

mapping