500 kOhm Potis bei Singlecoils? 50's wiring falsch gelötet?

von Rockin'Daddy, 09.02.06.

  1. Rockin'Daddy

    Rockin'Daddy Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    21.09.05
    Zuletzt hier:
    2.12.16
    Beiträge:
    20.705
    Ort:
    Berlin
    Zustimmungen:
    4.347
    Kekse:
    114.580
    Erstellt: 09.02.06   #1
    Hallo Mädels!

    Ich habe letztens ein 50's wiring bei meiner '56er Epi Paula mit neuen Mallory-Kondensatoren gemacht. Da ist mir aufgefallen, daß ich trotz P-90 Pickups (also Singlecoils) 500 kOhm Potis drinhabe. Sollten es nicht eigentlich 250kOhm sein? Dachte eigentlich immer, 500'er wären ausschließlich für Humbucker:confused: .
    Da meine Gitte auch ausgesprochen höhenlastig ist, wäre eine Umrüstung empfehlenswert?

    Zweites Problem ist, daß jetzt nach dem Umlöten auf 50's wiring zwar der Sound bedeutend besser geworden ist, die Tonpotis aber keinen Regelweg mehr haben!:eek: Quasi ohne Funktion.

    Daher meine Frage, so richtig?


    Danke für Eure Hilfe!


    mfg
     

    Anhänge:

  2. BF79

    BF79 HCA - Gitarren HCA

    Im Board seit:
    31.08.03
    Zuletzt hier:
    8.09.10
    Beiträge:
    2.939
    Zustimmungen:
    3
    Kekse:
    2.140
    Erstellt: 09.02.06   #2
    Dein Verkabelungsplan stimmt jedenfalls. Das 50s-Wiring ist zwar etwas - hmmm - subtiler, aber wirkungslos ist es nicht...
    Die Mallorys beeinflussen den Sound übrigens nach meiner Erfahrung bei weitem nicht so stark wie der Keramik-Kondensator (und etliche andere Folienkondensatortypen) der vorher drinne gewesen sein wird. Wobei ich jetzt schon weiß, daß einige mir widersprechen werden. Ist so ein kleiner Glaubenskrieg: viele sagen, da gibt es keine messbaren Unterschiede und wenn man doch was hört, dann sind das entweder die üblichen Bauteiletoleranzen oder Einbildung. Meine Bescheidene Meinung ist, daß da im Moment vor allem zu viel Wind drum gemacht wird. :D

    500k Potis gehen auch für Singlecoils durchaus in Ordnung, P90 klingen sowieso etwas "fetter" als die üblichen Modelle. Wenn's Dir zu grell klingt, dann kannst Du ja probehalber mal andere Werte als Volume-Poti ausprobieren. Erlaubt ist, was gefällt und netterweise kosten gute Potis ja nur ein paar Euro und sind schnell getauscht.
     
  3. Rockin'Daddy

    Rockin'Daddy Threadersteller Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    21.09.05
    Zuletzt hier:
    2.12.16
    Beiträge:
    20.705
    Ort:
    Berlin
    Zustimmungen:
    4.347
    Kekse:
    114.580
    Erstellt: 09.02.06   #3
    Okay, also habe ich da schon mal nüscht falsch gemacht.
    Das mit den verschiedenen Kondensatoren ist ja eh so'n Glaubenskrieg. Vielleicht macht auch der Wechsel von Eingang auf Ausgang den größten Teil der Veränderung aus.

    Aber dann versteh ich echt nicht, warum der Poti nicht mehr funzt.
    Es gibt doch bei Kondensatoren keine "Laufrichtung" wie bei'ner Sperrstromdiode z.B. oder?
     
  4. DerOnkel

    DerOnkel HCA Elektronik Saiteninstrumente HCA

    Im Board seit:
    29.11.04
    Zuletzt hier:
    17.10.16
    Beiträge:
    4.003
    Ort:
    Ellerau
    Zustimmungen:
    347
    Kekse:
    35.988
    Erstellt: 09.02.06   #4
    Mir ist aus Deinem Bild nicht ganz klar geworden, wie Du nun tatsächlich verdrahtet hast.

    Die Tonblende (Reihenschaltung aus Poti und Kondensator) gehört immer parallel zum Tonabnehmer, also an der Eingang des Volume.

    Wo der eben genannte Eingang ist, hängt davon ab, wie das Poti verschaltet wird. Die beste Lösung ist die hier gezeigte

    [​IMG]

    Der sogenannte heiße Draht kommt an den Anfang des Potis. Diese Variante ist bezüglich der unerwünschten Dämpfung der Resonanzspitze die beste Wahl. Allerdings ergibt sich bei der Mittelstellung des Wahlschalters das bekannte Problem, daß die Gesamtlautstärke mit beiden Volumes beeinfluß werden kann. Ist ein Volume auf 0, dann ist auch komplett Ruhe!

    Verdrahtet man das Poti rückwärts, also Heiß an den Schleifer und den Ausgang an den Anfang des Potis, dann tritt das Problem nicht auf und man kann beide PU's ganz brauchbar mischen. Allerdings verliert man bei dieser Variante einige Höhen, wenn das Volume verringert wird, da das Poti zusammen mit dem Kabel einen Tiefpaß bildet.

    Schau noch mal nach, wie Deine Verdrahtung tatsächlich ist.

    Ich setze grundsätzlich 500kOhm-Potis ein. Wenn zu viele Höhen da sind (Resonanzspitze zu groß), dann reicht ein bißchen weniger Ton aus, um den gleichen Effekt wie ein Poti mit einem kleineren Wert zu erreichen. Hier der Unterschied zwischen 500kOhm (blau) und 250 (rot) bei einem Strat-PU mit einer typischen Belastung:

    [​IMG]

    Was passiert, wenn man am Tone dreht, ist hier zu sehen:

    [​IMG]

    Na, wenn man damit nicht das gleiche erreichen kann... will der Onkel in Zukunft "DerHase" heißen! ;)

    Das Thema spezieller Folienkondensator ist was für Leute, die das Gras wachsen hören und zuviel Geld haben. In die Audioanwendung Gitarre gehören normale Folienkondensatoren, wie sie im Elektronikversand preiswert zu beziehen sind!

    Merke: Wenn man nur fest daran glaubt, wird schon ein Unterschied zu hören sein!

    Ulf
     
  5. Rockin'Daddy

    Rockin'Daddy Threadersteller Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    21.09.05
    Zuletzt hier:
    2.12.16
    Beiträge:
    20.705
    Ort:
    Berlin
    Zustimmungen:
    4.347
    Kekse:
    114.580
    Erstellt: 09.02.06   #5
    Okay, also ist der Verschaltungsplan in Gitarre und Bass Ausgabe 06/05 vor den Arsch?
    Der sieht nämlich so aus:
    (Bei mir übrigens auch!?)
     

    Anhänge:

  6. BF79

    BF79 HCA - Gitarren HCA

    Im Board seit:
    31.08.03
    Zuletzt hier:
    8.09.10
    Beiträge:
    2.939
    Zustimmungen:
    3
    Kekse:
    2.140
    Erstellt: 09.02.06   #6
    Das ist der kleine Unterschied zum 50's Wiring. Gibson hat das *damals* so gemacht, deswegen ist das der Hit. ;) Die Grafik aus dem LP-Forum illustriert den kleinen Unterschied:
    http://www.lespaulforum.com/amps/lpwiringcomp.html

    Die Pläne sind schon korrekt. Wenn's nicht funktioniert, dann habt ihr evtl. einen kleinen Fehler gemacht oder eine Lötverbindung leitet nicht etc.
     
  7. Ray

    Ray Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    22.08.03
    Zuletzt hier:
    24.06.15
    Beiträge:
    13.344
    Ort:
    Frankfurt
    Zustimmungen:
    65
    Kekse:
    8.834
    Erstellt: 09.02.06   #7
    Der entscheidende Unterschied ist da aber doch nicht die Position des Kondensators, sondern die Art, wie die Klangregelung dranhängt.

    Wenn ich mir das anschaue, dann hängt die Klangregelung einmal am Aussenkontakt des Volpotis, wird also schon vorher parallel abgezwackt, und einmal hängt sie am Schleifer, wird also hinterher abgezwackt.

    Ob der Tonkondensator beim Tonpoti vorne am Eingang dran hängt oder hinten am Ausgang, wäre aber doch egal. C-R-Masse oder R-C-Masse, das sollte doch gleich sein.


    [​IMG]

    Zusätzlich dazu kommt natürlich die Problematik, die der Onkel ansprach. Also der Eingang des heissen Safts am Volpoti. Schleifer (mehr Höhendämpfung) oder Aussenkontakt.
     
  8. BF79

    BF79 HCA - Gitarren HCA

    Im Board seit:
    31.08.03
    Zuletzt hier:
    8.09.10
    Beiträge:
    2.939
    Zustimmungen:
    3
    Kekse:
    2.140
    Erstellt: 10.02.06   #8
    Ist das nicht eine andere Position? :confused:
    Solange das Poti voll aufgedreht ist, sind die Varianten äquivalent, auch vom Schaltbild her. Wenn man es zudreht, dann ist da aber schon ein Unterschied, z.B. ist der Höhenverlust beim 50s Wiring geringer. Ich habe aber ehrlich gesagt auch noch nicht drüber nachgedacht, WARUM es anders klingt. Hoffen wir mal daß Ulf vielleicht ein wenig Licht in die Sache bringen kann. Die Reihenfolge von zwei Bauteilen wäre nicht entscheidend, da hast Du wohl recht. Aber es hängen ja vorher und hinterher noch andere Bauteile dran, was da reinspielen wird.
     
  9. Ray

    Ray Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    22.08.03
    Zuletzt hier:
    24.06.15
    Beiträge:
    13.344
    Ort:
    Frankfurt
    Zustimmungen:
    65
    Kekse:
    8.834
    Erstellt: 10.02.06   #9
    Genau DAS wüsste ich ja auch gern ;)

    Wobei man hier nicht die beiden verschiedenen Ebenen mischen sollte. Das, was der Onkel oben beschrieb, ist ja z.B. ganz was anderes, wenn auch mit ähnlichem Ziel. Aber da geht es ja um den Eingang des heissen Safts am VOLUMEN-Poti. Dass man hier beim Runterdrehen des Volpotis mehr Verlust hat, wenn der heisse Draht am Schleifer hängt und nicht am Aussenkontakt, liegt auf der Hand und ist klanglich auch wirklich elementar.

    Beim 50s Wiring dagegen gehts ja nicht um den Eingang für den heissen Saft beim Volumenpoti, ist ja oben im Bild auch der gleiche (Aussen rein, zum Schleifer raus). Der Unterschied ist nur, dass das TONpoti anders dranhängt.

    Und warum sich das beim Runterdrehen des VOLUMEN-Potis auswirkt, das hätte ich gerne auch mal erklärt bekommen, denn die Reihenfolge von Tonpoti und Kondensator kanns eigentlich nicht sein, auch wenn das schon in nem anderen Thread behauptet wurde (und vom Onkel auch dort dementiert wurde).
     
  10. DerOnkel

    DerOnkel HCA Elektronik Saiteninstrumente HCA

    Im Board seit:
    29.11.04
    Zuletzt hier:
    17.10.16
    Beiträge:
    4.003
    Ort:
    Ellerau
    Zustimmungen:
    347
    Kekse:
    35.988
    Erstellt: 10.02.06   #10
    Ruhe bewahren Männer, der Onkel setzt schon eine Simulation auf!

    Ulf
     
  11. Ray

    Ray Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    22.08.03
    Zuletzt hier:
    24.06.15
    Beiträge:
    13.344
    Ort:
    Frankfurt
    Zustimmungen:
    65
    Kekse:
    8.834
    Erstellt: 10.02.06   #11
    :great:
     
  12. Rockin'Daddy

    Rockin'Daddy Threadersteller Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    21.09.05
    Zuletzt hier:
    2.12.16
    Beiträge:
    20.705
    Ort:
    Berlin
    Zustimmungen:
    4.347
    Kekse:
    114.580
    Erstellt: 11.02.06   #12
    So Ihr Lieben!

    Mein Problem ist gelöst! Wieso und warum poste ich lieber nicht, das ist mir zu peinlich:o . Man sollte solche Sachen einfach mal nicht zwischen Tür und Angel, 30 Minuten vor Probe machen:D .

    Egal, also es gibt definitiv einen Unterschied im Klang zum "normalen" Verschalten der Bauteile. Bei der Bedienung des Vol. als auch des Tone Potis. Weswegen auch immer, darüber wird uns der Onkel sicherlich noch aufklären.
    Ich muß leider auch sagen, daß meine subjektive Meinung darüber eher negativ ausfällt. Da ich relativ viel mit den Potis arbeite, ist es vielleicht auch einfach nur ungewohnt, solche krass unterschiedlichen Ergebnisse zu bekommen. Mir persönlich gefällt der Klang nicht besonders, daher werde ich morgen nach dem heutigen Gig wieder zwei Lötpunkte ändern müssen.

    Aber ich bin mächtig gespannt auf Ulf's Erklärung über diese ganzen Umstände.

    Habt schönen Dank für Eure Hilfe,:great:


    mfg
     
Die Seite wird geladen...

mapping