9V Gerät an 12V Netzteil? Line6 MM4 an Pedal Power?

von QOTSA_Lover, 27.10.08.

Sponsored by
pedaltrain
  1. QOTSA_Lover

    QOTSA_Lover Registrierter Benutzer

    Im Board seit:
    10.11.04
    Zuletzt hier:
    22.09.20
    Beiträge:
    1.591
    Ort:
    im Herzen der Oberpfalz
    Kekse:
    6.847
    Erstellt: 27.10.08   #1
    Hallo Zusammen,

    habe gerade ne ziemliche Glaubensfrage :-)

    Ich hab mir das Line6 MM4 gegönnt welches laut Beschriftung am Gehäuse 9V und 1200mA braucht, oder über 4 C Batterien betrieben werden kann.

    Da ich ein Voodoo Lab Pedal Power besitze will ich dieses natürlich auch dafür benutzen.

    In der Bedienungsanleitung steht folgendes (übersetzt von mir :D):

    Line6 Modeling Pedals wie das DL4 benötigen die roten 5.5x2.5mm Kabel. Bitte nur an Output 5 und 6 Anschließen und den Wahlschalter auf On stellen...
    ... Du kannst Line6 Modeling Pedals betreiben (außer POD) indem du die Outputs 5 und 6 hernimmst und den Wahlschalter auf on stellst. VErgiss aber nicht die roten 5.5x2.5 Kabel zu verwenden!


    SOWEIT SO GUT. AAAAABBBBBBEEEEERRRR:

    Wenn ich diesen Besagten On Schalter auf On stelle, hat das Netzteil am benötigten Ausgang 5 bzw 6 lt. Bedienungsanleitung folgende Stromwerte:

    Schalter auf on:
    5-6 -----------> 14.5V / 12V (unregulated) -------------> 50mA / 200mA+

    schalter auf off:
    5-6 ------------> 9V ----------------------> 250mA

    Kann mir das wer erklären ob des auch wirklich geht? Ich mein ich schließ ja dann ein 9V Gerät an 12V an. Die mA Zahl passt auch ned...... Ach ich checks ned!!!!!!!!! Was sind die 14,5 V und was die 200mA +???????
     
  2. GEH

    GEH MOD A-Saiteninstrumente Moderator

    Im Board seit:
    12.10.07
    Beiträge:
    17.795
    Kekse:
    53.825
    Erstellt: 27.10.08   #2
    Hallo, noch hab ich es auch nicht durchschaut, aber vielleicht ist jemand fitter um diese Tageszeit, deshalb verlinke ich kurz das Handbuch des Pedal Power: :p
    http://www.voodoolab.com/manuals/pp2plus_manual.pdf

    Also irgendwas stimmt da nicht, denn die Anschlüsse sind in der ON-Position alle nicht für 9V. :confused:
    Anschlüsse 5 oder 6 ist klar, denn die liefern im Vergleich zu den anderen 250 statt 100 mA.

    Schick da doch mal eine E-Mail zu der Firma ...

    Noch was:
    1200mA :eek: Auch komisch ...
    Das wäre aber ein Wert, den Batterien sicher nicht bringen und das Pedal Power auch nicht liefert - sonder nur 250mA

    GEH
     
  3. Stoner88

    Stoner88 Registrierter Benutzer

    Im Board seit:
    24.02.08
    Zuletzt hier:
    24.07.11
    Beiträge:
    447
    Ort:
    Stralsund
    Kekse:
    920
    Erstellt: 27.10.08   #3
    Hallo, ich denk dass das alle so funzt wies inner nleitung steht. Dass da mehr spannung reingeht dürfte kein riesen-problem sein, viele (vor allem günstige) Netzteile liefern deutlich höhere Spannungen als geplant (hab z.B. hier ein Vivanco, das gibt auf 9V Position 12,2V raus). Da passiert normalerweise nix (hab noch nie davon gehört), außerdem würd ich im Schadensfall Voodoolab die schuld geben.
    200+ maA heißt wohl soviel wie: Da kann man alles dran hängen das weniger Leistund brauch als das Gerät gibt. Soweit ich das sehen knn zieht der PP 200W, gibt dnn wohl mindestens die Hälfte davon raus, also könnte es dir bei den 12 V so um die 8000 mA liefern, lso genug. Hoffe das passt so irgendwie, bin aber auch schon müde.
     
Die Seite wird geladen...

mapping