Ärger mit KRK Rokit RP6 G2


L
leboz
Registrierter Benutzer
Zuletzt hier
06.06.14
Registriert
02.06.14
Beiträge
4
Kekse
0
Hallo Leute,
Ich habe seit längerem Ärger mit meinen Rokit RP6 G2 Studiomonitoren. Gekauft habe ich sie vor ca 10 Monaten. Am Anfang war ich recht zufrieden mit ihnen, da es auch meine ersten Monitore sind. Nach ein paar Monaten ging es dann aber los. Plötzlich wurde die rechte Seite ganz leise. Ich habe den Monitor einmal ausgeschaltet und kurze Zeit später wieder angemacht. Das Signal war wieder da. Ich habe das dann länger beobachtet. Mal ging er, mal nicht. Völlig wahllos. Später musste er dann erst "warm laufen" bis ein Signal kam. Irgendwann knarzte und rauschte es dann auch noch und das Signal wurde immer leiser. Ich habe sie dann zur Reperatur gebracht. Dort wurden die Hochtöner ausgetauscht. Dann war erstmal alles wieder in Ordnung. Einen Monat hatte ich keine Probleme...
Doch jetzt geht das Spiel wieder von vorne los..nur mit dem anderen Lautsprecher. :eek:
Das kann doch echt nicht sein, was für ein blöder Zufall wär denn das..:(
Also hab ich jetzt schon die Vermutung das Ich irgendetwas falsch mache.
Angeschlossen sind die Monitore mit XLR Kabeln an das Allen&Heath zed10. An dem Mischpult sind dann Plattenspieler, Synthesizer und Drumcomputer angeschlossen. Vor der Reperatur des ersten Lautsprechers nutzte ich das intigrierte Audio Interface als Audio Ein- und Ausgangsgerät. Ich hörte auch Musik (youtube und co.) über den Laptop.
Das intigrierten Audio Interface vom Mischpult sollte wirklich auch nur eine Zwischenlösung sein.
Nach der Reperatur des Monitors ist mir aufgefallen, das wenn ich bei Ableton das Interface als Ein-undAusgangsgerät auswähle ein piepen zu hören ist. Wenn ich die Lautstärke aufdrehe wird das piepen lauter. Aus diesem Grund und weil ich irgendwie die Vermutung hatte das dadurch der Monitor kaputt gegangen ist, nutze ich das Interface erstmal nicht. Den laptop habe ich über den chinch Eingang angeschlossen um zumindestens Musik zu hören. Musik machen kann ich ja zum Glück auch noch.
Das jetzt aber der andere Lautsprecher mal funktioniert und dann wieder nicht, verwirrt mich.:confused:
Momentan nutze ich die Monitore gar nicht, weil ich echt Angst habe das ich die kaputt mache. Von der Technischen Seite her hab ich auch echt nicht so viel Ahnung.

Jetzt ist die Frage, was mache ich falsch was kann ich besser machen oder liegt das Problem doch bei den Monitoren?
Würde mich freuen wenn jemand helfen kann oder vllt ähnliche Probleme hat.
Schönen Gruß..
 
Eigenschaft
 
Michael Burman
Michael Burman
Registrierter Benutzer
Zuletzt hier
02.07.22
Registriert
13.01.06
Beiträge
9.229
Kekse
12.701
Ort
Frankfurt am Main
Es könnte ja sein, dass beide am Montag montiert wurden? :rolleyes: Du hast ja noch Garantie. Gib halt den anderen auch zur Reparatur. :cool:
Ich meine, es sind günstige Lautsprecher aus chinesischer Fertigung. Da wundert es mich eher, dass es solche Meldungen nicht häufiger gibt. :twisted:
Ich habe selber KRK VXT8 made in China. Meine funktionieren noch. Soll zwar eine hochwertigere Serie sein, aber trotzdem made in China. KNS-8400 habe ich auch. Funktionieren auch noch. Aus deinen Schilderungen kann ich jetzt nicht ersehen, ob du was falsch machst. Sieht für mich jetzt nicht danach aus. Mein FW-Interface fiepst auch öfter, wenn ich den Rechner aus dem Sparstrommodus hole. Da stecke ich dann das FW-Kabel ab und wieder ein, damit das Interface sich wieder fängt. Das Interface geht bei mir allerdings zunächst über das Mackie 1202-VLZ, und erst dann zu den Boxen, hauptsächlich Prodipe Pro5 (angeblich KRK RP5G1 Nachbau).
 
L
leboz
Registrierter Benutzer
Zuletzt hier
06.06.14
Registriert
02.06.14
Beiträge
4
Kekse
0
Hey, vielen Dank für die schnelle Antwort. Das beruhigt mich ersteinmal. Es kann gut sein das es wirklich an den Monitoren liegt.
Vorm Kauf war mir klar, dass das nicht die highend Geräte sind, aber das beide herum spinnen ist schon sehr blöd.
Entweder sie wurden am Montag montiert oder die Menschen arbeiten unter sehr schlechten Arbeitsbedingungen und machen dadurch mehr Fehler. Wer weiß! :mad:

Ich habe ebend gerade die Monitore getestet, beide funktionieren einwandfrei. Das selbe mit dem Audio Interface.
Ein wenig werd ich das wohl noch beobachten.

Könnte es vllt nicht auch sein das irgendwas am zed 10 kaputt ist, welches dann wiederum die Boxen angreift?
Oder das zu viel an der Steckdose hängt? Dazu muss ich nähmlich sagen, das hier noch Sicherungen zum rein drehen sind und alles schon ein paar Jahrzehnte alt ist. Ich habe alle Geräte auf 2 Steckdosen verteilt, bin mir aber nicht sicher ob das wirklich besser ist, weil die Steckdosen ja im selben Zimmer sind.

Hab mir gerade die Mackie VLZ Serie angeschaut. Die sieht ja sehr interessant aus. Bei meinem sind einfach zu wenig Stereo Inputs. Hatte zu der Zeit nicht darauf geachtet.
 
Michael Burman
Michael Burman
Registrierter Benutzer
Zuletzt hier
02.07.22
Registriert
13.01.06
Beiträge
9.229
Kekse
12.701
Ort
Frankfurt am Main
Bei meinem sind einfach zu wenig Stereo Inputs.
Das ist ein generelles Problem von den meisten Mixern, dass sie i.d.R. mono ausgelegt sind und ganz wenige Stereo-Eingänge haben. 4 Stereo-Eingänge sind meist das Maximum. Bei meinem 1202-VLZ nutze ich außerdem Ruturn 1, 2 und Tape-In als zusätzliche Stereo-Eingänge zum reinen Abhören. Die Mono-Eingänge 1-4 nutze ich auch (entsprechend paarweise) für Stereo-Quellen. So habe ich also 6 Stereo-Eingänge (1-12), die auf den Recording Bus geschaltet werden können und weitere Regelungen wie Panorama usw. haben. Ruturn 1, 2 sind nur in der Lautstärke regelbar. Tape-In ist bei meinem VLZ gar nicht regelbar, man kann da aber z.B. einen mobilen Player anschließen, welcher selber über eine Lautstärke-Regelung verfügt. Alles in allem immerhin 3 zusätzliche Stereo-Eingänge, weil ich Efx-Sends sowieso nicht nutze.

So richtig Stereo-Mixer findet man entweder unter den Summierer-Pulten, oder bei frei konfigurierbaren Consolen - sehr teuer. Und wenn du noch voll-parametrische Mehrband-EQs in Stereo pro Stereo-Kanal haben möchtest... Da sind digitale Lösungen günstiger und kompakter. In dem Fall werden alle analogen Eingänge zunächst A/D-gewandelt, und dann gemixt, eq't usw. Manche Audio-Interfaces haben Mixer gleich in ihrer Hardware integriert. Dann fehlt allerdings eine üppige Hardware-Benutzeroberfläche.

Zum Thema hatte ich mal extra einen Thread gestartet:

https://www.musiker-board.de/mischp...eo-studio-mixer-oder-doch-lieber-digital.html

Das wäre die von mir zuletzt bearbeite Entwurf-Zeichnung:
mixer_140307_c.png


Ich habe mich aber erst mal mit meinem 1202-VLZ arrangiert. Richtig gemixt wird dann halt in der DAW. :p
 
  • Gefällt mir
Reaktionen: 2 Benutzer
Signalschwarz
Signalschwarz
Registrierter Benutzer
Zuletzt hier
03.07.22
Registriert
19.02.11
Beiträge
11.049
Kekse
22.254
Es heißt

"Reparatur"

"integriert"

"Cinch"


Gehe ich richtig in der Annahme, dass die Reparatur des Monitors nicht vom Hersteller bzw. einer authorisierten Vertretung durchgeführt wurde? Ich kann mir sehr gut vorstellen, dass Du dabei über's Ohr gehauen wurdest, denn was soll ein Hochtöner damit zu tun haben, dass die komplette Wiedergabe im Pegel schwankt? Für wahrscheinlicher halte ich, dass ein elektronisches Bauteil wie z.B. ein Kondensator defekt war und ausgetauscht wurde. So ein Kondensator kostet ein paar Cents, ein (angeblich) ausgetauschter Hochtöner macht sich da schon besser auf der Rechnung - zumindest für die Werkstatt.
 
L
leboz
Registrierter Benutzer
Zuletzt hier
06.06.14
Registriert
02.06.14
Beiträge
4
Kekse
0
Vielen Dank für die Tipps Michael. Mit dem Thema muss ich mich sowieso noch mal genauer auseinandersetzen. Ich finde das auch besser mitnem Mischpult. Ich möchte Musik machen auch ohne meinen Labtop und auch sofort ins Geschehen eingreifen können. Die Super Lösung mit meinem ist das bisher aber noch nicht. Ich verwende 2 Monokanäle für ein Stereo Gerät... funktioniert aber. :)
Die nächste Anschaffung wird wahrscheinlich erst einmal ein Audio Interface sein. Die Aufnahme Qualität und die Latenz vom zed10 ist doch sehr schäbig. Außerdem möchte ich bei einer Live Session nicht nur die Stereo Summe aufnehmen. Mal sehen, bin mir da auch noch unschlüssig und es hat auch noch ein wenig Zeit. Ich denke aber an etwas von Motu.

Danke Signalschwarz für die Korrektur. So wie´s aussieht schreibe ich so wie ich spreche. Ich gebe mir Mühe besser zu schreiben.:)
Die Monitore habe ich bei Justmusic gekauft und auch dort zur Reparatur gebracht. Der Mitarbeiter meinte das die von Korg repariert werden.
Vielleicht habe ich die Fehler nicht so gut beschrieben. Ganz so gut kann ich das auch nicht mehr, denn es ist schon wieder mindestens 2 Monate her. Der Fehler Verlauf (Ich habe das mindestens 2 Monate beobachtet) war in etwa so:
- Monitor ist auf einmal ganz leise
- beim nächsten mal funktioniert er
- Monitor funktioniert, und wird plötzlich leise (vllt nach 20 min)
- er ist leise, nach ca. 10 min funktioniert er
- Monitor ist zu hören, es knarzt und rauscht
Bin mir leider nicht mehr ganz sicher ob er am Ende auch noch plötzlich leise wurde, ich hatte die Monitore auch nicht mehr wirklich benutzt, weil ich Angst hatte noch mehr kaputt zu machen.
Als ich den Monitor zur Reparatur gebracht hatte (Bei Just Music wurde der Lautsprecher getestet, ich war dabei), war der Sound zu leise und verzerrt (knarzte und rauschte)
Ich habe gerade nochmal nachgeschaut. Auf der Reparatur Garantie Rechnung steht, dass der Lautstärkeregler und der Hochtöner erneuert wurden. Was "erneuert" genau bedeutet weiß ich nicht.

Für mich ist es aber irgendwie einleuchtend, dass zu viel Geräte an der Steckdose sind. Mir ist auch noch aufgefallen, dass ich vor der Reparatur meinen Labtop an der rechten Steckdose hatte, wo auch der rechte Monitor (der repariert wurde) angeschlossen ist. Danach hatte ich, warum auch immer, meinen Labtop an der linken Steckdose, an der auch der linke Monitor (der anscheinend jetzt anfängt herum zu spinnen) angeschlossen ist.
Ist da vielleicht ein Zusammenhang oder ist das total absurd?

Ich habe übrigens gestern Abend länger Musik gemacht. Ohne Probleme. Der Labtop war an keiner der beiden Steckdosen.
 
Signalschwarz
Signalschwarz
Registrierter Benutzer
Zuletzt hier
03.07.22
Registriert
19.02.11
Beiträge
11.049
Kekse
22.254
Und noch einer :D "Laptop" ;)

Ich denke nicht, dass die Geräte in ihrer Summe zu viel Leistung ziehen. Überlege mal, was eine Waschmaschine oder ein alter Herd so beanspruchen können. Die Steckdosenleiste sollte allerdings für die Last ausgelegt sein.

Einen Zusammenhang wegen des gemeinsamen Anschluss von Laptop und der jeweils einer der Boxen kann ich nicht nachvollziehen, auch wenn deine Beobachtung natürlich erstmal darauf hindeutet. Da müssten sich E-Technik-Experten dazu äußern.
 
Michael Burman
Michael Burman
Registrierter Benutzer
Zuletzt hier
02.07.22
Registriert
13.01.06
Beiträge
9.229
Kekse
12.701
Ort
Frankfurt am Main
Die nächste Anschaffung wird wahrscheinlich erst einmal ein Audio Interface sein. Die Aufnahme Qualität und die Latenz vom zed10 ist doch sehr schäbig. Außerdem möchte ich bei einer Live Session nicht nur die Stereo Summe aufnehmen. Mal sehen, bin mir da auch noch unschlüssig und es hat auch noch ein wenig Zeit. Ich denke aber an etwas von Motu.
Tja, angefangen hat es mit den Boxen, dann haben wir über Mixer gesprochen, jetzt das Thema Audiointerface. An sich ganz normal, wäre da nicht die Forumsadministration, die solche Themen möglichst getrennt in dafür vorgesehenen Unterforen sehen möchte. Daher nur ganz kurz: Möchte man mehr als 2 Kanäle gleichzeitig aufnehmen, benötigst man halt ein mehrkanaliges Interface. Bei reinem Audiorecording ist die Latenz egal bzw. kann hoch eingestellt werden. Wichtig ist nur, dass die Latenz System-intern zwecks Ausgleich richtig übermittelt wird. Möchte man VSTi's in Echtzeit spielen, spielt eine niedrige Latenz dagegen eine sehr große Rolle. Dabei reicht ein Stereobetrieb i.d.R. aus. Die besseren Voraussetzungen für niedrige Latenzen haben interne PCIe-Interfaces. Es gibt auch Lösungen bestehend aus einer PCIe-Karte und einer externen Breakout-Box mit Anschlüssen. Natürlich spielt die restliche Computer-Hardware auch eine Rolle, beginnend mit dem Mainboard. Es gibt Firmen, die sich auf die Konfiguration von Audio-Rechnern spezialisiert haben. Die testen dann verschiedene Komponenten / Konstellationen auf DAW-Tauglichkeit und verbauen dann entsprechend die geeigneteren / performantesten Komponenten.
Wenn man unbedingt einen Labtob™ ^^ benutzen möchte, kann dort natürlich keine PCIe-Karte verbaut werden. Die Labtobs™ ^^ sind generell weniger performant als stationäre Rechner.
 
L
leboz
Registrierter Benutzer
Zuletzt hier
06.06.14
Registriert
02.06.14
Beiträge
4
Kekse
0
Hahaha :D ...ich lerne dazu.

Ich habe hier einen alten Herd, der ist ja aber an einem extra Stromanschluss. Auch Kühlschrank und Waschmaschine haben jeweils eine eigene Steckdose. Naja.. keine Ahnung. Ein Elektriker hat da bestimmt mehr Ahnung.

Das mit der Steckdosenleiste ist aber ein guter Hinweis. Habe gestern auch mit einem Freund über das Problem gesprochen. Der hat dann auch gleich gefragt was für Steckdosenleisten ich habe. Da musste ich dann feststellen das ich die billigsten habe die es gibt. Da müsste ich dann wohl auch mal investieren.
 

Ähnliche Themen


Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben