AKG D300BT defekt?

  • Ersteller systray
  • Erstellt am
systray

systray

Registrierter Benutzer
Zuletzt hier
02.03.15
Mitglied seit
09.08.07
Beiträge
599
Kekse
3.645
Ort
Belgien!
Hallo Leute,

Ich habe ein etwas bereits älteres Mikrofon von AKG, welches bis zum heutigem Tag immer ohne Probleme funktioniert hat. Aber in letzter Zeit bekamen ich und meine Bandkollegen immer Stromschläge von diesem Mikro sowie ein paar anderen der Serie (die anderen sind AKG D320B's).

Aber wenn ich jetzt in das Mikro spreche kommt nichts mehr, wenn ich aber leicht drauf klopfe hört man genau dieses Geräusch über die Lautsprecher, aber nicht, wenn man rein spricht. Wie erklärt ihr euch das?

Das macht mir Sorgen, weil es unser bestes Mikrofon ist, was wir bisher hatten, und diese damals nicht ganz billig waren! Hat jemand eine Idee?

Ausserdem machen mir diese Stromschläge ebenfalls sorgen. Am Mischpult ist stets eine Phantomspeisung aktiviert, hat das evtl. auch hiermit zu tun? Schließlich möchte ich nicht, dass die anderen auch einen Schaden davontragen.

Grüße
 
Wil_Riker

Wil_Riker

Helpful & Friendly Akkordeon-Moderator
Moderator
HFU
Zuletzt hier
10.04.21
Mitglied seit
04.11.06
Beiträge
30.216
Kekse
142.954
Hallo systray,

mit einem anderen XLR-Kabel hast Du es schon versucht?
Ansonsten könnte ist eine interne Verbindung (z. B. XLR-Stecker und Kapsel) gerissen sein o. ä. und hat jetzt Kontakt zum Mikrogehäuse. Sofern Du Dir's zutraust, versuch mal, das Mikro aufzuschrauben und nachzuschauen (aber vorher bitte Kabel abziehen!).
Zum Thema Stromschläge siehe auch: https://www.musiker-board.de/vb/ele...erzhafte-elektroschlaege-bei-hautkontakt.html
 
Zuletzt bearbeitet:
systray

systray

Registrierter Benutzer
Zuletzt hier
02.03.15
Mitglied seit
09.08.07
Beiträge
599
Kekse
3.645
Ort
Belgien!
Hallo systray,

mit einem anderen XLR-Kabel hast Du es schon versucht?
Ansonsten ist könnte ist eine interne Verbindung (z. B. XLR-Stecker und Kapsel) gerissen sein o. ä. und hat jetzt Kontakt zum Mikrogehäuse. Sofern Du Dir's zutraust, versuch mal, das Mikro aufzuschrauben und nachzuschauen (aber vorher bitte Kabel abziehen!).
Zum Thema Stromschläge siehe auch: https://www.musiker-board.de/vb/ele...erzhafte-elektroschlaege-bei-hautkontakt.html

Wenn ich ehrlich sein soll, ich hab keine Ahnung, wie man das Ding aufschrauben soll. Unten beim XLR-Ausgang ist eine kleine Schraube, aber wenn diese raus ist, wird nichts lockerer. Wenn ich oben abschraube sehe ich das Mikrofon, ist jedoch komplett mit dem Gehäuse befestigt, so wie's aussieht. Gibt's noch andere Vorschläge? Den Thread schau ich mir aber mal an.

Grüße
 
Basselch

Basselch

MOD Recording HCA Mikrofone
Moderator
HCA
Zuletzt hier
10.04.21
Mitglied seit
30.10.06
Beiträge
12.220
Kekse
55.560
Ort
NRW
Hallo, systray,

schau doch mal bei AKG im Bereich "Serviceunterlagen" vorbei. Dieser link hier geht zur entsprechenden Seite, dann scrollst Du durch bis zum 330er. Die pdf-Datei enthält Ersatzteilliste und Explosionszeichnung, vielleicht hilft Dir das weiter.

Viele Grüße
Klaus
 
bobcät

bobcät

Registrierter Benutzer
Zuletzt hier
02.03.11
Mitglied seit
26.05.08
Beiträge
518
Kekse
1.061
Hallo, dein Mikro ist vermutlich nicht kaputt. Wir haben dieses Problem auch seit kurzem im Proberaum, genau wie du's geschildert hast. Mit drei unterschiedlichen Mikrotypen. Die Stromschläge bekommen dabei nur Bassist und Gitarrist, hat irgendwas mit dem Instrument zu tun und ich blick da sowieso nich durch. Ich bin jetzt mal auf den Link von Wil_Riker geangen und hab da folgendes gefunden:

Viel wahrscheinlicher ist, dass das Gesamtsystem nicht geerdet ist. Dann hat man in etwa den Strom auf dem Micro, dass man es mit dem deutlich sensibleren Lippen, nicht aber mit den Händen merkt.

Haben Teile der Anlage einen 'Groundlift' Schalter und ist der ein? Wenn ja mal ausmachen.

Kleiner Tipp: Wenn Guitar und Micro zusammen... mal Netzstecker am Amp drehen.
Einfach rausziehen, um 180° drehen und wieder einstecken.
Hilft, wenn Trafo-Geräte ne Phasenverschiebung verursachen. (Man bekommt da die Differenz von der orig. Phase und der Verschobenen zu futtern, wenn man am Micro rumlutscht

Normalerweise recht ungefählich. Sollte das Problem weiter bestehen, Elektriker rufen, eCheck machen lassen. Wenn das nicht hilft, Guitar-Amp und Micro-Verstärker vom Elektroniker checken lassen.

Allens kloar. Probier mal aus, ob Du auch eine gezogen bekommst, wenn Du keine Gitarre in den Fingern hast.
Wenn dem so ist (was ich mal vermute), hast Du irgendwo zwischen Pult und Amp ein Masseproblem.
Solltest Du im Besitz eines Multimeters sein, miss doch mal, wie hoch die Spannung zwischen Mikrofonkorb und Gitarre ist.

Weiterhin kannst Du ganz gut herausfinden, wo das Problem liegt, indem Du zwischen Signalmasse des Amps (also Schaft der Klinke an der Gitarre) und einem definitiv geerdeten Punkt misst (z.B. einem Heizungsrohr oder dem Schutzleiter einer Steckdose im Raum).
Das gleiche machst Du auch mal zwischen Mikrofonkorb und einem geedeten Punkt.

Meine Vermutung geht in Richtung defekter Amp, Pult mit Masseproblem (oder externem Netzteil ohne Schutzleiteranschluß).

Das mit dem Netzstecker umdrehen hatten wir auch schon probiert, aber bei der letzten Probe war das Problem wieder da. Wir haben leider so eine völlig grenzdebile Mitband bei uns im Raum, die immer wahllos am Powermixer rumdreht und werweißwas mit Boxen und Amps macht.
 
systray

systray

Registrierter Benutzer
Zuletzt hier
02.03.15
Mitglied seit
09.08.07
Beiträge
599
Kekse
3.645
Ort
Belgien!
bobcät;3727108 schrieb:
Hallo, dein Mikro ist vermutlich nicht kaputt. Wir haben dieses Problem auch seit kurzem im Proberaum, genau wie du's geschildert hast. Mit drei unterschiedlichen Mikrotypen. Die Stromschläge bekommen dabei nur Bassist und Gitarrist, hat irgendwas mit dem Instrument zu tun und ich blick da sowieso nich durch. Ich bin jetzt mal auf den Link von Wil_Riker geangen und hab da folgendes gefunden:

Das mit dem Netzstecker umdrehen hatten wir auch schon probiert, aber bei der letzten Probe war das Problem wieder da. Wir haben leider so eine völlig grenzdebile Mitband bei uns im Raum, die immer wahllos am Powermixer rumdreht und werweißwas mit Boxen und Amps macht.

Es ist so, in Belgien kann man die Netzstecker nicht einfach rumdrehen, da sie eine feste Erdung haben (einen dritten Pin, das passende Loch gibt es jedoch nur auf einer Seite), von daher weiß ich nicht, wo hier das Problem zu suchen ist.

Grüße
 

Ähnliche Themen

Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Recording.de

Musiker-Board Logo
Oben