Alesis Bass FX schrott?

von Onox, 04.04.08.

  1. Onox

    Onox Registrierter Benutzer

    Im Board seit:
    19.03.08
    Zuletzt hier:
    14.03.16
    Beiträge:
    561
    Ort:
    Mannheim
    Zustimmungen:
    8
    Kekse:
    699
    Erstellt: 04.04.08   #1
    Hallo,
    Ich habe mir einen neuen Verstärker gekauft, ein Peavey Matk IV Topteil und eine Peavey 410TVX Box. Die Anleitung zum Topteil gibts auf der Herstellerseite!

    Das Topteil hat einen Effektloop mit Send/Return. Wenn ich da mein AlesisFX Bass Effektgerät anschließ kommt da entweder nichts oder nur übertrieben lautes gerausche.

    Liegt das an den Kabeln die ich verwende? Ich verwende ganz normale Gitarrenkabel von Hotwire. So wie vom Bass zum Topteil.

    In der Anleitung steht aber ich soll ein "shielded patch cord" verwenden. Ist das denn das was ich verwende? Wenn ja ist das Gerät dann schrott oder liegts doch am Kabel?

    Dazu will ich sagen das es am Topteil wohl nicht liegt da der Normalegebracuh echt Top funktioniert!

    Danke für die Hilfe!
    Grüße!
     
  2. knuster

    knuster Registrierter Benutzer

    Im Board seit:
    25.08.05
    Zuletzt hier:
    22.06.12
    Beiträge:
    341
    Ort:
    Salzburg
    Zustimmungen:
    2
    Kekse:
    1.338
    Erstellt: 05.04.08   #2
    Normale Gitarrenkabel müssten schon passen. Es sollte zumindest mehr als rauschen rauskommen.
    Was du mal versuchen kannst ist das Effektgerät vor den Instrumenteninput zu schalten, also:
    Bass -> Effekt -> Verstärker.
    Dann wüsstest du nämlich obs der Verstärker ist oder das Effektgerät
     
  3. elkulk

    elkulk Bass-Mod & HCA Bass/Elektronik Moderator HCA

    Im Board seit:
    07.03.05
    Zuletzt hier:
    7.12.16
    Beiträge:
    10.529
    Ort:
    Rhein-Main
    Zustimmungen:
    1.419
    Kekse:
    60.306
    Erstellt: 05.04.08   #3
    Den Effektweg vom Verstärker kannst Du auf Funktionsfähigkeit testen, indem Du eines der verwendeten Kabel (vorausgesetzt, das Kabel ist intakt) dazu benutzt, Effekt-Send und -Return direkt mit diesem Kabel zu verbinden.
     
  4. Onox

    Onox Threadersteller Registrierter Benutzer

    Im Board seit:
    19.03.08
    Zuletzt hier:
    14.03.16
    Beiträge:
    561
    Ort:
    Mannheim
    Zustimmungen:
    8
    Kekse:
    699
    Erstellt: 06.04.08   #4
    Und was müsste dann passieren wenn ich mit einemKabel Send mit Return verbinde?
     
  5. gi_joe

    gi_joe Registrierter Benutzer

    Im Board seit:
    07.06.06
    Zuletzt hier:
    31.05.10
    Beiträge:
    20
    Ort:
    München
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 06.04.08   #5
    genaugenommen - und im besten falle - nichts...
    dann sollte dein bass und auch dein vorgeschaltetes effektgerät direkt zu hören sein und du kannst ausschließen, dass dein effektweg sowie deine kabel in ordnung sind.
    habe es auch gerade probert, weil ich interessiert und neugierig war.
     
Die Seite wird geladen...

mapping