Alesis iO26 und Behringer ADA8000 MacOS

von Dr_Satanos, 08.01.10.

Sponsored by
QSC
  1. Dr_Satanos

    Dr_Satanos Registrierter Benutzer

    Im Board seit:
    12.11.09
    Zuletzt hier:
    10.04.18
    Beiträge:
    7
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 08.01.10   #1
    Hallo,

    ich werde noch irre...

    Wollte mit dem Behringer noch um 8-Spuren erhöhen und bekomme es nicht zum Laufen.

    Geräte:
    Alesis iO26
    Behringer ada-8000
    Macbook (Snow Leopard)
    Logic9

    Habe das iO26 per LWL mit dem ada8000 verbunden. Im Alesis HDM schlägt er auch aus auf dem ADAT-Kanal, nur im Logic kommt nichts an.

    Ich habe gelesen, dass es ein Syncronisationsproblem sein könnte. Ich habe aber keine Möglichkeit gefunden, unter MacOS das Alesis zum Slave zu machen.

    Weiß jemand rat?

    Gruß,
    Tom
     
  2. Pfeife

    Pfeife Registrierter Benutzer

    Im Board seit:
    30.11.05
    Zuletzt hier:
    3.08.20
    Beiträge:
    6.093
    Ort:
    Erfurt
    Zustimmungen:
    970
    Kekse:
    8.809
    Erstellt: 08.01.10   #2
    Gibt es eine Oberfläche für den Alesis-Treiber?
    Wenn ja, mußt du dort auf der zweiten Seite den optical input(ADAT) aktivieren, dann kannst du auf der ersten Seite bei clock source auch ADAT in auswählen.
    Das ADA8000 hat hinten einen Schiebeschalter für die Einstellungen.
    Theoretisch geht das auch als slave, dann mußt du beide optischen Verbindungen stecken.
     
  3. Dr_Satanos

    Dr_Satanos Threadersteller Registrierter Benutzer

    Im Board seit:
    12.11.09
    Zuletzt hier:
    10.04.18
    Beiträge:
    7
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 09.01.10   #3
    Ich habe neue Treiber gefunden, in dem ich auf external Clock umschalten kann.
    In Logic kommt auf dem Kanal trotzdem nichts an. Hat niemand eine Erklärung?

    Danke, Tom
     
  4. Pfeife

    Pfeife Registrierter Benutzer

    Im Board seit:
    30.11.05
    Zuletzt hier:
    3.08.20
    Beiträge:
    6.093
    Ort:
    Erfurt
    Zustimmungen:
    970
    Kekse:
    8.809
    Erstellt: 09.01.10   #4
    :nix:Kein Plan vom MAC.
     
  5. livebox

    livebox Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    22.09.06
    Zuletzt hier:
    23.11.18
    Beiträge:
    10.556
    Ort:
    Landkreis BB oder unterwegs
    Zustimmungen:
    1.511
    Kekse:
    59.164
    Erstellt: 09.01.10   #5
    Zeigt der ADA über das entsprechende Lämpchen an, dass er sauber synchronisiert? In deinem Fall noch das Master-Lämpchen dazu? Steht hinten das Schieberchen dann auf Master?

    Kannst du in Logic einen Input vom ADA auswählen UND scharfstellen?

    MfG, livebox
     
  6. Dr_Satanos

    Dr_Satanos Threadersteller Registrierter Benutzer

    Im Board seit:
    12.11.09
    Zuletzt hier:
    10.04.18
    Beiträge:
    7
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 09.01.10   #6
    Hallo,

    Ada steht auf Master, habe beide Sampling-Raten ausprobiert.

    Logic zeigt 24 mögliche Inputs an ( 8 eigene + 2x 8 mögliche Adats).
    Ich kann auch Input 9 auswählen, es kommt nur nichts an.
    im Alesis HDM schlägt er auf dem Input aus :gruebel:

    Gruß,
    Tom
     
  7. livebox

    livebox Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    22.09.06
    Zuletzt hier:
    23.11.18
    Beiträge:
    10.556
    Ort:
    Landkreis BB oder unterwegs
    Zustimmungen:
    1.511
    Kekse:
    59.164
    Erstellt: 09.01.10   #7
    Ja, der Schieber schon. Aber leuchten vorn auch die beiden Lämpchen in dem auf dem Bild grün markierten Bereich? Denn nur dann kommt auch wirklich was (brauchbares) beim Interface an.

    MfG, livebox
     

    Anhänge:

  8. Dr_Satanos

    Dr_Satanos Threadersteller Registrierter Benutzer

    Im Board seit:
    12.11.09
    Zuletzt hier:
    10.04.18
    Beiträge:
    7
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 10.01.10   #8
    So, jetzt war ich mal richtig Fuchs gewesen, beide Lampen haben geleuchtet, habe alle Kanäle jeweils einer Spur zugewiesen, und siehe da auf Input 11 gab es Signale :D .

    Jetzt kommt das MacBook irgendwie mit "Festplatte zu langsam" daher. :gruebel:
    Muss ich noch mal prüfen..
     
  9. livebox

    livebox Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    22.09.06
    Zuletzt hier:
    23.11.18
    Beiträge:
    10.556
    Ort:
    Landkreis BB oder unterwegs
    Zustimmungen:
    1.511
    Kekse:
    59.164
    Erstellt: 11.01.10   #9
    Schnelleren Motor einbauen :D
    (scnr...)

    Kommt die Meldung vom OS X oder von Logic? Ist sehr seltsam - für ein paar Spuren sollte sogar ne alte SCSI-Platte reichen!

    Komisch :gruebel:

    MfG, livebox
     
  10. Dr_Satanos

    Dr_Satanos Threadersteller Registrierter Benutzer

    Im Board seit:
    12.11.09
    Zuletzt hier:
    10.04.18
    Beiträge:
    7
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 11.01.10   #10
    Logic sagt: zu langsam.

    Werde das die Tage mal beobachten. :gruebel:
     
Die Seite wird geladen...

mapping