Alesis Quadraverb + Behringer FCB1010 Expression Pedale

von The*Unforgiven, 02.09.06.

  1. The*Unforgiven

    The*Unforgiven Registrierter Benutzer

    Im Board seit:
    11.06.06
    Zuletzt hier:
    17.07.10
    Beiträge:
    5
    Ort:
    Bogen
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 02.09.06   #1
    Hallo erstmal,

    Ich habe ein Problem mit den Expression Pedalen der Behringer FCB1010 Midi-Fußleiste.
    Ich bekomme das nicht mit meinem Alesis Quadraverb zum laufen...:(

    Im Quadraverb Handbuch wird von einer MOD Source (Pitch Bend; After Touch; Note Number; Note Velocity; Controller 000-127) und einem MOD-Target (z.b. Reverb Input Mix; Reverb Diffusion und was weiß ich noch) geredet...

    Ich habe schon alles probiert, es klappt einfach nicht.

    Kann das sein dass man eventuell noch irgendein "Gerät" dazu braucht damit es funktioniert? Also mit anderen Worten: Unterstüzen meine beiden Geräte diese Funktion des sog. CCs?
    CC=Control Change oder? :confused:

    Ich bin um jeden Ratschlag froh den Ich von Euch bekomme!
    Helft mir bitte, ich dreh' noch durch...
     
  2. The*Unforgiven

    The*Unforgiven Threadersteller Registrierter Benutzer

    Im Board seit:
    11.06.06
    Zuletzt hier:
    17.07.10
    Beiträge:
    5
    Ort:
    Bogen
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 05.09.06   #2
    JAWOLL! ^^
    Es funktioniert, das FCB1010 und das Quadraverb sind kompatibel in Sachen Real-Time-Steuerung.

    Bis denne!

    PS: Handbücher gut durchlesen bringt wirklich was^^
     
  3. pigro

    pigro Registrierter Benutzer

    Im Board seit:
    17.09.06
    Zuletzt hier:
    17.09.06
    Beiträge:
    1
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 17.09.06   #3
    Hallo,
    ich habe des selbe problem!
    wie habeb sie das gemaccht???
     
  4. The*Unforgiven

    The*Unforgiven Threadersteller Registrierter Benutzer

    Im Board seit:
    11.06.06
    Zuletzt hier:
    17.07.10
    Beiträge:
    5
    Ort:
    Bogen
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 24.09.06   #4

    Hallo,

    Sorry dass es so lange gedauert hat, musste einige Sachendie letzten tage erledigen...

    Nun ja, Ich werde mal versuchen das anhand eines beispiels für Volume steuerung (Volume Pedal) zu erklären.


    Vorgehensweise für die Programmierung des QV:
    1. Quadraverb Programm auswählen (über die FCB1010 fußleiste)
    2. „Mix“ Taste drücken
    3. „Direct Signal Select“ auf „PRE-EQ“ stellen
    4. „Page up“ zum „Direct Signal Level“ und den auf „00“ stellen
    5. Dann Taste "MOD" drücken
    6. Für "Mod source 1" eine "Controller" Nr. Vergeben, z.b. „007“
    7. Bei "Mod 1 target" den "Direct mix level" auswählen
    8. "Page Up" Taste drücken
    9. "Mod 1 Amplitude" auf 99 stellen
    10. Speichern (Store 2x drücken)

    Programmieren des Expression A Pedals beim FCB 1010:

    1. "Down" Taste ein paar Sekunden halten bis man sich im Programmier Modus (Preset Configuration) befindet
    2. „Up“ Taste einmal betätigen
    3. Einmal Taste „8“ betätigen ( EXP A muss blinken)
    4. Einmal „Up“ Taste drücken
    5. Jetzt die Controller-Nr. eingeben, (Value blinkt) in unserem Fall „007“
    6. „Up“ Taste einmal drücken und dann auf „000“ stellen
    7. „Up“ Taste einmal drücken und dann auf „127“ stellen
    8. „Up“ Taste einmal drücken und danach wieder ein paar Sekunden die „Down“ Taste halten bis man wieder im Normalen modus ist

    So, das wars.
    Jetzt müsste es funktioniere :great:

    Berichte mal ob das funktioniert hat, würde mich auch interessieren ob ich das richtig erklärt habe :D

    Greetz


    PS: Man kann neben dem Direct mix level noch viele andere sachen ansteuern, man muss dann nur den "Mod 1 target" ändern...
     
  5. tabgit

    tabgit Registrierter Benutzer

    Im Board seit:
    31.05.07
    Zuletzt hier:
    17.07.12
    Beiträge:
    1
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 31.05.07   #5
    Hallo
    Ich habe exakt das gleiche/selbe Problem wie du.
    Hast du die Umschaltung schon hingekriegt?
    Ich möchte ja erst mal das zum laufen bringen bevor ich an Lautstärke und so was denke.
    Als Vorstufe verwende ich den JMP1 hat auch auf Anhieb geklappt aber das Quadraverb regt sich kein bisschen.
    Kannst du mir bitte Schreiben wenn du weist wie es geht?

    PS.: Mein Handbuch ist leider für n' Ar***** bzw. unlesbar - gebraucht gekauft kopie….
     
Die Seite wird geladen...

mapping