Probleme mit der Kombination GMajor + Behringer FCB1010

von LongLostHope, 04.05.07.

  1. LongLostHope

    LongLostHope Registrierter Benutzer

    Im Board seit:
    05.04.05
    Zuletzt hier:
    24.11.16
    Beiträge:
    3.476
    Ort:
    Bodensee
    Zustimmungen:
    626
    Kekse:
    8.981
    Erstellt: 04.05.07   #1
    Hi zusammen,

    da ich in der sufu diesbezüglich nix gefunden hab halt so.

    Ich habe vorgestern endlich mein Behringer FCB1010 bekommen und habe bis gerade versucht es mit meinem GMajor zum Laufen zu bringen. Das Anwählen der Presets und das Umschalten der Kanäle des 6505 funktionierte auch auf Anhieb einwandfrei.

    Allerdings machen beide Expression- Pedale des FCB1010 keinen Mucks. Auch nicht bei der Konfiguration des Boards wo man ja laut Bedienungsanleitung die Werte auch per Expression- Pedal einstellen kann. Ich kann mit ihnen machen was ich will, nichts reagiert darauf.

    Ebenso funktioniert kein Change- Control Befehl. Ich gehe im GMajor z.B. auf TunerMute und weiße ihm per Learn-Modus den Controll- Befehl "CC 16" zu (vorher auf eine Taste des FCB1010 gelegt). Das GMajor zeigt mir auch, dass es angekommen ist. Allerdings passiert danach nix mehr wenn ich auf die Taste drück. Er schlatet mir einfach nicht auf Mute. Das selbe mit dem Tap Tempo.

    Auf Deutsch: Alles was mit Control-Change-Befehlen zu tun hat funktioniert nicht.

    Ich wäre euch sehr dankbar, wenn Leute die genau diese Kombination fahren (FCB1010 + GMajor) mir sagen könnten, wie ich die Change-Controls und die EXpression-Pedale am FCB1010 einstellen muss, dass das GMajor die Befehle verarbeiten kann.

    Ich bin langsam mit meinem Latein am Ende.

    Vielen Dank im Vorraus!

    [EDIT:] Habe grade mal noch die Themen im Übersichtsthread oben durchforstet aber leider auch keine konkrete Lösung gefunden, also wäre immer noch dankbar für Antworten.
     
  2. Gp_Raven

    Gp_Raven Registrierter Benutzer

    Im Board seit:
    06.03.05
    Zuletzt hier:
    16.02.14
    Beiträge:
    427
    Ort:
    Nürnberg
    Zustimmungen:
    0
    Kekse:
    190
    Erstellt: 04.05.07   #2
  3. LongLostHope

    LongLostHope Threadersteller Registrierter Benutzer

    Im Board seit:
    05.04.05
    Zuletzt hier:
    24.11.16
    Beiträge:
    3.476
    Ort:
    Bodensee
    Zustimmungen:
    626
    Kekse:
    8.981
    Erstellt: 05.05.07   #3
    Danke, also die Pedale und die Tap-Funktion hab ich hinbekommen.


    Aber sowohl die TunerMute-Funktion als auch ein Preset mit Level -100db machen nicht ganz leise. Es kommt immer noch ein minimales signal durch. Gibts da nen Trick das GANZ Mute zu bekommen.?
     
  4. Gp_Raven

    Gp_Raven Registrierter Benutzer

    Im Board seit:
    06.03.05
    Zuletzt hier:
    16.02.14
    Beiträge:
    427
    Ort:
    Nürnberg
    Zustimmungen:
    0
    Kekse:
    190
    Erstellt: 06.05.07   #4
    Bist du im loop von was auch immer, mit deim gmajor?

    Ich hab Dienstag probe, dann kann ich mal schauen wie ich das gemacht habe. Bin mir etz nicht ganz sicher.
    Aber ich habe auf jedenfall ein mute preset für lange pausen usw.
     
  5. LongLostHope

    LongLostHope Threadersteller Registrierter Benutzer

    Im Board seit:
    05.04.05
    Zuletzt hier:
    24.11.16
    Beiträge:
    3.476
    Ort:
    Bodensee
    Zustimmungen:
    626
    Kekse:
    8.981
    Erstellt: 06.05.07   #5
    Ja bin im seriellen Loop von meinem Peavey 6505+.

    Aber eskommt trotz Mute bzw. Output von -100db noch minimal was durch.
     
  6. HASBE

    HASBE Registrierter Benutzer

    Im Board seit:
    14.07.05
    Zuletzt hier:
    17.05.14
    Beiträge:
    675
    Zustimmungen:
    2
    Kekse:
    233
    Erstellt: 06.05.07   #6
    Ist bei mir auch,völlig unerheblich wie ich finde - hört man nur im stillen Kämmerlein.
    Ist das Restsignal so laut,dass es Dich stört ?
     
  7. joe web

    joe web HCA Gitarre Allgemein HCA

    Im Board seit:
    23.06.05
    Zuletzt hier:
    2.12.16
    Beiträge:
    5.171
    Ort:
    Nürnberg
    Zustimmungen:
    645
    Kekse:
    14.792
    Erstellt: 06.05.07   #7
    ist bei mir auch und scheint einfach einen "krankheit" vom g-major zu sein. allerdings empfinde ich das restgeräusch nicht als störend.
     
  8. LongLostHope

    LongLostHope Threadersteller Registrierter Benutzer

    Im Board seit:
    05.04.05
    Zuletzt hier:
    24.11.16
    Beiträge:
    3.476
    Ort:
    Bodensee
    Zustimmungen:
    626
    Kekse:
    8.981
    Erstellt: 06.05.07   #8
    Ok dann kriegt man das nicht weg wies aussieht...

    Naja es stört mich im Proberaum nicht, aber wenn live beim Stimmen immer was aus der PA kommt ists schon blöd.

    Naja vllt kommt bis wir soweit sind, einfach noch ein Racktuner her und dann hat sich das erledigt.
     
Die Seite wird geladen...

mapping