Allgemeines Problem... Pickups

Q
Qudeid
Registrierter Benutzer
Zuletzt hier
23.04.12
Registriert
19.08.03
Beiträge
517
Kekse
0
Ort
Hessen
Hallo,
Ich weiss nicht ob ich hier mit dem Post richtig bin, wenn nicht möge ein Mod bitte ins richtige Subforum setzten, danke.

SO nun zum Thema:

Ich habe 2 Gitarren 1 mal Ne jack & danny (billiger 7 saiter) hat nur 199€ gekostet
und eine
Ibanez RG 2550 EX 855€

Und das problem ist:
Spiele ich beim 7 saiter die E-saite(die dicke) im 5. bund klingts klar, aber bei der ibanez irgendwie dumpf und da hab ich gedacht (da das beid der ibanez allgemein so ist (meiner, ich meine nicht alle RGs oder so) mit dem dumpfen, und ich schätze mal die pickups haben nicht so einen hohen höhen anteil wie die jack and danny...) das es die PUs halt sind, denn qualitativ sollte ja eine Ibanez Prestige besser sein, von verarbeitung und sowohl vom klang her, als eine billiger einsteiger gitarre...

was sagt ihr dazu? (Saiten sind übrigens, bei beiden neu drauf)

danke schonmal im voraus

MFG
Alex
 
Eigenschaft
 
M
Martok
Registrierter Benutzer
Zuletzt hier
21.07.05
Registriert
02.02.04
Beiträge
21
Kekse
0
dumpf?
hmm... Tonregler auf tief?
Halstonabnehmer bei Verzerrung benutzt?

zur not stell die Mitten (und ggf. Bässe) beim Verstärker niedriger
 
Q
Qudeid
Registrierter Benutzer
Zuletzt hier
23.04.12
Registriert
19.08.03
Beiträge
517
Kekse
0
Ort
Hessen
Ich würde nicht fragen, wenn es sowas simpels wäre...
Ich versuche probleme erst immer selber zu lösen.. aber hier wurde es nix... -.-

MFG
Alex
 
ratking
ratking
Mod Emeritus
Ex-Moderator
HFU
Zuletzt hier
03.02.23
Registriert
26.09.03
Beiträge
5.092
Kekse
38.709
Ort
München
Muss nochmal nachfragen: Tritt das Problem NUR im 5.Bund auf? Dann lässt sich's vielleicht mit Einstellung der Saitenlage und/oder des HAlsstabs beheben ... Könnte nämlich sein, dass die Saite beim Schwingen einen höheren Bundstab berührt und deswegen "gedämpft" klingt.
 
Q
Qudeid
Registrierter Benutzer
Zuletzt hier
23.04.12
Registriert
19.08.03
Beiträge
517
Kekse
0
Ort
Hessen
ne ab bund 5, aber man hörts halt nur bei der tiefen esaite, bei der a kaum...
Also die saiten erhöht habe ich schon.. hat nix gebracht, ausser das die oktavreinheit nimmer stimmte...

MFG
Alex
 

Ähnliche Themen


Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben