am Laptop über Mic rein und gleichzeitig über Headphones raus

  • Ersteller bichdrums
  • Erstellt am
bichdrums

bichdrums

Registrierter Benutzer
Zuletzt hier
17.09.16
Registriert
06.06.05
Beiträge
562
Kekse
90
Ort
Stuttgart
Ich würde gerne direkt mit meinem Laptop Ein- und Ausgang aufnehmen bzw Abhören.
Ich habe zwei Spuren erstellt.
Die erste Spur ist das Play along und die zweite Spur ist der Laptop Eingang. Hier habe ich mein Roland TD-3 angeschlossen.
Ich kann mit dieser Konstellation auch aufnehmen, jedoch kann ich beim Aufnehmen mein Schlagzeug nicht hören sondern nur das Playalong. Nachher wenn ichs abspiel gehts schon. Aber es ist verdammt schwer mit dem Edrumset ein zu spielen wenn man es nicht hört ;-)

Habe an den Monitor Einstellungen schon alles mögliche versucht aber es kommt einfach nichts.
Daher meine Frage: Geht es generell nicht, dass ich über den Mikroeingang rein gehe und gleichzeitig mit dem Kopfhörerausgang abhöre? Oder liegt es doch an meinen Einstellungen.
 
C

cx01

Registrierter Benutzer
Zuletzt hier
31.01.16
Registriert
11.05.08
Beiträge
664
Kekse
2.881
Das sollte eigentlich möglich sein, also liegts wohl an den Einstellungen. Mit welcher Software nimmst du denn auf?

EDIT: Ach da fällt mir auf, die Software ist eigentlich egal. Kannst es direkt im Soundkarten-Treiber einstellen.
 
D

delayLLama

Gesperrter Benutzer
Zuletzt hier
01.04.10
Registriert
14.10.05
Beiträge
6.281
Kekse
36.092
Doch das geht, bei mir problemlos - denke es ist eine Einstellungssache, evtl. ist als Eingang grad der line in aktiv?
Ich würde mal in der Steuerung nachschauen.
 
bichdrums

bichdrums

Registrierter Benutzer
Zuletzt hier
17.09.16
Registriert
06.06.05
Beiträge
562
Kekse
90
Ort
Stuttgart
ich habe
- Cubase SE 3
- Samplitude SE 9
- KRISTAL
mit keiner der oben genannten Software funktioniert es.

Am Liebsten würde ich Samplitude oder KRISTAL nehmen, da was ich hier in meiner Studentenbude aufnehme nicht besonders großartig ist und da ich "zu Hause" Cubase mit einer externen Soundkarte benutzte und die ständige Umstellung von extern auf intern mir auf den Keks geht.

Danke schonmal vorab für eure Hilfe werde dann mal beim Soundkartentreiber schauen und mich wieder melden!

bis bald
 
ars ultima

ars ultima

HCA Recording
HCA
Zuletzt hier
24.03.18
Registriert
19.03.05
Beiträge
16.529
Kekse
36.403
Ort
Düsseldorf
Einfach im Windows-Wiedergabemixer den Mic In auf aktivieren bzw. aufdrehen. Das ist ja das Hardwaremonitoring der Soundkarte, das läuft dann städig, unabhängig von der Software.

Übirgens würde Softwaremonitoring auch gehen, musst dir dann aber eben einn ASIO-Treiber installieren (und hast dann eine gewisse Latenz)
 
bichdrums

bichdrums

Registrierter Benutzer
Zuletzt hier
17.09.16
Registriert
06.06.05
Beiträge
562
Kekse
90
Ort
Stuttgart
also den "mic in" hatte ich schon aktiviert und auch auf laut. Es kommt ein Signal das ich auch sehen kann jedoch eben nicht höre.
Ich kann den Monitor Button nicht anklicken.

Wenn ich es über das Softwaremonitoring mache kommt jeder Schlag 1-2 Sekunden zu spät! Hatte ich natürlich schon ausprobiert ist aber völlig unbrauchbar.

Bin wirklich nicht gerade unerfahren auf dem Gebiet aber ich steh völlig auf dem Schlauch warum das hier nicht so tun will wie ich es gerne hätte.
 
realGonz

realGonz

Registrierter Benutzer
Zuletzt hier
12.04.21
Registriert
31.01.09
Beiträge
842
Kekse
3.748
Ort
Gießen
Man kann den Windwosmixer ja umschalten von Wiedergabe auf Aufnahme. In deinem Fall sollte in der Wiedergabe das Mic aktiviert sein (bei Aufnahme natürlich auch, versteht sich ja von selbst). Dann solltest du eigentlich immer hören was du spielst, auch wenn du keine Software gestartet hast.
 
ars ultima

ars ultima

HCA Recording
HCA
Zuletzt hier
24.03.18
Registriert
19.03.05
Beiträge
16.529
Kekse
36.403
Ort
Düsseldorf
also den "mic in" hatte ich schon aktiviert und auch auf laut. Es kommt ein Signal das ich auch sehen kann jedoch eben nicht höre.
Komisch.
Ich kann den Monitor Button nicht anklicken.
Welchen?
Wenn ich es über das Softwaremonitoring mache kommt jeder Schlag 1-2 Sekunden zu spät! Hatte ich natürlich schon ausprobiert ist aber völlig unbrauchbar.
Wahrscheinlich benutzt du keinen ASIO-Treiber (da du deine Laptop-Soundkarte benutzt, muss du ASIO4ALL installieren). Und den dann in der Software auch auswählen.

Man kann den Windwosmixer ja umschalten von Wiedergabe auf Aufnahme. In deinem Fall sollte in der Wiedergabe das Mic aktiviert sein (bei Aufnahme natürlich auch, versteht sich ja von selbst). Dann solltest du eigentlich immer hören was du spielst, auch wenn du keine Software gestartet hast.
_
Yo, genau das meinte ich. Ich sagte ja auch bewusst Windows-Wiedergabemixer, vielleicht ist tatsächlich nur beim Aufnahmemixer der Mic in aktiviert?
 
bichdrums

bichdrums

Registrierter Benutzer
Zuletzt hier
17.09.16
Registriert
06.06.05
Beiträge
562
Kekse
90
Ort
Stuttgart
Jetzt nochmals von vorne für mich.

Das hier sind meine Mixer Einstellungen.

attachment.php


attachment.php


müsste ich jetzt ohne ein Programm geöffnet zu haben (also ganz normale Windowsoberfläche) das was zum Mic in rein geht über die Boxen gleich hören bzw. Kopfhörerausgang? Das funktioniert auf jedenfall nicht.

------------------------------------

In meinem Aufnahmeprogramm wähle ich den ASIO4ALL Treiber aus.
Wenn ich das mache höre ich aber nicht einmal mehr das Playalong sehe aber den Pegel für den Mic in und den Pegel fürs Playalong aber es kommt nichts raus.
 

Anhänge

  • mixer1.jpg
    mixer1.jpg
    67,6 KB · Aufrufe: 131
  • mixer2.jpg
    mixer2.jpg
    109,5 KB · Aufrufe: 124
ars ultima

ars ultima

HCA Recording
HCA
Zuletzt hier
24.03.18
Registriert
19.03.05
Beiträge
16.529
Kekse
36.403
Ort
Düsseldorf
Also beim Wiedergabemixer ("Summe") sehe ich Summe, Wave, SW-Synthesizer, CD-Player, PC-Signalton und Line-In. Aber ich sehe nicht Mikrofon :) Geh noch mal auf Optionen->Eigenschaften. Da ist dann eine Liste, wo man anhaken muss, welche Regler überhaupt angezeigt werden sollen.

zu ASIO4ALL: Geh da mal in die Einstellungen und mach davon einen Screenshot. Vielleciht sind die Ein/Ausgänge blockiert.
 
bichdrums

bichdrums

Registrierter Benutzer
Zuletzt hier
17.09.16
Registriert
06.06.05
Beiträge
562
Kekse
90
Ort
Stuttgart
Großartig!! DANKE. Also wir kommen der Sache immer näher. Es ist tatsächlich ein Ausgang belegt!!

durch "MS GS Wavetable Synth".

Bei Summe kann ich kein Mikrofon anzeigen lassen. Es ist alles sichtbar.

Im Anhang nochmals ein aktueller screenshot.
 

Anhänge

  • screenshot1.jpg
    screenshot1.jpg
    120,1 KB · Aufrufe: 86
bichdrums

bichdrums

Registrierter Benutzer
Zuletzt hier
17.09.16
Registriert
06.06.05
Beiträge
562
Kekse
90
Ort
Stuttgart
den gibt es natürlich auch! aber der reagiert synchron zu den Einstellungen im "Windows"-Mixer deshalb hab ich immer nur von dem screenshots gemacht... und auch hier gibt es kein Mikro.

attachment.php
 

Anhänge

  • mixer3.jpg
    mixer3.jpg
    84,9 KB · Aufrufe: 107
C

cx01

Registrierter Benutzer
Zuletzt hier
31.01.16
Registriert
11.05.08
Beiträge
664
Kekse
2.881
Hm das ist ja merkwürdig. Kann man vlt in den Optionen vom Soundmax irgendwie das Mikrophon anzeigen lassen?
 
bichdrums

bichdrums

Registrierter Benutzer
Zuletzt hier
17.09.16
Registriert
06.06.05
Beiträge
562
Kekse
90
Ort
Stuttgart
auch hier habe ich alles was man anzeigen lassen kann "angehakt".
 
ars ultima

ars ultima

HCA Recording
HCA
Zuletzt hier
24.03.18
Registriert
19.03.05
Beiträge
16.529
Kekse
36.403
Ort
Düsseldorf
Es ist in der Tat sehr merkwürig, dass man den Mic In nicht auch beim Wiedergabemixer anzeigen kann. Ich frag mich aber gerade: Du nimmst ein E-Drum-Set auf. Da kommt ein Line-Signal raus. Warum gehst du also überhaupt in de Mikrofon-Einagng, wo du doch gar kein Mikrofon aufnehmen willst? Der Line-Eingang müsste außerdem Stereo sein, ist ja auch toll. Komisch, dass mir das jetzt erst einfällt, weil ganz unabhängig von deiner Problematik würde ich eigntlich als erstes sagen: Das TD-3 gehört in den Line In.

Zu ASIO4ALL: Wenn der Ausgang gesperrt ist, dann heißt das eigentlich, dass da irgndein anderes Programm auf den Ausgang zugreift und diesen eben belegt. Das kann auch dein Browser sein, in dem grad ein YoutubeVideo geöffnet ist. Schließ mal alle Programm und öffne ausschließlich Samplitude. Vielleicht ist der Ausgang dann frei.
 

Ähnliche Themen

Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Recording.de

Musiker-Board Logo
Oben