Amp Einstellungen bei Effektgerät ??

von bl4ckn!nja, 15.04.06.

  1. bl4ckn!nja

    bl4ckn!nja Registrierter Benutzer

    Im Board seit:
    15.04.06
    Zuletzt hier:
    16.04.06
    Beiträge:
    2
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 15.04.06   #1
    hallo,
    ich habe mir vor kurzem ein Mulit-Effektgerät der firma BOSS (Me-50) gekauft.:cool:
    ich besitze eine Yamaha Pazifika E-Gitarre und einen Peavey Envoy 110 (Transtube).

    Bin mit dem ME-50 sehr zufrieden (top sounds, top bedienung, schnelle umschaltung,...)!!!
    Jedoch bekomme ich bei manchen Zerr-Sounds ein leichtes bis stärkeres Kratzen im Amp. :confused: :mad:

    nun zu meinen fragen:

    1- welche einstellungen sind bei anschluss eines effektgerätes an einen amp am amp wichtig bzw. sinnvoll ??? (bezogen auf EQ) zb. clean oder lead (zerre)?!

    2- wo schließe ich den amp am besten am mulit an: "Line/Phones" oder "L bzw. R (Mono) AMP"

    desweiteren habe ich noch eine funktion die sich rauschunterdrückung nennt: sie lässt zwar das grundrauschen verschwinden, das kratzen jedoch nicht.

    3- kann das problem evtl. mit der Ohm Zahl verbunden sein: Amp Lautsprecher hat 6 Ohms und die ausgangsimpedanz des effektgerätes ist 2 kOhm ?!

    4- kann das problem evtl. auch an der Kabellänge vom amp zum multi liegen (ca. 3m)
    = ehemaliges gitarrenkabel ... hatte mal beim bewegen leichten wackelkontakt => evtl. neues kabel?! (nur wirkt das=?)


    Ok das waren jetzt genug fragen :D

    Ich hoffe ihr könnt mir einige oder sogar alle beantworten!!!


    Danke :great:

    MFG
    Dominik T.
     
  2. niethitwo

    niethitwo Helpful & Friendly User HFU

    Im Board seit:
    17.10.03
    Zuletzt hier:
    17.12.12
    Beiträge:
    6.269
    Zustimmungen:
    8
    Kekse:
    1.976
    Erstellt: 15.04.06   #2
    stells einw ie's dir gefällt. wenn du viele effekte evrwendest, zerre nciht so stark amchen, sonst matschts.
    mono amp
    unetrdrckt nur rauschen, sprich störeinflusse durch magnetische/elektromagnmetische felder durch die verstärkungen im gerät.
    nein, da dein effektgerät den lautsprecher gar nicht "sieht". das hat bloß mit der verstärkerendstufe zu tun.
    eher nicht, das krächzen könntevtl an einem überlasteten lautsprecher (zu viele höhen, effekte) liegen. oder einer unerwüschten verzerrung in einem gerät...evtl mal laustärke des effektgeräts leiser drehen...
     
  3. bl4ckn!nja

    bl4ckn!nja Threadersteller Registrierter Benutzer

    Im Board seit:
    15.04.06
    Zuletzt hier:
    16.04.06
    Beiträge:
    2
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 15.04.06   #3
    danke für die schnelle antwort!!!

    noch ein paar fragen:

    - wie könnte ich dir überlastung mindern???

    wenn ich zerre, dann kommt das kratzen in den höheren tonlagen!
    wenn ich clean hab, kommt es v.a. in den tiefen tonlagen!

    hab mal vorsichtshalber alle einstellungen am amp auf 0 gestellt (bis auf Volume natürlich :-) ) v.a. die höhen und tiefen, aber es hat sich kaum was geändert!

    - vielleicht hat das effektgerät zu viel power!?

    - ist es grundsätlich sinnvoller die lautstärke am amp oder am multi zu verstellen (zb. amp auf max und multi ganz wenig bzw. multi sehr hoch und amp sehr niedrig, oder beides mittig???)
    - komischerweise kann ich, wenn das multi nicht angeschlossen ist, den bass sowie auch höhen auf max stellen ohne das was passiert!
    könnte das evtl. auch mit einstellungen an der gitarre zu tun haben? (wie höhe)


    MFG
    Dominik T.
     
Die Seite wird geladen...

mapping