Amp Problem

von randomnoise, 24.01.08.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. randomnoise

    randomnoise Registrierter Benutzer

    Im Board seit:
    24.01.08
    Zuletzt hier:
    24.12.09
    Beiträge:
    23
    Zustimmungen:
    0
    Kekse:
    49
    Erstellt: 24.01.08   #1
    Hallo mal alle.
    Hab mich hier angemeldet weil ich ein kleines Problem mit meinem Amp habe.
    Habe einen Peavey Triple x mit der dazugehörigen box
    angeschlossen daran sind noch (direkt nach der Gitarre) nen Wah und nen hush noisegate
    und im effecktloop noch das boss dd3 delay. Meine Klampfe: ESP horizon fr II
    so mein Problem ist nu das der amp seeehr stark brummt wenn er still sein sollte (nur wenn noisegate an ist... aber wenn es aus ist gibts rückkopplungen an mass!)

    habe evtl mit den Gedanken gespielt nen Boss GT8 oder anderes effecktbrett in den loop zu schalten.. ist das sinnvoll? würde das was bringen? Was meint ihr woran das liegen könnte?
    mfg
     
  2. HASBE

    HASBE Registrierter Benutzer

    Im Board seit:
    14.07.05
    Zuletzt hier:
    17.05.14
    Beiträge:
    675
    Zustimmungen:
    2
    Kekse:
    233
    Erstellt: 24.01.08   #2
    Betreibst Du Wah, Hush und Delay mit einer Stromversorgung ? Falls ja, liegt es wahrscheinlich genau daran. Effekte vor dem Amp = eigenes Netzteil, Effekte in
    der FX-Loop = eigenes Netzteil.
     
  3. randomnoise

    randomnoise Threadersteller Registrierter Benutzer

    Im Board seit:
    24.01.08
    Zuletzt hier:
    24.12.09
    Beiträge:
    23
    Zustimmungen:
    0
    Kekse:
    49
    Erstellt: 24.01.08   #3
    ja die haben bei mir ein netzteil.. uh macht das echt soviel aus? O.O
     
  4. nightiger

    nightiger Registrierter Benutzer

    Im Board seit:
    15.11.07
    Zuletzt hier:
    31.03.09
    Beiträge:
    30
    Ort:
    nähe München
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 24.01.08   #4
    Nicht umbedingt. Du kannst eine Brummschleife auf der Phase haben oder die Netzteile sind nicht Stabilisiert. Beides kann dazu führen, dass es extrem brummt.
     
  5. The_Buzzsaw

    The_Buzzsaw Registrierter Benutzer

    Im Board seit:
    26.04.06
    Zuletzt hier:
    1.12.16
    Beiträge:
    1.127
    Ort:
    Backnang
    Zustimmungen:
    4
    Kekse:
    1.594
    Erstellt: 24.01.08   #5
    einfach mal mit verschiedenen netzteilen ausprobieren. bei meinem bruder wars mit nem zweiten auch getan.
     
  6. LennyNero

    LennyNero HCA Gitarre: Racks & MIDI Ex-Moderator HCA

    Im Board seit:
    02.12.03
    Zuletzt hier:
    9.12.16
    Beiträge:
    17.525
    Ort:
    Wetzlar
    Zustimmungen:
    288
    Kekse:
    35.627
    Erstellt: 24.01.08   #6
    @Threadersteller:

    bitte schicke mir oder einem anderen Mod einen neuen, aussagekraeftigen Titel.

    Dein Thread wird dann wieder eroeffnet.

    Danke.


    Warum aussagekraeftige Titel
     
Die Seite wird geladen...

Status des Themas:
Es sind keine weiteren Antworten möglich.
mapping