AMP rauscht im OD Modus

von Fischer, 27.12.03.

  1. Fischer

    Fischer Registrierter Benutzer

    Im Board seit:
    25.10.03
    Zuletzt hier:
    3.12.16
    Beiträge:
    1.168
    Ort:
    Mainz
    Zustimmungen:
    8
    Kekse:
    268
    Erstellt: 27.12.03   #1
    Servus....

    Mein Amp (MG100DFX) rauscht immer im OD1 oder OD2 Modus wenn ich nicht Spiele. :evil:

    Wie bekomme ich das weg :?:

    Hilft da evtl ein Noisegate wie das Boss NS-2 :?:

    Danke schonmal für die Hilfen....

    -=KDD=-
     
  2. Black_Plek

    Black_Plek Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    24.03.12
    Beiträge:
    1.249
    Zustimmungen:
    3
    Kekse:
    420
    Erstellt: 27.12.03   #2
    Das ist bei der MG-Serie so! Ich kann meinen MG 100 nie weiter als 1/4 aufdrehen...sonst würde sicherlich die Box irgendwann zerspringen.
     
  3. LennyNero

    LennyNero HCA Gitarre: Racks & MIDI Ex-Moderator HCA

    Im Board seit:
    02.12.03
    Zuletzt hier:
    3.12.16
    Beiträge:
    17.525
    Ort:
    Wetzlar
    Zustimmungen:
    288
    Kekse:
    35.616
    Erstellt: 27.12.03   #3
    Dem solltest du mit nem Noisegate beikommen, versuche mal an ein (Rocktron) Hush zu kommen, die gibt es auvch als Pedal.

    Eine andere Ursache koennen auch schlecht abgeschirmte PUs sein.
     
  4. Fischer

    Fischer Threadersteller Registrierter Benutzer

    Im Board seit:
    25.10.03
    Zuletzt hier:
    3.12.16
    Beiträge:
    1.168
    Ort:
    Mainz
    Zustimmungen:
    8
    Kekse:
    268
    Erstellt: 27.12.03   #4
    PU sind EMG 81/85...

    Die sollten doch gut abgeschirmt sein...

    ODER :?: :!: :?:
     
  5. Fischer

    Fischer Threadersteller Registrierter Benutzer

    Im Board seit:
    25.10.03
    Zuletzt hier:
    3.12.16
    Beiträge:
    1.168
    Ort:
    Mainz
    Zustimmungen:
    8
    Kekse:
    268
    Erstellt: 27.12.03   #5
     
  6. LennyNero

    LennyNero HCA Gitarre: Racks & MIDI Ex-Moderator HCA

    Im Board seit:
    02.12.03
    Zuletzt hier:
    3.12.16
    Beiträge:
    17.525
    Ort:
    Wetzlar
    Zustimmungen:
    288
    Kekse:
    35.616
    Erstellt: 27.12.03   #6
    Abschirmung ist nicht nur eine Sache der PUs, schau dir das Elektronikfach an, ist das mit Abschirmlack lackiert (meisst schwarz), ist die Abdeckung mit ner Silberfolie beklebt.. etc.
     
  7. Fischer

    Fischer Threadersteller Registrierter Benutzer

    Im Board seit:
    25.10.03
    Zuletzt hier:
    3.12.16
    Beiträge:
    1.168
    Ort:
    Mainz
    Zustimmungen:
    8
    Kekse:
    268
    Erstellt: 27.12.03   #7
    Abschirmlack ist drin, aber keine Silberfolie...
     
  8. Black_Plek

    Black_Plek Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    24.03.12
    Beiträge:
    1.249
    Zustimmungen:
    3
    Kekse:
    420
    Erstellt: 27.12.03   #8
    das war auch nur eine Feststellung, um Dir zu zeigen, dass das Nebengeräuschproblem bei Deinem Amp kein Einzelfall in dieser Serie ist.

    Ach ja, ich verbitte mir solche anstößigen Kommentare, klaro?
     
  9. LennyNero

    LennyNero HCA Gitarre: Racks & MIDI Ex-Moderator HCA

    Im Board seit:
    02.12.03
    Zuletzt hier:
    3.12.16
    Beiträge:
    17.525
    Ort:
    Wetzlar
    Zustimmungen:
    288
    Kekse:
    35.616
    Erstellt: 27.12.03   #9
    Das muss nicht die Ursache sein, es kann!!! Die Moeglichkeiten an denen das Signal gestoert werden kann sind halt vielfaeltig, und manche Amps neigen durchaus zum rauschen.

    Teste deinen Amp mit einer anderen Gitarre (ab in den Laden und mit einer wirklich teuren testen), oder deine Gitarre an einem anderen Amp
     
  10. Fischer

    Fischer Threadersteller Registrierter Benutzer

    Im Board seit:
    25.10.03
    Zuletzt hier:
    3.12.16
    Beiträge:
    1.168
    Ort:
    Mainz
    Zustimmungen:
    8
    Kekse:
    268
    Erstellt: 27.12.03   #10
    Hab schon mit anderen AMP`s getestet.... Da ist das rauschen kaum zu hören... (Laney Top, Rage 128 Combo, Und ein ... Vergessen...).
     
  11. Killigrew

    Killigrew Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    17.11.07
    Beiträge:
    2.093
    Ort:
    Südlich von Ffm
    Zustimmungen:
    1
    Kekse:
    821
    Erstellt: 27.12.03   #11
    Also nen Noisegate hilft auf alle fälle, mein Ibanez rauscht auch relativ stark im OD Kanal,
    eigentlich müsste man sich die Teile mal von innen ansehen um zu schauen welche Bauteile verwendet wurden.
    Vieleicht würden ja rauschärmere Bauteile und bessere Abschirmung im Inneren was bringen,
    das werd ich aber erst nach ablauf der Garantie mal testen ;)
     
  12. Dreshmaker

    Dreshmaker Registrierter Benutzer

    Im Board seit:
    03.12.03
    Zuletzt hier:
    27.05.14
    Beiträge:
    1.919
    Ort:
    Hamburg
    Zustimmungen:
    0
    Kekse:
    150
    Erstellt: 28.12.03   #12
    Rauschen Transen nich allgemein im OD channel ?

    MFG Dresh
     
  13. Fischer

    Fischer Threadersteller Registrierter Benutzer

    Im Board seit:
    25.10.03
    Zuletzt hier:
    3.12.16
    Beiträge:
    1.168
    Ort:
    Mainz
    Zustimmungen:
    8
    Kekse:
    268
    Erstellt: 28.12.03   #13
    Hat noch wer ne Idee oder Erfahrungen???
     
  14. Galend

    Galend Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    3.12.16
    Beiträge:
    342
    Ort:
    Golwisch
    Zustimmungen:
    5
    Kekse:
    467
    Erstellt: 28.12.03   #14
    Also mein Transen-Combo rauscht auch im Overdrive-modus, so wie jeder andere Transen auch und Röhren rauschen im OD auch mehr als im clean.
    Jetzt würde mich halt mal interressieren wie Laut dieses rauschen ist ob es eher ein normales rauscehn ist oder ein wirklich abnormales wie es Black_Plek beschreibt (obwohl mir das bei ihm wirklich eher nach schlechten singlecoils abschirmung... ausschaut wenn mand en nur 1/4 aufdrehen kann)

    Naja im Falle daß es das normaler rauscehn der Transe ist hilft ein Noisegate nach der Gitarre ncith daß müßte dann vermutlich zwischen Vorstufe und endstufe (einschleifweg) dmait es einen Sinn hat.

    Aber wie gesagt ein gewisses rauschen ist normal

    Gruß Galend
     
  15. Fischer

    Fischer Threadersteller Registrierter Benutzer

    Im Board seit:
    25.10.03
    Zuletzt hier:
    3.12.16
    Beiträge:
    1.168
    Ort:
    Mainz
    Zustimmungen:
    8
    Kekse:
    268
    Erstellt: 28.12.03   #15
    das Rauschen kommt direkt vom AMP.....

    Wenn ich die Volume Potis runterdrehe, rauscht es auch weiter...

    Bringt es was, wenn ich ein Noisegate in den Einschleifweg hänge?

    HELP, Das macht mich noch Wahnsinnig.... :!: :!:
     
  16. Killigrew

    Killigrew Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    17.11.07
    Beiträge:
    2.093
    Ort:
    Südlich von Ffm
    Zustimmungen:
    1
    Kekse:
    821
    Erstellt: 28.12.03   #16
    MMmm also in dem Fall muss das Noisegate auf alle fälle in den Effekt Loop, wär ja auch unsinnig es anders wo rein zu hängen ;)
    Interresant find ich aber schon, dass das zudrehen des Volume Potis keine Besserung bringt, bei mir geht das Rauschen nähmlich sehr stark zurück wenn man die Gitarre zudreht :) ??
     
  17. MeatMuffin

    MeatMuffin Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    22.06.06
    Beiträge:
    1.353
    Ort:
    Berlin
    Zustimmungen:
    3
    Kekse:
    305
    Erstellt: 28.12.03   #17
    Das liegt daran, dass bei ihm das Rauschen nicht von der Tonabnehmern der Gitarre kommt, sowie bei dir, sondern vom Overdrive des Amps.
     
  18. Fischer

    Fischer Threadersteller Registrierter Benutzer

    Im Board seit:
    25.10.03
    Zuletzt hier:
    3.12.16
    Beiträge:
    1.168
    Ort:
    Mainz
    Zustimmungen:
    8
    Kekse:
    268
    Erstellt: 28.12.03   #18
    Logisch geht das Rauschen mit den Potis etwas weg, aber halt nur von der Gitarre...

    Das Rauschen vom Amp bleibt...
     
  19. Axl

    Axl Registrierter Benutzer

    Im Board seit:
    23.08.03
    Zuletzt hier:
    25.09.09
    Beiträge:
    824
    Ort:
    Bäch
    Zustimmungen:
    0
    Kekse:
    113
    Erstellt: 28.12.03   #19
    Ich habe bei mir das rauschen so wegbekommen.
    Vom seriellen "Effekt send" des amps in meine Modulationseffekte, von denen in ein Hush Super C, und von dem weiter in die Delay/Hall Effekte, dann zurück zum seriellen "Effekt in" den Amp. Funktioniert bestens.
     
  20. Fischer

    Fischer Threadersteller Registrierter Benutzer

    Im Board seit:
    25.10.03
    Zuletzt hier:
    3.12.16
    Beiträge:
    1.168
    Ort:
    Mainz
    Zustimmungen:
    8
    Kekse:
    268
    Erstellt: 28.12.03   #20
    O.K.

    Also sollte es mit dem Boss NS-2 im Effektweg auch funktionieren oder?
     
Die Seite wird geladen...

mapping