Hush-Bodentreter brummt/rauscht - Boss NS-2 besser?

  • Ersteller m-warrior
  • Erstellt am

m-warrior
m-warrior
Registrierter Benutzer
Zuletzt hier
15.01.15
Registriert
16.06.05
Beiträge
231
Kekse
53
hi
ich hab das hush noisegate in form des blauen bodentreters. dies reduziert zwar auch brav das rauschen meines dual rectifiers, aber soblad ich es aktiviere hat das ein recht starkes störgeräusch zur folge. es ist eine art brummen/rauschen. wenn ich das hush wieder deaktiviere, ist DIESES rauschen zwar weg, aber dann rauscht der amp wieder! :D kann es an den aktiven emg's liegen? ich denke eher nicht. das problem tritt sowohl beim batteriebtrieb, als auch mit dem netzteil auf. und das ist natürlich nicht der sinn eines noisegates.

jetzt dachte ich mir "hey, vielleicht rauscht dieses ding einfach." wenn das der fall ist, wäre ich dann mit einem boss ns-2 besser bedient? und: klaut das ns-2 dem sound höhen oder sowas? oder ist es wirklich nur ein gate ohne rauschfilter o.ä. wie beim hush?

und: sollte ich das gate in den effekt-loop hängen oder zwischen gitarre und amp? im effektloop hats nämlich nicht funktioniert. vielleicht hab ichs auch falsch gemacht.

danke schon mal,

warrior
 
Eigenschaft
 
F?L?b
F?L?b
Registrierter Benutzer
Zuletzt hier
17.10.13
Registriert
31.01.05
Beiträge
75
Kekse
24
Ort
Regensburg
Hi,

also ich besitzte ein NS-2 und bin mit dem Gerät hochzufrieden. Einen Höhenverlust habe ich noch nicht bemerkt. Vielleicht liegt das aber dran, dass ich das NS-2 nur an nem Amp angeschlossen habe, der nur im HiGain-Betrieb läuft.

Das das Hush-Pedal nicht so toll sein soll habe ich chon oft gehört. Würd dir empfehlen am besten mal bei Ebay gucken und eins günstig ersteigern und dein Pedal zu verscherbeln ...

Bis dann ~

MfG Phil
 
S
skinny
Registrierter Benutzer
Zuletzt hier
10.08.22
Registriert
26.02.06
Beiträge
209
Kekse
1.551
Also das Brummen ist 100%ig nicht normal! Betreibst du das Gerät mit Batterie, oder mit einem Netzteil?
 
Fusionwedge
Fusionwedge
Registrierter Benutzer
Zuletzt hier
23.02.11
Registriert
27.12.05
Beiträge
828
Kekse
268
Ort
Beckum
Hat er doch gesagt, mit beidem;)

Gates kommen normal hinter die Zerre.
Also wenn du mit dem Amp zerrst, dann in den Loop, ansonsten hinter deine Treter.
Du machst garantiert etwas falsch, wenn er im Loop nicht funktioniert hat!
Ich habe meines auch darin
 
S
skinny
Registrierter Benutzer
Zuletzt hier
10.08.22
Registriert
26.02.06
Beiträge
209
Kekse
1.551
Flo [RR - Git] schrieb:
Hat er doch gesagt, mit beidem;)

lol, wer lesen kann ist klar im Vorteil!

also ich hab auch einen Hush-Treter im (seriellen) Loop und da rauscht und brummt nichts.
 
m-warrior
m-warrior
Registrierter Benutzer
Zuletzt hier
15.01.15
Registriert
16.06.05
Beiträge
231
Kekse
53
okay ich habe den fehler gefunden. ich war A) zu blöd den effektloop beim footswitch zu aktivieren und habs dann B) mit gotarre->gate->amp versucht, was natürlich schwachsinn ist. und C) hab ich auf der rückseite des rectifiers den effekt-level nicht auf 100% gestellt. aber jetzt hats ja geklappt. hab den amp erst seit gestern, muss mich da erst einleben (wenn ich ihn nicht vorher wieder verkaufe).

warrior
 
Fusionwedge
Fusionwedge
Registrierter Benutzer
Zuletzt hier
23.02.11
Registriert
27.12.05
Beiträge
828
Kekse
268
Ort
Beckum
Funktioniert es denn 1A?
Also brauchst du sonst noch wie Hilfe?
 
H
helldorado
Registrierter Benutzer
Zuletzt hier
03.08.12
Registriert
22.08.05
Beiträge
1.150
Kekse
351
also was boss betrifft, es gibt einen spruch der aber wirklich bare münze bedeutet!
"wenn nicht beautique dann boss" denn alles von denen ist über jeden zweifel erhaben!
absoluter standard und qualitativ besser als andere dinge.
 
LoneLobo
LoneLobo
Mod Emeritus
Ex-Moderator
HCA
Zuletzt hier
15.01.21
Registriert
13.04.04
Beiträge
8.486
Kekse
22.279
Ort
Österreich
Flo [RR - Git] schrieb:
Hat er doch gesagt, mit beidem;)

Gates kommen normal hinter die Zerre.
Also wenn du mit dem Amp zerrst, dann in den Loop, ansonsten hinter deine Treter.
Du machst garantiert etwas falsch, wenn er im Loop nicht funktioniert hat!
Ich habe meines auch darin

Mein NS-2 ist das erste, was nach der Gitarre kommt.
Im Loop vom NS-2 hängen dann die Effekte vorm Amp, die Vorstufe, dann die Effekte im Loop und dann erst gehts wieder ins NS-2 und von da aus in den FX-Return und ab zur Box.
Und es funktioniert wunderbar.
Und siehe da: das Gate ist nicht nach der Zerre :) Die Zerre ist im Gate :redface:
 
m-warrior
m-warrior
Registrierter Benutzer
Zuletzt hier
15.01.15
Registriert
16.06.05
Beiträge
231
Kekse
53
@ flo:
ja danke, es funktioniert im prinzip perfekt. einfach das hush selbst werd ich wohl noch durch das ns-2 ersetzen müssen, damit ich zufrieden bin.

2 fragen hätte ich noch: kann ich die schalter auf der rückseite (bold/spongy und die röhrenwahl) ohne bedenken bei laufendem amp umschalten, oder sollte ich vor dem umschalten auf standby gehen? und: kann ich bedenkenlos die cabiniets ausstecken, wenn der amp auf standby ist?

allerdings bin ich vom mesa selbst etwas enttäuscht. ich hätte viiiel mehr gain erwartet! bei hohem gain (ab 3/4) und etwas weniger matsch eben dort (je nach pickup). ich habe den ganzen abend mit dem powerball verglichen und bin mir nicht 100% sicher ob ich nicht doch besser den 6505+ genommen hätte. (lol) der powerball scheint mir bei hohem gain (er hat ausserdem viel mehr reserven) sauberer zu bleiben.

warrior
 
W
Wusel-666
Registrierter Benutzer
Zuletzt hier
21.02.09
Registriert
14.06.06
Beiträge
65
Kekse
0
Ort
Neuenkirchen, NRW
allerdings bin ich vom mesa selbst etwas enttäuscht. ich hätte viiiel mehr gain erwartet! bei hohem gain (ab 3/4) und etwas weniger matsch eben dort (je nach pickup). ich habe den ganzen abend mit dem powerball verglichen und bin mir nicht 100% sicher ob ich nicht doch besser den 6505+ genommen hätte. (lol) der powerball scheint mir bei hohem gain (er hat ausserdem viel mehr reserven) sauberer zu bleiben.
war der mesa gebraucht? vllt. mal die röhren wechseln, wenn er gebraucht war. oder sind schon neue drin?
 
m-warrior
m-warrior
Registrierter Benutzer
Zuletzt hier
15.01.15
Registriert
16.06.05
Beiträge
231
Kekse
53
@wusel-666
ja den amp hab ich gebraucht von nem sehr netten typen gekauft. die röhren (vor-und endstufen) wurden vor kurzem erneuert und der ganze amp wurde durchgechekt.
p.s. ich habe gestern mal meine passiven ibanez (sz520 und rg370) drangehängt: zum kotzen! also entweder ist der amp total überbewertet, oder es stimmt was nicht mit dem ding. bei den passiven gitarren klingen palm mutes so abgehackt, so "gainlos", irgendwas fehlt einfach. ich bin enttäuscht.

warrior
 
m-warrior
m-warrior
Registrierter Benutzer
Zuletzt hier
15.01.15
Registriert
16.06.05
Beiträge
231
Kekse
53
Kleinerfrank
Kleinerfrank
Gesperrter Benutzer
Zuletzt hier
29.01.12
Registriert
19.05.06
Beiträge
258
Kekse
31
LoneLobo schrieb:
Mein NS-2 ist das erste, was nach der Gitarre kommt.
Im Loop vom NS-2 hängen dann die Effekte vorm Amp, die Vorstufe, dann die Effekte im Loop und dann erst gehts wieder ins NS-2 und von da aus in den FX-Return und ab zur Box.
Und es funktioniert wunderbar.
Und siehe da: das Gate ist nicht nach der Zerre :) Die Zerre ist im Gate :redface:

Hallo,

wie hast du das NS-2 angeschlossen, bzw. wie hast du die Vorstufe angeschlossen.
Ich krieg das Ampgrundrauschen nicht weg wenn ich die Vorstufe einschleife...

Gruss
kF
 
LoneLobo
LoneLobo
Mod Emeritus
Ex-Moderator
HCA
Zuletzt hier
15.01.21
Registriert
13.04.04
Beiträge
8.486
Kekse
22.279
Ort
Österreich
Also, das hier ist meine Reihenfolge:

Gitarre ->
-> Boss NS-2 Input ->
-> Boss NS-2 Send ->
-> Boss PW-10 -> Korg DT-10 -> Boss AC-2 -> Ibanez FZ-7 ->
-> Marshall TSL Input ->
-> Marshall TSL FX Loop A Send ->
-> Pseudobooster -> Boss CH-1 ->
-> Boss NS-2 Return ->
-> Boss NS-2 Output ->
-> Line6 Echo Park ->
-> Marshall TSL FX Loop A Return

Ich habs jetzt momentan so, dass man bei eingeschaltetem Verstärker nur ein ganz leichtes brummeln/säuseln hört.
Das kommt relativ sicher von dem 2A-Trafo, der bei meinem Effektboard genau unterhalb des FX-Loops hängt. Das is aber so leise dass es nicht großartig stört.
Wenn ich den NS-2 ausschalte, hab ich allerdings ein doch sehr hörbares Brummen, das Ding macht seine Arbeit also durchaus gut.

Ich bin mit der Rausch/Brummintensität meines Equipments jetzt extrem zufrieden, vor allem wenn man sich mal ansieht, was ich alles dranhängen hab.
 
I
iceamstiel
Registrierter Benutzer
Zuletzt hier
19.06.12
Registriert
27.05.06
Beiträge
11
Kekse
0
m-warrior schrieb:
@wusel-666
ja den amp hab ich gebraucht von nem sehr netten typen gekauft. die röhren (vor-und endstufen) wurden vor kurzem erneuert und der ganze amp wurde durchgechekt.
p.s. ich habe gestern mal meine passiven ibanez (sz520 und rg370) drangehängt: zum kotzen! also entweder ist der amp total überbewertet, oder es stimmt was nicht mit dem ding. bei den passiven gitarren klingen palm mutes so abgehackt, so "gainlos", irgendwas fehlt einfach. ich bin enttäuscht.

warrior

Ich hatte auch einen Dualrectifier und habe ihn ebenfalls verkauft, weil er mir zu mulmig war, ich hatte selbst nach langen probieren keinen sauberen Sound rausbekommen. Beim Umschalten (Spongy-Bolt, etc.) würde ich den Amp in Standby schalten, mir ist ohne Standby mal eine Endstufenröhre abgeraucht. Ich hatte Vor- und Endstufenröhren komplett durch neue Mesa´s tauschen und einmessen lassen!!! Der ENGL Fireball (Hat mir am allerbesten gefallen, 1A;-) oder Laney GH-50L hzaben mir persönlich besser gefallen. Jetzt werde ich mal einen H&K Tube50 probieren. Er müßte diese Woche noch kommen, mal sehen wie der so ist.
...GRuß Michael...
 
edeltoaster
edeltoaster
Registrierter Benutzer
Zuletzt hier
24.05.22
Registriert
06.06.04
Beiträge
6.031
Kekse
2.477
fireball vs recti

1 : 0

;)
 

Ähnliche Themen


Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben