Amp schaltet selbst auf Overdrive

von Dicre, 08.03.04.

  1. Dicre

    Dicre Registrierter Benutzer

    Im Board seit:
    13.09.03
    Zuletzt hier:
    3.09.04
    Beiträge:
    10
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 08.03.04   #1
    Hi
    Mein Verstärker schaltet ab und zu einfach auf den Overdrive Channel.
    Was kann ich da tun
     
  2. Xell2k

    Xell2k Registrierter Benutzer

    Im Board seit:
    11.09.03
    Zuletzt hier:
    18.10.10
    Beiträge:
    485
    Ort:
    Wernberg, Graz
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 08.03.04   #2
    hm vielleicht is irgendwas in der klinkenbuchse fürn fußschalter was da nicht reingehört
     
  3. p4t`

    p4t` Registrierter Benutzer

    Im Board seit:
    04.03.04
    Zuletzt hier:
    15.03.04
    Beiträge:
    33
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 08.03.04   #3
    digitalamp oder norm?
     
  4. prauni

    prauni Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    14.04.08
    Beiträge:
    172
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 08.03.04   #4
    Benutzt du nen Footswitch ?
    Wenn ja dann überprüf mal ob das Kabel am Footswitch auch richtig fest und nich locker ist. Ich hatte das vor kurzem und da wurden die Channel nur durch eine kleine Bewegung des FS geswitcht.


    MfG
     
  5. LennyNero

    LennyNero HCA Gitarre: Racks & MIDI Ex-Moderator HCA

    Im Board seit:
    02.12.03
    Zuletzt hier:
    2.12.16
    Beiträge:
    17.525
    Ort:
    Wetzlar
    Zustimmungen:
    288
    Kekse:
    35.616
    Erstellt: 08.03.04   #5
    Einen Exorzisten rufen!!! ;)

    Aber mal ganz Ersnt: welchen Verstaerker spielst du, passiert das mit oder ohne angeschlossenem Footswitch?
     
  6. elven_king

    elven_king Registrierter Benutzer

    Im Board seit:
    10.11.03
    Zuletzt hier:
    26.11.16
    Beiträge:
    297
    Zustimmungen:
    2
    Kekse:
    43
    Erstellt: 08.03.04   #6
    Kann eigentlich fast nur an einem Wackelkontakt im Footswitch liegen....
     
  7. gitarrenspieler

    gitarrenspieler Registrierter Benutzer

    Im Board seit:
    29.08.03
    Zuletzt hier:
    30.03.04
    Beiträge:
    255
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 08.03.04   #7
    ja.. oder ne abgebrochene "BuchsenZunge" in der Klinkenbuchse, die direkt auf der Platine was überbrückt (geht so in Xell2ks Richtung)
    ist aber glaube ich schon ziemlich schwarz gemalt!!
    Würde auch auf Footswitch/Kabel Wackelkontakt tippen
     
Die Seite wird geladen...

mapping