Amp Schaltpläne vor allen Line6 gesucht

von Ach3ron, 10.02.06.

  1. Ach3ron

    Ach3ron Registrierter Benutzer

    Im Board seit:
    06.02.06
    Zuletzt hier:
    25.11.16
    Beiträge:
    1.414
    Zustimmungen:
    63
    Kekse:
    2.127
    Erstellt: 10.02.06   #1
    Hi Leute,

    ich habe vor meinem Line6 Spider 1 nen direkten Eingang in die Endstufe zu verpassen, also ne FX-Loop. Hintergrund ist die Anschaffung eines Pod XTL, welches ja durch die Vorstufe eines digitalen Amps recht bescheiden klingt.
    Mangels Schaltplan ist der erste Versuch leider fehlgeschlagen, nämlich ne Buchse mit dem Master-Volume-Poti zu verbinden. (War ja auch zu einfach um funktionieren zu können)

    Jetzt suche ich Schaltpläne und zwar am besten natürlich von einen Line6 Spider oder anderem Line6 Amp. Auch sehr gut wären natürlich Transistor- oder vll auch Tube-Amps mit FX-Loop o.ä.

    Einfach mal alles posten, was in die Richtung geht.

    Danke im Voraus!
     
  2. Psycho0815

    Psycho0815 Registrierter Benutzer

    Im Board seit:
    06.02.05
    Zuletzt hier:
    11.11.16
    Beiträge:
    317
    Ort:
    Bochum
    Zustimmungen:
    5
    Kekse:
    36
    Erstellt: 10.02.06   #2
    Kann zwar jetzt nicht mit nem schaltplan dienen, aber wenn du pech hast ist das ding so integriert das du da gar keine chance hast. ansonsten musst du halt gucken wo der poweramp sitzt (mit ziemlicher sicherheit ein IC), und hoffen dass du zu dem stein irgendwo ne pin-belegung findest.
     
  3. Ach3ron

    Ach3ron Threadersteller Registrierter Benutzer

    Im Board seit:
    06.02.06
    Zuletzt hier:
    25.11.16
    Beiträge:
    1.414
    Zustimmungen:
    63
    Kekse:
    2.127
    Erstellt: 10.02.06   #3
    Die poweramps (2 x 50W) sind abgeschlossene Einheiten mit Kühlkörper und allem drum und ran. Da geht nur jeweils ein Flachbandkabel ab, direkt auf die Platine.
    Deswegen würde mir ein Schaltplan schonmal sehr helfen.
     
  4. [E]vil

    [E]vil Registrierter Benutzer

    Im Board seit:
    16.11.03
    Beiträge:
    11.438
    Ort:
    Odenwald
    Zustimmungen:
    663
    Kekse:
    14.423
    Erstellt: 11.02.06   #4
    du scheinst zwar n bisschen ahnung von der materie zu haben aber trotzdem würde ich dir raten so nen eingriff nur vom fachmann machen zu lassen. gerade bei line6 amps is das mit grosser warscheinlichkeit sehr schwer und man kann schnell was kaputt machen.
     
  5. Killigrew

    Killigrew Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    17.11.07
    Beiträge:
    2.093
    Ort:
    Südlich von Ffm
    Zustimmungen:
    1
    Kekse:
    821
    Erstellt: 11.02.06   #5
    Die Amps sind doch digital, nen Schaltplan erstreckt sich da bestimmt über mehrere Seiten.
    Nen Fachman wird man für sowas auch nicht finden, oder glaubt ihr es gibt einen der das Ding aufschraubt und mit anhieb die Stelle findet wo's zur Endstufe geht??
    Es ist auch so ne frage wo der übergang von dem Digital zum Analog Teil ist, evtl ist sogar die Endstufe Digital, das weiß ich aber nicht.
    Aufjedenfall ist das ein Ding der unmöglichkeit, hohl dir lieber ne gescheite Endstufe für deinen Pod.

    cu :)
     
  6. Ach3ron

    Ach3ron Threadersteller Registrierter Benutzer

    Im Board seit:
    06.02.06
    Zuletzt hier:
    25.11.16
    Beiträge:
    1.414
    Zustimmungen:
    63
    Kekse:
    2.127
    Erstellt: 11.02.06   #6
    Hab ich doch. Papa hat E-Technik studiert :D Bisschen rumlöten und nen Schaltplan lesen kann ich zwar auch, aber mein eigenes Wissen ist eher oberflächlich.
    Das ist sowieso ne Art Versuch. Wenn der Amps hops geht, hab ich wenigstens einen Grund mir was besseres zu kaufen ;) (ist natürlich nicht angestrebt)

    Die Endstufe ist mit ziemlich Sicherheit analog. Nur eben die Stelle wo digital zu analog wird, such ich noch.
    Mit der analogen Endstufe scheitert leider im Endeffekt am Geld. Am liebsten würd ich mir ja ne richtig gute Röhrenendstufe + 4 x 12 Cab holen. Ist aber unbezahlbar. Selbst nen Atomic Reactor ist zu teuer, obwohl das wohl die beste Lösung wär *hin-und-her-rechne*. Gebraucht kriegt man die ja kaum.
    Im Endeffekt wird es aber doch einer werden. ich such daher ne Übergangslösung die ganz vernünftig klingt. Wenn ich den Pod an den Input des Spiders hänge, klingt (logischerweise) alles wieder nach Spider *bäh*
     
  7. Psycho0815

    Psycho0815 Registrierter Benutzer

    Im Board seit:
    06.02.05
    Zuletzt hier:
    11.11.16
    Beiträge:
    317
    Ort:
    Bochum
    Zustimmungen:
    5
    Kekse:
    36
    Erstellt: 11.02.06   #7
    haste mal drüber gedacht den POD einfach über ne stereoanlage laufen zu lassen? Wenns eh nur ne übergangslösung sein soll wäre das wohl einfacher...
     
  8. Ach3ron

    Ach3ron Threadersteller Registrierter Benutzer

    Im Board seit:
    06.02.06
    Zuletzt hier:
    25.11.16
    Beiträge:
    1.414
    Zustimmungen:
    63
    Kekse:
    2.127
    Erstellt: 11.02.06   #8
    Hatte es an meinem Computer hängen, ist aber keine dauerhafte Lösung vor allem weil der Line-In meiner Audigy2 schnell übersteuert. Über USB hab ich noch nicht probiert, werds aber noch machen.
    Stereoanlage hab ich Angst, dass es mir die Boxen zerschießt, da diese nicht für so starke Impulse ausgelegt sind (lt. dem Dipl. Ing. des Hauses)

    Aber ich nähere mich einer Lösung, da ich so langsam verstehe, was in dem Amp so alles vorgeht und wie es verschaltet sein könnte. Die Poti's sind übrigens alle digital. Von daher war mein erster Versuch direkt ans Master-Vol zu gehen von vornherein zum scheitern verurteilt.
     
  9. [E]vil

    [E]vil Registrierter Benutzer

    Im Board seit:
    16.11.03
    Beiträge:
    11.438
    Ort:
    Odenwald
    Zustimmungen:
    663
    Kekse:
    14.423
    Erstellt: 11.02.06   #9
    kannste sowas nich gleich sagen ? :D
    ich glaub allerdings auch, dass das bei nem line6 verdammt schwer werden dürfte... ich glaub da guckt jeder aufn schaltplan wie n schwein ins uhrwerk... aber wenn einer nen schaltplan aufgetrieben hat, würd ich den auch gerne mal sehn wollen :D
     
  10. Ach3ron

    Ach3ron Threadersteller Registrierter Benutzer

    Im Board seit:
    06.02.06
    Zuletzt hier:
    25.11.16
    Beiträge:
    1.414
    Zustimmungen:
    63
    Kekse:
    2.127
    Erstellt: 11.02.06   #10
    Jo ich auch. Das mit dem modden ist übrigens ins Schuss in den Ofen gewesen. Ich weiß jetzt zwar wo ich ansetzen muss (konnte den Digital-Analog-Wandler finden) aber es ist
    a) ein enormer Aufwand
    b) ein hohes Risiko dass der Amp danach gegrillt ist wg. der digitalen Schaltungen.

    Muss mir jetzt was anderes Einfallen lassen. Ein Atomic Reactor wär schon geil, aber die sind so teuer ....
     
  11. [E]vil

    [E]vil Registrierter Benutzer

    Im Board seit:
    16.11.03
    Beiträge:
    11.438
    Ort:
    Odenwald
    Zustimmungen:
    663
    Kekse:
    14.423
    Erstellt: 11.02.06   #11
    kauf dir doch einfach irgend nen anderen amp mit fx loop. z.b. nen 100er valvestate kriegste bei ebay für 300.

    edit: wieso sollte es eigentlich scheisse klingen wenn du mitm multi inn input gehst ? wenn der amp auf clean is, is das doch kein prob.
     
  12. Ach3ron

    Ach3ron Threadersteller Registrierter Benutzer

    Im Board seit:
    06.02.06
    Zuletzt hier:
    25.11.16
    Beiträge:
    1.414
    Zustimmungen:
    63
    Kekse:
    2.127
    Erstellt: 12.02.06   #12
    Tja clean ist leider net so clean, wie der Name vermuten lässt. Der Spider lässt alles durch einen DSP (digitaler Signalprozessor) laufen und färbt so den Sound. Clean soll wohl nach irgendeinem Verstärker klingen der sehr markante clean-sounds produziert (irgendein Roland glaub ich).
    Folglich macht dann der DSP des Spider den Pod-Sound wieder kaputt und alles klingt irgendwie nach Spider. :( Außerdem ist es schwierig ein richtiges Flat-Setting zu finden, da wenn alle Regler auf 12 Uhr stehen, es kein Flat-Setting ist.
    Werd den Spider jetzt wohl als Backup benutzen und mich nach was besserem Umschauen (Keyboard-Amp, Aktivmonitor, Atomic Reactor oder halt nen anderen Amp mit FX-Return und guten Speakern)
     
  13. Uli

    Uli Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    06.12.05
    Beiträge:
    7.809
    Zustimmungen:
    1.308
    Kekse:
    111.246
    Erstellt: 12.02.06   #13
  14. Ach3ron

    Ach3ron Threadersteller Registrierter Benutzer

    Im Board seit:
    06.02.06
    Zuletzt hier:
    25.11.16
    Beiträge:
    1.414
    Zustimmungen:
    63
    Kekse:
    2.127
    Erstellt: 12.02.06   #14
    Musste ich leider auch schon feststellen, allerdings hat es sich eh erledigt. Ein Schaltplan würde mich auch nicht mehr viel weiterbringen. Aufwand und Risiko ist bei der Schaltung des Spiders einfach zu groß. Da benutzt ich ihn lieber als Backup und kauf mir was neues.
     
Die Seite wird geladen...

mapping