Amp wird lauter und leiser

von DemonCleaner, 07.06.04.

  1. DemonCleaner

    DemonCleaner Registrierter Benutzer

    Im Board seit:
    21.09.03
    Zuletzt hier:
    2.03.10
    Beiträge:
    51
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 07.06.04   #1
    Mein Peavey Bandit 112 scheint in letzter zeit ne Macke zu haben. Wenn ich spiel wirds auf einmal leiser und dann widda lauter. Woran kann das liegen? Ist übrigens n Transistor Amp.
     
  2. Thorn

    Thorn Registrierter Benutzer

    Im Board seit:
    03.04.04
    Zuletzt hier:
    12.06.16
    Beiträge:
    1.141
    Ort:
    Meppen
    Zustimmungen:
    1
    Kekse:
    104
    Erstellt: 07.06.04   #2
    Hast du schon gescheckt ob es eventuell an deinem Kabel liegt?
     
  3. ranti

    ranti Registrierter Benutzer

    Im Board seit:
    11.03.04
    Zuletzt hier:
    2.03.13
    Beiträge:
    382
    Ort:
    Kreis Kleve
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 07.06.04   #3
    Ich hatte mal das gleiche Problem-Das kabel war kaputt.
    Einfach in nen Musikladen gehen und mit anderen Kabeln testen!
     
  4. DemonCleaner

    DemonCleaner Threadersteller Registrierter Benutzer

    Im Board seit:
    21.09.03
    Zuletzt hier:
    2.03.10
    Beiträge:
    51
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 07.06.04   #4
    Das mit den Kabeln hab ich eigentlich ausgschlossen, weil die quasi alle neu sind, aber sicherheitshalber werd ich das mal testen.
     
  5. ranti

    ranti Registrierter Benutzer

    Im Board seit:
    11.03.04
    Zuletzt hier:
    2.03.13
    Beiträge:
    382
    Ort:
    Kreis Kleve
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 07.06.04   #5
    Wie kommste denn eigentlich sonst mit dem Peavey klar?so Soundmäßig?
    Könnte noch interessant für mich werden der Amp :)
     
  6. DemonCleaner

    DemonCleaner Threadersteller Registrierter Benutzer

    Im Board seit:
    21.09.03
    Zuletzt hier:
    2.03.10
    Beiträge:
    51
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 08.06.04   #6
    Also erstmal muss ich dazu sagen, dass ich glaub ich die alte Version hab (Bilder auf meiner HP dieruine.net), zumindest sehen die neuen anderst aus.

    Der Amp ansich isch ok, würd ihn net als das Superteil bezeichnen, awa hatte ihn gebraucht billig für 150 Euro bekommen. Für so nen Preis unschlagbar.

    Der Cleansound ist sehr gut, mit der Zerre kann ich allerdings recht wenig anfangen, klingt halt wie bei den meisten anderen Verstärkern nach Plastik in meinen Ohren. Für Einstellungen bis zu mittleren Zerrsounds ist er grade noch so zu gebrauchen.


    Wenn du ihn clean hören willst. saug dir mal das Lied "Heul" von meiner HP. Ist mit meiner RG 270 aufgenommen. Die quali wäre noch um einiges besser wenn ich net nur son billiges PC Mikro zum aufnehmen hätte ;).

    Den eingebauten Reverb hab ich eigentlich immer an, der gefällt mir ziemlich gut.
     
  7. Thorn

    Thorn Registrierter Benutzer

    Im Board seit:
    03.04.04
    Zuletzt hier:
    12.06.16
    Beiträge:
    1.141
    Ort:
    Meppen
    Zustimmungen:
    1
    Kekse:
    104
    Erstellt: 08.06.04   #7
    Die entscheiden sich aber auch nur im Aussehen. Der Sound, etc. ist mein ich gleich geblieben...
     
  8. DemonCleaner

    DemonCleaner Threadersteller Registrierter Benutzer

    Im Board seit:
    21.09.03
    Zuletzt hier:
    2.03.10
    Beiträge:
    51
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 08.06.04   #8
    gut möglich, wobei ich sagen muss, dass ich das alte design wesentlich besser find :D
     
  9. Thorn

    Thorn Registrierter Benutzer

    Im Board seit:
    03.04.04
    Zuletzt hier:
    12.06.16
    Beiträge:
    1.141
    Ort:
    Meppen
    Zustimmungen:
    1
    Kekse:
    104
    Erstellt: 09.06.04   #9
    Da muss ich dir zustimmen. das neue ist wirklich ätzend. Frag mich sowieso wieso die das geändert haben
    :confused: Son dummes Dreieck oder so drauf...ne ne ne Vorher ne ganz nette Peaveyschrift...
     
Die Seite wird geladen...

mapping