Amplitube Problem: Runtime Error

  • Ersteller klakker
  • Erstellt am
K

klakker

Registrierter Benutzer
Zuletzt hier
17.04.21
Mitglied seit
05.05.05
Beiträge
19
Kekse
0
Hallo,

ich habe leider keine ähnlichen Beiträge gefunden.

Darum frage ich mal selbst und hoffe, es gibt eine Lösung.

Habe Amplitube auf mein Notebook aufgespielt. Ich habe es mit dem Guitarface erhalten. Aber ich kann es unter Windows Vista nicht öffnen. Es erschein jedesmal folgende Meldung:

Code:
Runtime Error

Programm:...\Files\IK Multimedia\Amplitube 2 DUO\Amplitube 2 DUO.exe
This application has requested the Runtime to terminate it in an unusual Way.

Wenn ich dann OK bestätige geht Amplitube wieder zu.

Ich habe das Programm schon viermal neu aufgespielt, es ändert sich nichts.

Ich hoffe, es kann mir jemand helfen.
 
Zuletzt v. Moderator bearbeitet:
K

klakker

Registrierter Benutzer
Zuletzt hier
17.04.21
Mitglied seit
05.05.05
Beiträge
19
Kekse
0
Ich habe sie heruntergeladen und installiert.

Es kommt wieder die gleiche Meldung.
 
C

cx01

Registrierter Benutzer
Zuletzt hier
31.01.16
Mitglied seit
11.05.08
Beiträge
664
Kekse
2.881
Geht es wenn du es als VST-Plugin in einen Sequencer lädst, oder kommt da derselbe Fehler?
 
K

klakker

Registrierter Benutzer
Zuletzt hier
17.04.21
Mitglied seit
05.05.05
Beiträge
19
Kekse
0
Ich habe es unter Cubasis in den Ordner VST Plugins kopiert.

Dort kann ich jedoch nur die herkömmlichen mitgelieferten Plugins verwenden.

Ich glaube, das liegt daran, dass Cubasis unter Vista nicht richtig läuft.

Unter Windows XP funktionieren alle VST Instrumente.

Amplitube habe ich dort jedoch nicht installiert.

Ich wollte Amplitube gerne als eigenständiges Programm auf dem Notebook verwenden.
 

Ähnliche Themen

Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Recording.de

Musiker-Board Logo
Oben