Anschlussprobleme ?!?

von Matzmatiks, 16.07.04.

  1. Matzmatiks

    Matzmatiks Registrierter Benutzer

    Im Board seit:
    28.09.03
    Zuletzt hier:
    3.12.05
    Beiträge:
    246
    Zustimmungen:
    1
    Kekse:
    10
    Erstellt: 16.07.04   #1
    Hi!
    Hab die Frage schon im Thread "Ich muss lauter werden" gestellt, aber keine Antworten erhalten. Da der genannte Thread schon sehr groß is, frag ich jetzt hier gesondert noch einmal.
    Nehmen wir mal an, ich würde mir die Gallien Krüger 210 BLX und die 115 BLX kaufen. Beide haben nur einen Anschluss an der Rückseite. Ich spiele das Warwick ProFet 3, das ebenfalls IMHO nur einen Ausgang hat. Wie kann ich diese beiden Boxen nun parallel an das Warwick anschließen? gibt es da irgendwelche bestimmten Stecker, oder ist dies einfach nicht möglich?

    DAnke
    Matzmatiks
     
  2. btb

    btb Registrierter Benutzer

    Im Board seit:
    02.02.04
    Zuletzt hier:
    2.12.16
    Beiträge:
    597
    Ort:
    Mülheim an der Ruhr
    Zustimmungen:
    19
    Kekse:
    532
    Erstellt: 16.07.04   #2
    ... löte Dir ein paralleles Y-Kabel!
     
  3. Rubbl

    Rubbl Registrierter Benutzer

    Im Board seit:
    09.03.04
    Zuletzt hier:
    2.12.16
    Beiträge:
    3.894
    Ort:
    Geislingen/Steige
    Zustimmungen:
    433
    Kekse:
    10.779
    Erstellt: 16.07.04   #3
    auf der warwick homepage steht:
    Speaker out: 1 XLR, 1 high current speaker connector compatible with Switchcraft HPC & similar connectors.

    der xlr ist mir klar; was ist denn das andere?
    an sonsten y kabel oder kanalsplitter.
     
Die Seite wird geladen...

mapping