AUX1 und AUX2 aber kein Return

von freak?o?mania, 06.10.03.

  1. freak?o?mania

    freak?o?mania Registrierter Benutzer

    Im Board seit:
    29.09.03
    Zuletzt hier:
    5.06.08
    Beiträge:
    41
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 06.10.03   #1
    Hallo nochmal.

    Bitte haltet mich nicht für blöd, aber ich habe eben Stundenlang versucht ein Effekt-/Hallgerät an unser Soundcraft Spirit E12 anzuschließen.
    Unser altes Pult hatte AUX-Send(L/R) und AUX Return(L/R). Gar kein Problem, hat alles funktioniert.
    Aber unser neues Pult hat 2 symetrische AUX-Ausgänge und 2 Insert-Buchsen.
    Ich habe glaube ich alles ausprobiert Kabeltechnisch wie auch Anschlussmöglichkeiten.
    Wenn ich das Effektgerät über die beiden Insert-Buchsen anschließe kann ich das Effektsignal mit dem Hauptsignal ja nicht mischen und das Signal ist viel zu schwach.
    Und über die AUX-Wege fehlt mir der Return!
    Habt ihr eine Ahnung wie man so ein Pult anschließt?

    Gruß
    Dennis
     
  2. Larry_Croft

    Larry_Croft Registrierter Benutzer

    Im Board seit:
    03.10.03
    Zuletzt hier:
    2.09.10
    Beiträge:
    1.218
    Ort:
    NRW
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 06.10.03   #2
    du könntest es über nen normalen eingang betreiben...haste denn einen aux der post geschaltet is? dann muss es wohl irgendnen return geben (meine spirit pult hatn tape return oder sowas :-))
     
  3. freak?o?mania

    freak?o?mania Threadersteller Registrierter Benutzer

    Im Board seit:
    29.09.03
    Zuletzt hier:
    5.06.08
    Beiträge:
    41
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 06.10.03   #3
    Ich habe an dem Pult für jeden AUX-Weg einen Taster an dem ich wählen kann ob der AUX-Kanal Pre- oder Post geschaltet werden soll.

    Das Pult hat:
    12 Mic-Eingänge(XLR oder Line) und für jeden dieser Kanäle einen Insert
    2 Stereo Eingänge
    2 Klinke Monitor OUT
    2 Klinke symetrisch (AUX1/AUX2)
    2 Mix-Out (XLR)
    2 Mix-Insert
    Playback IN (2xChinch)
    Playback OUT (2xChinch)
    Und einen Headphone Ausgang.
    Das war es an Ein-/Ausgängen!
     
  4. Campfire

    Campfire Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    3.11.15
    Beiträge:
    855
    Ort:
    Remshalden
    Zustimmungen:
    17
    Kekse:
    2.526
    Erstellt: 06.10.03   #4
    geh einfach in die Stereo-Eingänge, ist im Prinzip das Gleiche wie ein Aux-Return, nur dass du mehr Regelmöglichkeiten hast. Ich gehe trotz vorhandenen Aux-Returns lieber in Kanaleingänge, wenn ich die Kanäle nicht anderweitig brauche.
     
  5. freak?o?mania

    freak?o?mania Threadersteller Registrierter Benutzer

    Im Board seit:
    29.09.03
    Zuletzt hier:
    5.06.08
    Beiträge:
    41
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 06.10.03   #5
    Wenn das funktioniert, probiere ich das morgen mal aus.

    Aber ist das denn im Sinne des Erfinders?

    Aber trotzdem Danke!


    Gruß
    Dennis
     
  6. Campfire

    Campfire Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    3.11.15
    Beiträge:
    855
    Ort:
    Remshalden
    Zustimmungen:
    17
    Kekse:
    2.526
    Erstellt: 07.10.03   #6
    Wahrscheinlich sind genau dafür die Stereokanäle vorgesehen, mit der Option sie auch für etwas anderes benutzen zu können.
    Grüße, Peter
     
  7. magicgynnii

    magicgynnii Mod Emeritus Ex-Moderator

    Im Board seit:
    12.08.03
    Zuletzt hier:
    30.10.03
    Beiträge:
    452
    Zustimmungen:
    0
    Kekse:
    133
    Erstellt: 07.10.03   #7
    Hi,

    der Vorteil, wenn man Stereoeingänge als Returns verwendet ist, dass man noch eine Klangregelung für die Effekte hat. Nur in ganz großen Pulten sind die Returns mit einer Klangregelung versehen - im Fall des E12 hat man da offensichtlich direkt drauf verzichtet und sieht die Stereoeingänge für die Returns vor....

    Gruß Günter
     
  8. freak?o?mania

    freak?o?mania Threadersteller Registrierter Benutzer

    Im Board seit:
    29.09.03
    Zuletzt hier:
    5.06.08
    Beiträge:
    41
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 07.10.03   #8
    Hallo.

    Genau. Habe mich erkundigt, es ist genau so wie Günter es beschrieben hat.

    Habe das eben ausprobiert und es funktioniert endlich so, wie ich es gewohnt war!

    Vielen Dank für eure Antworten, die haben mir sehr geholfen!

    Gruß
    Dennis
     
Die Seite wird geladen...

mapping