AX3000G Soundeinstellungen

von ICEcr@ker, 03.03.07.

  1. ICEcr@ker

    ICEcr@ker Registrierter Benutzer

    Im Board seit:
    03.03.07
    Zuletzt hier:
    24.09.10
    Beiträge:
    16
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 03.03.07   #1
    Hey Leute!

    Brauch dringend eure Hilfe!!!

    Hab mir vor ein paar Tagen den AX3000G von Tone Works zugelegt.
    Ist eigentlich ein super Teil aber ich hab n Problem mit
    den Verstärkermodellen.
    Könnt ihr mir sagen welche Verstärker (oder Pedal)- modell am
    besten für Funk-Rock geeignet wäre? (Red Hot Chilli Peppers-mäßig halt)
    (Und BITTE wie man sie richtig einstellt denn die Pedal und Amp-modelle
    klingen so wie sie am AX oben sind, finde ich, ziemlich erbärmlich)

    Hab zwar schon lange herumprobiert aber bis jetzt noch nix gefunden.:confused:
    Also falls irgendwer ein paar tipps hätte wie ich den AX einstellen könnte
    wär ich echt dankbar. :great:


    ICEcr@ker
     
  2. -the-strokes-

    -the-strokes- Registrierter Benutzer

    Im Board seit:
    07.11.05
    Zuletzt hier:
    4.12.16
    Beiträge:
    448
    Zustimmungen:
    0
    Kekse:
    18
    Erstellt: 04.03.07   #2
    -den global output hast du mal auf deinen amp angepasst?
    -das multi hängt vor dem amp?
     
  3. ICEcr@ker

    ICEcr@ker Threadersteller Registrierter Benutzer

    Im Board seit:
    03.03.07
    Zuletzt hier:
    24.09.10
    Beiträge:
    16
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 04.03.07   #3
    Klar! alles gemacht!
    klingt aber immer noch nach nix!
    Kann es sein dass der AX3000G allgemein nicht gut mit Marshallverstärkern
    klingt oder ist meiner hin. Ich hab nen Valvestate-combo mit 45 watt (der bis jetzt aber immer super geklungen hat!)
    und ne Fender Strat! (falls das ne Hilfe ist)
    ICE
     
  4. TheKing

    TheKing Helpful & Friendly User HFU

    Im Board seit:
    09.10.05
    Zuletzt hier:
    6.08.14
    Beiträge:
    3.415
    Zustimmungen:
    16
    Kekse:
    7.075
    Erstellt: 04.03.07   #4
    Okay, was klingt konkret "mist"? Was hast du aktuell für Einstellungen?
    Wenn der Amp nicht defekt ist, kann es daran schon mal nicht liegen. Ebenso die Klampfe... an sich harmoniert das AX (wie alle Multis für Gitarre) mit allen Amps und Gitarren.

    Greets :)
    Ced
     
  5. ICEcr@ker

    ICEcr@ker Threadersteller Registrierter Benutzer

    Im Board seit:
    03.03.07
    Zuletzt hier:
    24.09.10
    Beiträge:
    16
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 04.03.07   #5
    Wenn ich zb. den AC 15 aktiviere klingt mir der sound zu mickrig
    selbst wenn ich den gain "regler" des AX auf 10 habe reicht es vom sound her höchstens für Blues aber bei weitem nicht für Rock. Das Gleiche gilt aber auch für die anderen Modelle (Uk 68, 80,....) die normalerweise bestens für Rock geeignet sein müssten.
    Bei meinem Marshall hab ich die ganzen Regler auf 5 (also mittelposition) gestellt
    da ich GAIN, VOLUME, TREBLE, MIDDLE u BASS uber den AX einstellen will.
    Daran kanns aber auch nicht liegen. Der Volume regler hinten beim AX ist auch voll auf gedreht.
    Ich glaub langsam das Teil ist kaputt!!!:mad:
    ICE
     
  6. Flame-Blade

    Flame-Blade Registrierter Benutzer

    Im Board seit:
    21.09.06
    Zuletzt hier:
    4.12.16
    Beiträge:
    1.547
    Ort:
    Hannover
    Zustimmungen:
    116
    Kekse:
    4.933
    Erstellt: 04.03.07   #6
    Nunja über manche Verstärker/Boxen klingt mein AX auch relativ beschissen.Zbs wenn ich über ein Line6 Modelling Top reingehe oder die Boxen von minderer Qualität sind.
    Über manche Boxen jedoch klingt es sehr sehr gut.
    Die könntest mal die Kabel tauschen.Hatte es auch letzens das ich mit nem Kabel von nem Freund gespielt habe und es auf einmal total mickrig klang.Sofort gewechsel und schon war die alte Power wieder da.
     
Die Seite wird geladen...

mapping