Bass (aktiv) rauscht !

von HollywoodRose, 13.07.04.

  1. HollywoodRose

    HollywoodRose Gesperrter Benutzer

    Im Board seit:
    30.06.04
    Zuletzt hier:
    6.05.05
    Beiträge:
    341
    Ort:
    Paradise City
    Zustimmungen:
    1
    Kekse:
    49
    Erstellt: 13.07.04   #1
    Hilfe !!!

    Mein Aktivbass rauscht ganz schlimm, wenn ich den Tone-Regler (am Bass) ganz hoch drehe. Woran kann das liegen ? Kann das sein das vielleicht nur die Batterie leer oder schwach ist ?
     
  2. Harry

    Harry Moderator PA Moderator HCA

    Im Board seit:
    25.05.04
    Beiträge:
    15.752
    Ort:
    Heilbronn
    Zustimmungen:
    1.714
    Kekse:
    46.197
    Erstellt: 13.07.04   #2
    hat er das schon immer gemacht - oder kams ganz plötzlich?
     
  3. HollywoodRose

    HollywoodRose Threadersteller Gesperrter Benutzer

    Im Board seit:
    30.06.04
    Zuletzt hier:
    6.05.05
    Beiträge:
    341
    Ort:
    Paradise City
    Zustimmungen:
    1
    Kekse:
    49
    Erstellt: 13.07.04   #3
    Das ist eine sehr gute Frage, ich weiß es ehrlich gesagt garnicht, da ich den Bass noch nicht so lange hab und ich hab bisher nie den Toneregler so hoch gedreht.
     
  4. Harry

    Harry Moderator PA Moderator HCA

    Im Board seit:
    25.05.04
    Beiträge:
    15.752
    Ort:
    Heilbronn
    Zustimmungen:
    1.714
    Kekse:
    46.197
    Erstellt: 13.07.04   #4
    dann wirds schwierig:
    ich hab z.B. einen (relativ teuren) Thumb an einem Roland DB500 (auch nicht günstig). Die Klangregelung des Thumb ist äusserst effektiv, d.h. wenn ich den Treble aufreisse rauscht das Ding bereits ziemlich, drehe ich dann am DB500 noch den Kompressor auf, wirds beinah unerträglich.
    NUR: so spielt kein Mensch - ist daher irrelevant.

    Ich möchte damit sagen: ein gewisses Rauschen hast du auch bei gutem Equipment, welches natürlich durch ein Horn in der Box noch deutlich verstärkt wird.
    Rauscht das Ding auch bei "normaler" Einstellung, dann drehe mal den Gain an deiner Platine auf der Bass-Elektronik runter - das ist ein kleiner Trimm-Poti.
    Falls das auch nix bringt, hast du wahrscheinlich eine defekte Elektronik.

    Kannst natürlich auch mal die Batterie wechseln - nur das äussert sich in der Regel durch Verzerrung.
     
  5. HollywoodRose

    HollywoodRose Threadersteller Gesperrter Benutzer

    Im Board seit:
    30.06.04
    Zuletzt hier:
    6.05.05
    Beiträge:
    341
    Ort:
    Paradise City
    Zustimmungen:
    1
    Kekse:
    49
    Erstellt: 13.07.04   #5
    An die Elektronik geh ich lieber nicht ran, weil ich keine Ahnung hab. Ich schraub den höchstens auf um die Batterie zu wechseln, ich werd das heute auch mal machen.
    Aber ich weiß jedenfalls das es nicht am Verstärker liegt, weil mein anderer Bass nicht rauscht.
     
  6. Harry

    Harry Moderator PA Moderator HCA

    Im Board seit:
    25.05.04
    Beiträge:
    15.752
    Ort:
    Heilbronn
    Zustimmungen:
    1.714
    Kekse:
    46.197
    Erstellt: 13.07.04   #6
    ist doch kein Problem: dann siehst du auch den Trimmpoti - halt mal den Schraubendreher dran und dreh entgegen dem Uhrzeigersinn - du kannst dir ja die ursprüngliche Stellung merken - ist echt kein Problem.
     
  7. HollywoodRose

    HollywoodRose Threadersteller Gesperrter Benutzer

    Im Board seit:
    30.06.04
    Zuletzt hier:
    6.05.05
    Beiträge:
    341
    Ort:
    Paradise City
    Zustimmungen:
    1
    Kekse:
    49
    Erstellt: 13.07.04   #7
    Ich weiß jetzt was es ist.

    Habs grad durch Zufall rausgefunden. Es war der Computer. Da ich die meiste zeit vor dem PC übe. Hab ich eben gemerkt als ich mal durch den Raum gewandert bin, und plötzlich hört der Bass auf zu rauschen, jenachdem in welche Richtung ich mich grad gedreht habe.
     
  8. Harry

    Harry Moderator PA Moderator HCA

    Im Board seit:
    25.05.04
    Beiträge:
    15.752
    Ort:
    Heilbronn
    Zustimmungen:
    1.714
    Kekse:
    46.197
    Erstellt: 13.07.04   #8
    Der böse PC - der böse... :evil:
     
  9. Doomclaw

    Doomclaw Registrierter Benutzer

    Im Board seit:
    22.04.04
    Zuletzt hier:
    6.11.11
    Beiträge:
    101
    Zustimmungen:
    1
    Kekse:
    10
    Erstellt: 13.07.04   #9
    hehe jo das hab ich auch
    hab zwar nen passiven, aber aktive PU´s
    da stört son eingeschalteter PC ^^
     
  10. pommes

    pommes Helpful & Friendly User HFU

    Im Board seit:
    24.09.03
    Zuletzt hier:
    8.09.16
    Beiträge:
    3.037
    Zustimmungen:
    34
    Kekse:
    2.761
    Erstellt: 13.07.04   #10
    das ist aber auch die brummanfälligste kombination von elektronik und pus, die es gibt
     
  11. AK

    AK HCA Bass/Elektronik HCA

    Im Board seit:
    01.06.04
    Zuletzt hier:
    25.03.16
    Beiträge:
    1.508
    Ort:
    Burladingen
    Zustimmungen:
    125
    Kekse:
    13.267
    Erstellt: 13.07.04   #11
    Gibt schon aktive PUs mit passiver Klangregelung die nicht brummen, z.B. MEG DC Soapbars

    Gruß Achim
     
Die Seite wird geladen...

mapping