Rauschen


figure
figure
Registrierter Benutzer
Zuletzt hier
09.10.07
Registriert
10.02.05
Beiträge
116
Kekse
0
Moin moin!

Ich hatte meinen Combo mit (aktivem) Bass in den letzte Tagen im Keller stehen, da ich dort mit einer Band geprobt hab. Nun hab ich den Kram gestern wieder hochgeschleppt und angeschlossen.

Wenn ich den Bass nu einstöpsel rauscht es. Habe bereits mehrere Steckdosen und Kabel ausprobiert, es bleibt dabei. Da das Zeug ja nun im Keller stand... kann es sein, dass dadurch die Kontakte feucht geworden sind und es deshalb rauscht? :confused: Oder ist vielleicht die Batterie nun leer? Sobald ich den Bass ausstöpsel is kein Rauschen mehr da, es tritt aber sogar schon auf, wenn der Bass einfach nur angeschlossen rumsteht. :screwy:

Eine dritte Möglichkeit wär für mich vielleicht noch, dass die Combo durch das andauernd laute Spielen (Limiter leuchtete praktisch durch) nun was damit ist? Normal leuchtet ein Lämpchen am Amp dann rot auf, wenn in der Elektronik was kaputt ist. Aber ich vermute sowieso, dass es am Bass selbst liegt.

Combo: Warwick CCL
Bass: Ibanez SRX 300

Danke schonma! :great:
 
Eigenschaft
 
figure
figure
Registrierter Benutzer
Zuletzt hier
09.10.07
Registriert
10.02.05
Beiträge
116
Kekse
0
Komische Sache, scheint weg zu sein. Scheinbar sind 3 Steckdosen hier nicht ganz in Ordnung... oder woran es auch immer gelegen hat. Vielleicht tritt es ja nochmal auf, also bitte den Thread noch nicht verbannen. Danke ;)
 
U
Uwe B.
HCA Bass
HCA
Zuletzt hier
19.05.22
Registriert
09.01.04
Beiträge
1.110
Kekse
1.458
Ort
Westerwald
Wie wäre es, wenn Du etwas die Regler etwas leiser stellen würdest? Mit dauerleuchtendem Limiter bist Du keineswegs lauter, nur hässlich komprimierter als mit 10 db weniger.

Es gibt an Amps noch keine LED, die anzeigt, dass der Verstärker kaputt ist.

Grüße, Uwe
 
figure
figure
Registrierter Benutzer
Zuletzt hier
09.10.07
Registriert
10.02.05
Beiträge
116
Kekse
0
Uwe B. schrieb:
Wie wäre es, wenn Du etwas die Regler etwas leiser stellen würdest? Mit dauerleuchtendem Limiter bist Du keineswegs lauter, nur hässlich komprimierter als mit 10 db weniger.
Die Regler waren nur zu dem Zeitpunkt so hoch und es war auch gut lauter dadurch. Jetzt sind se ja wieder runtergedreht, aber darin lag ja auch nicht das Problem.

Uwe B. schrieb:
Es gibt an Amps noch keine LED, die anzeigt, dass der Verstärker kaputt ist.
Im Handbuch steht:
Wenn eine der Schutzschaltungen aufgrund eines Fehlers angesprochen hat, erkennen Sie das an der permanent leuchtenden MUTE-LED, ohne dass der Verstärker in den MUTE Betrieb geschaltet wurde
 
U
Uwe B.
HCA Bass
HCA
Zuletzt hier
19.05.22
Registriert
09.01.04
Beiträge
1.110
Kekse
1.458
Ort
Westerwald
Das ist die automatische Sicherung, die bei Kurzschluss der Lautsprecheranschlüsse anspringt. Einen Defekt zeigt die LED nicht an.

Grüße, Uwe
 

Ähnliche Themen


Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben