Bass Aufnahme DI-Out / XRL -> Miniklinke

von joevester, 17.10.08.

Sponsored by
QSC
  1. joevester

    joevester Registrierter Benutzer

    Im Board seit:
    18.09.08
    Zuletzt hier:
    3.02.09
    Beiträge:
    5
    Ort:
    Berlin
    Kekse:
    10
    Erstellt: 17.10.08   #1
    Hi !

    hab da mal ne Frage und zwar hab ich nen Hartke 2500 Basstop mit DI-Out (XLR) und wollte ein paar Riffs auf meinem Bass aufnehmen...habe kein Mischpult oder sowas und bin auf meinen Laptop angewiesen.

    Da ich kein geeignetes Mikrofon habe und das Signal auch ziemlich schwach ist, wenn ich den Bass per Klinkenadapter direkt in den LineIn vom Rechner stecke (muss das Signal sonst immer noch manuell mit nem Programm verstärken) habe ich mir ein XLR female -> Miniklinke Kabel gekauft.

    Also ganz simpel XLR in den DI-Out vom Amp und die Miniklinke in den LineIn vom Laptop.

    Das Signal was ich einfange scheint irgendein Summen/Piepen (hoch frequentes Signal) zu sein und auch meine Box am Amp summt leise, wenn ich den GnD Lift einschalte wird das Störsignal lauter im Laptop dafür hört das piepen in der Box auf.

    Vom Bass fange ich garnix ein alles was ich habe ist das Störsignal.

    Da ich mit so DI-Out ect eigentlich kaum Erfahrung habe, frage ich mich nun was ich falsch mache... fehlt mir irgendein Vorverstärker zwischen Amp und Laptop ? geht das generell überhaupt so wie ich mir das vorstelle oder ist irgendwas defekt. Sollte ich das Kabel wieder reklamieren und weiter direkt Bass -> Laptop mit manueller Verstärkung arbeiten.

    vielen dank im voraus
    joe
     
  2. Pfeife

    Pfeife Registrierter Benutzer

    Im Board seit:
    30.11.05
    Zuletzt hier:
    26.09.20
    Beiträge:
    6.109
    Ort:
    Erfurt
    Kekse:
    8.809
    Erstellt: 17.10.08   #2
    Also, wenn gar nix kommt, haut das mit dem Kabel nicht hin. Kann sein, daß es defekt ist.
    Die Störgeräusche kommen in aller Regel vom Rechner. Gerade die Netzteile von laptops sind alles andere als sauber. Hast du die gleichen Probleme, wenn das Gerät nur über Akku läuft?
    An und für sich sollte das aber so klappen, wie du das vorhast, denn aus dem DI-out (was für'n sprachlicher Blödsinn direct in-out :rolleyes: ) vom bassamp sollte eigentlich ein line-Signal kommen. Und wenn das in die line-in Buchse vom laptop kommt, sollte das eigentlich passen.
    Da fällt mir ein, daß da wahrscheinlich etwas schief läuft, denn das Kabel von XLR auf Miniklinke hat doch einen Stereoklinkenstecker, oder? Wenn ja, ist es symmetrisch, und hat eigentlich in der line-Buchse vom laptop nix zu suchen.
     
  3. joevester

    joevester Threadersteller Registrierter Benutzer

    Im Board seit:
    18.09.08
    Zuletzt hier:
    3.02.09
    Beiträge:
    5
    Ort:
    Berlin
    Kekse:
    10
    Erstellt: 17.10.08   #3
    mmh jo die klinke ist stereo / symetrisch erkennt man ja leicht an den 2 ringen ..aber ist XLR nicht generell symetrisch (dazu ja auch di-boxen die das assymetrische signal in ein symetrisches verwandeln)

    und wieso hat das dann im LineIn nix zu suchen ?

    edit:
    so also ohne netzbetrieb / mit akku ist das störsignal weg ... bin auf die idee gekommen die vorstufe des amps zu erhöhen und dafür den master zu reduzieren mit dem effekt das ich den bass nun hören kann allerdings ist er nach verstärkung mit audacity immer noch arsch leise

    über den mic input bekomme ich garkein signal rein .... :(

    ich glaube mal ich brauch noch nen verstärker zwischen amp und laptop weil das signal halt so schwach ist ... wobei mir das auch wieder ein rätsel ist, da ich eigentlich gedacht habe das der amp mit seiner vor-/end-/zwischenstufe genug rausholt sodas da was sauberes aus dem DI Out rauskommt :X
     
  4. rumbaclave

    rumbaclave Registrierter Benutzer

    Im Board seit:
    06.07.05
    Zuletzt hier:
    25.12.12
    Beiträge:
    1.830
    Ort:
    Großraum Stuttgart
    Kekse:
    2.272
    Erstellt: 17.10.08   #4
    Der Bassamp wird ein Monosignal symmetrisch ausgeben, der Laptop aber ein Stereosignal unsymmetrisch erwarten.

    mfg
     
  5. Pfeife

    Pfeife Registrierter Benutzer

    Im Board seit:
    30.11.05
    Zuletzt hier:
    26.09.20
    Beiträge:
    6.109
    Ort:
    Erfurt
    Kekse:
    8.809
    Erstellt: 17.10.08   #5
    Genau das meinte ich. Damit gehört das Kabel definitiv in den Mikroeingang, der eigentlich auch genug Vorverstärkung haben sollte, daß da was rauskommt.
     
  6. alpha90

    alpha90 Registrierter Benutzer

    Im Board seit:
    13.04.08
    Zuletzt hier:
    19.06.12
    Beiträge:
    100
    Kekse:
    66
    Erstellt: 17.10.08   #6
    Falls du an deinem Laptop nur einen Eingang hast, dann kannst du in den Audioeigenschaften einen MicBoost(so wird das da genannt) einschalten. Dann ist dein LineIn ein MicIn... Von dem Vorverstärker darfst du allerdings keine hohe Qualität erwarten!;)
     
  7. joevester

    joevester Threadersteller Registrierter Benutzer

    Im Board seit:
    18.09.08
    Zuletzt hier:
    3.02.09
    Beiträge:
    5
    Ort:
    Berlin
    Kekse:
    10
    Erstellt: 17.10.08   #7
    okay ..also ich habs nochmal am Mic Eingang probiert (vom laptop, micboost ist bei mir standartmäßig aktiviert) aber ich bekomm kein signal rein im gegenteil da höre ich mit verstärkung garnix beim linein immerhin ein leises geräusch vom bass :/

    glaube ich bring das kabel einfach zurück und missbrauche meinen bass verzerrer als vorverstärker..sollte klappen wenn ich das signal auf dry stelle dann kann ich wieder direkt mit dem bass in den lineIn

    zu dumm das ich dann nur trocken spielen kann :X oder ich hol mir nen jack -> 2x jack adapter ala https://www.thomann.de/de/the_sssnake_1852_yadapter.htm und gib dem amp somit auch noch input
     
  8. pico

    pico HCA-Recording Ex-Moderator HCA

    Im Board seit:
    30.06.07
    Zuletzt hier:
    17.07.20
    Beiträge:
    15.009
    Ort:
    Maintal near Frankfurt/M
    Kekse:
    69.049
    Erstellt: 17.10.08   #8
    das liegt ganz einfach an der falschen Belegung des Klinkensteckers - hier ist das Signal auf der Spitze und auf dem Ring - die Hülse ist bestenfalls mit der Abschirmung des Kabels verbunden. Der Line-In erwartet aber das Signal auf Sptze und Hülse für Rechts und auf Ring und Hülse für Links.

    Also kann da nichts dabei rauskommen.
     
  9. Jakob

    Jakob Helpful & Friendly User HFU

    Im Board seit:
    16.06.06
    Zuletzt hier:
    19.09.19
    Beiträge:
    2.643
    Ort:
    Wien
    Kekse:
    9.536
    Erstellt: 18.10.08   #9
    naja.. eigenltich (so wie ich mir das denke) müsste es auch mit einer symetrischen singalführung in eine unsymmetrische-stereo-signal-erwartende miniklinken buchse funtionieren. Natürlich nur ohne grundlift.

    weil für den pc das linke singal zwischen leitung eins und ground erwartet wird.
    Das rechte erwartet der pc zwischen leitung zwei und ground (=schaft)...

    insofern.. why not?

    Wenn man sich eine leitung von XLR auf monoklinke lötet, lässt man ja auch einfach den "rechten"=2ten lignalleiter weg...

    das ist sicher nicht der fall!

    ich würde mal versuchen den fehler einzugrenzen:
    - DI an einer anlage ausprobieren
    - ev. aus einem mischpult (ev. im proberaum?) versuchen in den pc zu kommen
    - und du bist dir sicher, den line in als eigang gewählt zu haben? - ich hab mal ne halbe session nur mit dem laptop mic aufgenommen, weil ichs vergessen hatte umzustellen :screwy:

    Lg Melody
     
  10. pico

    pico HCA-Recording Ex-Moderator HCA

    Im Board seit:
    30.06.07
    Zuletzt hier:
    17.07.20
    Beiträge:
    15.009
    Ort:
    Maintal near Frankfurt/M
    Kekse:
    69.049
    Erstellt: 18.10.08   #10
    nein, denn das Signal auf den 2 Leitungen ist ja in der Polarität gegenläufig - das einzige was dabei raus kommt ist so eine Art Differenz, das hört sich wie ein Hall mit Phasing oder so an und resultiert nur aus den Linearitätsfehlern der beiden Eingangsstufen - es fehlt dem Eingang ja das Bezugspotential (Masse) und das gibt nur ein 'schwebendes' Signal.

    Der PC erwartet das ja so
    [​IMG]

    und kommen tut das
    [​IMG]
    + = Phasenrichtige Leitung
    − = Phasenumgekehrte Leitung
    GND = Abschirmung - nur auf einer Seite angeschlossen, da für das Signal nicht benötigt.

    also den Klinkenstecker abschneiden und einen neuen anlöten
    Pin 1 + 3 vom XLR auf die Hülse des Klinkensteckers und Pin 2 auf Spitze oder Ring.
     
  11. Jakob

    Jakob Helpful & Friendly User HFU

    Im Board seit:
    16.06.06
    Zuletzt hier:
    19.09.19
    Beiträge:
    2.643
    Ort:
    Wien
    Kekse:
    9.536
    Erstellt: 18.10.08   #11
    warum ist ground nur auf einem ende angeschlossen?
    oder ist das nur bei DIESEM ganz besonderen kabel so?
    weil dann würde jeder goundlift komplett unnütz sein. :screwy:

    Lg Melody

    Danke für die bildchen,.. aber ich mir ist eigenlitch schon klar wie das funktioniert :)
     
  12. pico

    pico HCA-Recording Ex-Moderator HCA

    Im Board seit:
    30.06.07
    Zuletzt hier:
    17.07.20
    Beiträge:
    15.009
    Ort:
    Maintal near Frankfurt/M
    Kekse:
    69.049
    Erstellt: 18.10.08   #12
    ich verlink jetzt mal nach Wikipedia

    http://de.wikipedia.org/wiki/Symmetrische_Signalübertragung
    bei 'Differenzielle Übertragung' siehst Du, wie es richtig ist. Der Sinn dahinter ist es ja, auch die gefürchtete Brummschleife zu unterbrechen, die ja über die Masseverbindung entsteht :D

    Der Schirm wird allerdings für die Übertragung der Phantomspeisung benötigt, aber damit haben wir hier ja nichts zu tun.
     
  13. Jakob

    Jakob Helpful & Friendly User HFU

    Im Board seit:
    16.06.06
    Zuletzt hier:
    19.09.19
    Beiträge:
    2.643
    Ort:
    Wien
    Kekse:
    9.536
    Erstellt: 18.10.08   #13
    ja, nett aber was hat das aber jetzt mit meiner aussagen zu tun?..

    ich meine, wenn man eine leitung von symmetrisch auf unsymmetrisch "umlöten" will, muss man ja auch einfach nur den zweiten leiter (also das verdrehte signal) weglassen.

    Die masse wird ja auch mit übertragen.. (über den schirm). wie würde das sonst funtionieren?

    unter dem punkt psydo-differentieller übertragung steht dann, man sollte anstatt signal+ und masse, einfach signal+ und signal- nehmen. Ist das dass auf das du hinauswillst?

    Aber ich bleibe dabei, es muss mit masse (insofern sie überall angeschlossen ist.. also ohne groundlift) und signal+ auch gehn.

    Lg Melody

    edit: habe grade noch mals bei deinen posts nachgeschaut:
    du sagst ja das gleiche wie ich.. nur redest du die ganze zeit davon, dass leitung 3 (schirm, masse) nur an einem stecker angeschlossen ist.. warum?
     
  14. pico

    pico HCA-Recording Ex-Moderator HCA

    Im Board seit:
    30.06.07
    Zuletzt hier:
    17.07.20
    Beiträge:
    15.009
    Ort:
    Maintal near Frankfurt/M
    Kekse:
    69.049
    Erstellt: 18.10.08   #14
    nein - mit Masse verbinden...

    nicht Sender und Empfänger verwechseln... da ist eine asymmetrische Quelle an einen symmetrischen Eingang angeschlossen.

    ach und das noch
    https://www.musiker-board.de/vb/knowhow/256420-mikro-signal-symmetrisch.html#post2815382
     
  15. Jakob

    Jakob Helpful & Friendly User HFU

    Im Board seit:
    16.06.06
    Zuletzt hier:
    19.09.19
    Beiträge:
    2.643
    Ort:
    Wien
    Kekse:
    9.536
    Erstellt: 18.10.08   #15
    ja okay.. dann leg ich dass mit masse zusammen, dann fließt signal- nach masse ab und futsch.. nix mehr da, so kann ichs doch gleich weg lassen. :confused:

    Lg Melody
     
  16. pico

    pico HCA-Recording Ex-Moderator HCA

    Im Board seit:
    30.06.07
    Zuletzt hier:
    17.07.20
    Beiträge:
    15.009
    Ort:
    Maintal near Frankfurt/M
    Kekse:
    69.049
    Erstellt: 18.10.08   #16
    das, nennen wir es mal Plussignal braucht doch einen Bezug - Spannung ist ja eine Differenz zwischen zwei Punkten. Das Minussignal bei symmetrischer Übertragung ist ja das invertierte Plussignal und stellt den 2.Punkt dar - im Empfänger wird dann über einen Differenzierer aus diesen beiden Signalen das Nutzsignal (der Pegelunterschied ist hier übrigens doppelt so groß wie bei der asymmetrischen, weshalb symmetrische Signale auch immer einen höheren Pegel haben) erzeugt - auf der Ausgangsseite dieses Differnzierers hat man dann wieder ein Signal, das als Bezug die Masse auf dieser Geräteseite hat.

    Für einen asymmetrischen Eingang brauche ich also ein Bezugspotential, das ich bei den beiden symmetrierten Signalen ja erst mal so nicht habe - also muss ich mir das sozusagen dadurch schaffen, dass ich das eine der beiden auf die Masse des Empfangers lege.

    Da fliest nichts nach Masse ab, da ja vorher genau dieser Massebezug nicht da war - deshalb kann man ja auch, wenn man voll Isoliert steht, an Hochspannung arbeiten, da passiert dann genauso wenig wie an dem Eingang - es fehlt der Bezugspunkt.
     
  17. Jakob

    Jakob Helpful & Friendly User HFU

    Im Board seit:
    16.06.06
    Zuletzt hier:
    19.09.19
    Beiträge:
    2.643
    Ort:
    Wien
    Kekse:
    9.536
    Erstellt: 18.10.08   #17
    ich habe jetzt leider die nexten 4 wochen keine möglichkeit, das zu versuchen..
    anderes glaub ichs dir aber auch nicht, da ich eigentlich meine, dass masse als bezug immer mit geführt wird.
    Daher auch immer als bezug genommen werden kann.

    Insofern, danke ich dir für deine bemühungen :)

    Lg Melody
     
  18. pico

    pico HCA-Recording Ex-Moderator HCA

    Im Board seit:
    30.06.07
    Zuletzt hier:
    17.07.20
    Beiträge:
    15.009
    Ort:
    Maintal near Frankfurt/M
    Kekse:
    69.049
    Erstellt: 18.10.08   #18
    die Masseleitung wird zwar mitgeführt, aber nur für die Phantomspeisung (enn benötigt), mit der Signalverarbeitung sollte sie nichts zu tun haben - damit wäre ja ein wesentlicher Vorteil der symmetrischen Übertragung futsch.

    Schau mal in ein dynamisches Mikro - da ist die Kapsel an + und - und an der Masse ist bestenfalls das Gehäuse.
     
  19. joevester

    joevester Threadersteller Registrierter Benutzer

    Im Board seit:
    18.09.08
    Zuletzt hier:
    3.02.09
    Beiträge:
    5
    Ort:
    Berlin
    Kekse:
    10
    Erstellt: 18.10.08   #19
    nochmal danke für die erklärung... wäre sicherlich ne alternative das kabel umzulöten aber da ich momentan knapp bei kasse bin und da nix verkacken will hab das kabel nun zurückgegeben und mir ein klinke 6,3 verteiler geholt und musste gerade feststellen das das auch nicht geht ...

    vom bass gehen nun praktisch 2 kabel eins direkt in den amp das andere in den laptop doch irgendwie kommt da voll was vom laptop auf den amp zurück (hab zum glück gleich ausgemacht)... jedenfalls muss ich ziemlich blöde sein weil ich nicht vorher auf die idee gekommen bin einfach den effect send des amps zu benutzen...

    bin nun über effect send vom amp im laptop drin und siehe da: super signal und lautstärke ..hab leider nur nen kleines leises stör signal drin wenn der bass garnicht bespielt wird... wenn ich das noch weg bekomme wäre ich ja super glücklich

    edit: okay gelöst musste nur den netzstecker vom laptop ziehen und über akku laufen lassen nun bin ich vollstens zufrieden yippie :D
     
  20. Jakob

    Jakob Helpful & Friendly User HFU

    Im Board seit:
    16.06.06
    Zuletzt hier:
    19.09.19
    Beiträge:
    2.643
    Ort:
    Wien
    Kekse:
    9.536
    Erstellt: 18.10.08   #20
    @joevester
    fein freut mich wenns geht! :great:

    @pico
    ich gebe mich geschlagen.. nach nochmaligem gründlichen durchdenken, versteh ich was du meintest. Danke!

    Lg Melody
     
Die Seite wird geladen...

mapping