Bass verzerrt

  • Ersteller FatMike
  • Erstellt am
F

FatMike

Registrierter Benutzer
Zuletzt hier
02.01.12
Mitglied seit
19.08.03
Beiträge
112
Kekse
0
Ich habe mir vor ca. 2 Wochen einen 5saitigen Stingray Nachbau von Samick gekauft. Der Bass ist eigentlich sau gut, nur wenn ich etwas fester spiele, verzerrt der Bass, egal bei welcher Lautstärke. Erst habe ich gedacht, dass es an der schwachen Batterie liegt, aber nachdem ich diese durch eine neue ersetzt hatte, war es noch genau wie davor. An was kann das liegen? Ist die Elektronik kaputt? (Ist übrigens eine orginal MusicMan Elektronik 8) ) Am stärksten verzerrt er, wenn alle Potis ganz offen sind.
Bitte helft mir!!!
 
Bleecker Street Boogie

Bleecker Street Boogie

Registrierter Benutzer
Zuletzt hier
23.05.06
Mitglied seit
18.08.03
Beiträge
2.290
Kekse
2.124
Ort
Mitgliedschaft beendet
Das wird wohl eher an deinem Amp liegen als am Bass. Wenn du deinen Amp aufreißt bis zum geht nicht mehr, dann wird er schrecklich zerren, wenn du nicht gerade einen hochwertigen und sehr kraftvollen Verstärker hast. Was spielst du denn für ein Modell, vor allem Watt-mäßig?
 
EDE-WOLF

EDE-WOLF

HCA Bass/PA/Boxenbau
HCA
Zuletzt hier
24.02.21
Mitglied seit
01.09.03
Beiträge
10.691
Kekse
35.110
Ort
Düsseldorf
er sagte egal bei welcher lautstärke
 
F

FatMike

Registrierter Benutzer
Zuletzt hier
02.01.12
Mitglied seit
19.08.03
Beiträge
112
Kekse
0
Nein, am Amp liegts nicht. Wenn ich mit meinem ATK spiele ist alles in Ordnung.
 
Bleecker Street Boogie

Bleecker Street Boogie

Registrierter Benutzer
Zuletzt hier
23.05.06
Mitglied seit
18.08.03
Beiträge
2.290
Kekse
2.124
Ort
Mitgliedschaft beendet
Naja ich hatte auch mal einen 15 Watt Übungscombo von Ibanez, und das war ein echter Gelegenheitszerrer, er zerrte bei jeder Gelegenheit!

Andere Frage: zerrt der Bass, oder brummt er?
 
L

Larry_Croft

Registrierter Benutzer
Zuletzt hier
02.09.10
Mitglied seit
03.10.03
Beiträge
1.215
Kekse
0
Ort
NRW
is der andere bass auch aktiv? hastes mit nem anderen amp probiert oder biste sicher dass deiner 100% tipp top in ordnung is?
 
F

FatMike

Registrierter Benutzer
Zuletzt hier
02.01.12
Mitglied seit
19.08.03
Beiträge
112
Kekse
0
Der ATK Bass ist passiv und mit ihm kann ich voll aufdrehen, ohne dass es verzerrt.
Am Amp (Hughes & Kettner Bassforce L) kann es nicht liegen, da es bei meinem kleinen Übungsamp auch verzerrt.
Ich habe gerade hinten aufgeschraubt und hab ein Kabel entdeckt, dass mit einem Ende am Bass Poti angelötet war und das andere Ende frei rum hing. Kann das der grun dafür sein?
 
RAUTI

RAUTI

Helpful & Friendly User
HFU
Zuletzt hier
29.06.20
Mitglied seit
18.08.03
Beiträge
2.407
Kekse
3.231
Ort
Melle
Dein passiver Bass liefert wahrscheinlich deutlich weniger Output, der aktive lässt u.U. schon die Eingangsstufe zerren. Nimm mal am Bass die Lautstärke etwas runter, wenn´s dann besser wird, dürfte mein Tipp passen.
 
L

LBB

Registrierter Benutzer
Zuletzt hier
19.12.07
Mitglied seit
22.08.03
Beiträge
952
Kekse
22
Ort
Groß-Umstadt
@Rauti: Da dieses Phänomen bei 2 Verstärkern und nur mit diesem Bass auftritt, würd ich sagen du irrst dich... Ich schätze auch es ist der Bass, aber was... Bin leider ein Technikkrüppel... ;)
 
L

Larry_Croft

Registrierter Benutzer
Zuletzt hier
02.09.10
Mitglied seit
03.10.03
Beiträge
1.215
Kekse
0
Ort
NRW
naja, man kanns wahrscheinlich auf die elektronik beschränken...aber ich glaub so weit waren alle schon ;-)
miss ma alle potis und so...vielleicht irgendwas ungewöhnliches bei?
 
Rojos

Rojos

Registrierter Benutzer
Zuletzt hier
23.03.09
Mitglied seit
18.08.03
Beiträge
1.850
Kekse
616
Ort
Hannover
FatMike schrieb:
Ich habe gerade hinten aufgeschraubt und hab ein Kabel entdeckt, dass mit einem Ende am Bass Poti angelötet war und das andere Ende frei rum hing. Kann das der grun dafür sein?

d as kann schon sein... ist das kabel wieder dran ?
 
L

Larry_Croft

Registrierter Benutzer
Zuletzt hier
02.09.10
Mitglied seit
03.10.03
Beiträge
1.215
Kekse
0
Ort
NRW
mach ma n foto und stell das hier rein, dann kann dir vielleicht einer sagen wo es hin gehört
 
F

FatMike

Registrierter Benutzer
Zuletzt hier
02.01.12
Mitglied seit
19.08.03
Beiträge
112
Kekse
0
Nein, das Kabel hängt noch frei rum. Ich schau mal, dass ich ein Foto von der Elektronik machen kann.
 
Rojos

Rojos

Registrierter Benutzer
Zuletzt hier
23.03.09
Mitglied seit
18.08.03
Beiträge
1.850
Kekse
616
Ort
Hannover
music man stingray elektronik..... sag mal, ist das zufällig eine elektronik mit zusätzlichem piezo pick up ?? dan würde mich interessieren, obs immer zerrt oder nur bei bestimmten pickup einstellungn.
 
eep

eep

Registrierter Benutzer
Zuletzt hier
07.11.16
Mitglied seit
03.09.03
Beiträge
1.941
Kekse
518
hi
Hast du auch daran gedacht, die vorstufe runterzusetzen?
das ist nämlich das, was rauti meinte:
wenn man amp auf atk eingestellt hat, und dann mit aktiven mit vollaufgedrehten Eq (also mit aller leitung was die elektronik zu bieten hat) hineinstöpselt, wird die vorstufe übersteuert. und das hat nichts mit der lautsärke zu tun.
also einfach mal gein am amp runterdrehen, oder input sens. ändern, oder was immer du an möglichkeiten hast, oder wie vion rauti beschrieben einfach volumen am bass runterdrehen....oder einfach eg in mittelstellung bringen...dann müsste man sehen, obs am bass liegt, oder nicht.

also das freie kabel denk ich mal ist bloss die masseverbindung, und somit müsste der bass mehr brummen. wäre es ein kabel, wo signal durchläuft, dürfte gar kein ton mehr herauskommen!

gruss
eep
 
F

FatMike

Registrierter Benutzer
Zuletzt hier
02.01.12
Mitglied seit
19.08.03
Beiträge
112
Kekse
0
@ Bambulator: Nein, der Bass hat keinen piezo pu.

@eep: Das ist es ja, egal wieviel gain, der Bass zerrt immer, wenn ich fester spiele. Wenn die EQ Potis in der Mittelrastung sind verzerrt es nicht mehr ganz so stark.

Ich geh nächste Woche mal in ein Musikgeschäft und schau was die dazu sagen.
 

Ähnliche Themen

 

Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Recording.de

Musiker-Board Logo
Oben