Behringer FCB 1010: Expressionpedale...

von katzengreis, 29.11.05.

  1. katzengreis

    katzengreis Registrierter Benutzer

    Im Board seit:
    12.11.03
    Zuletzt hier:
    2.05.16
    Beiträge:
    339
    Ort:
    NRW
    Zustimmungen:
    2
    Kekse:
    115
    Erstellt: 29.11.05   #1
    Hi,

    ich habe mir ein fcb 1010 zugelegt, damit ich mein fx und meinen amp gleichzeitig ansteuern kann. die taster funktionieren problemlos, allerdings bereiten mir die beiden pedale einige schwierigkeiten: ich kann zb mit dem expressionpedal a nicht auf den wert "0" runtergehen, bei ganz heruntergetretener stellung liegt es bei ~32. desweiteren war ich bis jetzt nicht in der lage, das zweite pedal überhaupt zum laufen zu bekommen, auch wenn ich die gleiche cc# benutze :/ hat jemand nen ratschlag?


    Mikel
     
  2. Loomis

    Loomis Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    6.12.16
    Beiträge:
    1.868
    Ort:
    Mountains of Madness
    Zustimmungen:
    19
    Kekse:
    1.818
    Erstellt: 29.11.05   #2
    Dass es nicht bis 0 geht:
    Du musst das Pedal erst kalibrieren. Ich weiß grade nicht auswendig, wie es geht, aber das steht in der Anleitung. Musst da mal schauen.

    Dass das 2. nicht geht:
    Kann ich mir auch nicht erklären. Wenn du es gleich gemacht hast wie das 1. müsste es auch gehen. Aber vielleicht fehlt hier auch nur die Kalibrierung.
     
  3. FlyingAndi

    FlyingAndi Registrierter Benutzer

    Im Board seit:
    11.10.05
    Zuletzt hier:
    20.07.16
    Beiträge:
    111
    Ort:
    Berlin
    Zustimmungen:
    0
    Kekse:
    45
    Erstellt: 29.11.05   #3
    Steht allerdings nicht in jeder Anleitung. Ich hab ne ältere, da haben die das vergessen. Also am besten bei www.behringer.de nochmal die aktuellste Anleitung runterladen und da gucken.

    Andi
     
  4. katzengreis

    katzengreis Threadersteller Registrierter Benutzer

    Im Board seit:
    12.11.03
    Zuletzt hier:
    2.05.16
    Beiträge:
    339
    Ort:
    NRW
    Zustimmungen:
    2
    Kekse:
    115
    Erstellt: 29.11.05   #4
    es funktioniert, danke!! ich hab den punkt in der bedienungsanleitung glatt überlesen, komisch.

    jetzt, wo ich die expressionpedale kalibriert habe, hab ich komischerweise ein anderes problem: wenn ich jetzt auf einen taster trete, der per relais den ampkanal umschalten soll, dann schaltet das fcb nur so lange um, wie ich auch die taste gedrückt halte, dh nach dem loslassen des tasters habe ich zwar die midigeräte noch angesteuert, aber der ampkanal ist wieder zurückgeschaltet. ich hab doch garnix an den tastern verändert... :confused:
     
  5. filth

    filth Registrierter Benutzer

    Im Board seit:
    05.09.03
    Zuletzt hier:
    9.12.16
    Beiträge:
    472
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 29.11.05   #5
    Das kann man auch einstellen, wenn ich mich nicht vertue, ob der kontakt nur solange die Taste gedrückt wird geschlossen ist, oder ob der beim Drücken geschlossen wird und beim wiederholten Drücken wieder geöffnet
     
  6. katzengreis

    katzengreis Threadersteller Registrierter Benutzer

    Im Board seit:
    12.11.03
    Zuletzt hier:
    2.05.16
    Beiträge:
    339
    Ort:
    NRW
    Zustimmungen:
    2
    Kekse:
    115
    Erstellt: 29.11.05   #6
    jooo, grade gefunden :great:

    danke,
    Mikel
     
  7. HamerMarshall

    HamerMarshall Registrierter Benutzer

    Im Board seit:
    03.06.04
    Zuletzt hier:
    1.11.16
    Beiträge:
    1.355
    Ort:
    Wallerstädten
    Zustimmungen:
    36
    Kekse:
    910
    Erstellt: 29.11.05   #7
    Hab mir den FCB1010 letzte Woche auch bestellt,
    hat jemand ne ahnung ob die expressionpedale auch auf nem Alesis Quadraverb 1 Plus funktionieren?

    ich denke dabei an die Mix Einstellungen, Expressionpedal 1 soll das direkte Signal vom Amp regeln (also so nen lautstärkeanteil von 75% bis 100%) und Expressionpedal 2 den Mastereffektanteil (Hier dann von 50% bis 100%).
     
  8. Loomis

    Loomis Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    6.12.16
    Beiträge:
    1.868
    Ort:
    Mountains of Madness
    Zustimmungen:
    19
    Kekse:
    1.818
    Erstellt: 29.11.05   #8
    Wenn diese beiden Sachen am Alesis per Control Changes geregelt werden können, dann geht das.

    Bzw. Was meinst du mit direktes Signal am Amp? Die Lautstärke des Marshall DSL kann man ja nicht per MIDI regeln.
     
  9. HamerMarshall

    HamerMarshall Registrierter Benutzer

    Im Board seit:
    03.06.04
    Zuletzt hier:
    1.11.16
    Beiträge:
    1.355
    Ort:
    Wallerstädten
    Zustimmungen:
    36
    Kekse:
    910
    Erstellt: 29.11.05   #9
    Ach du jeh, damit hab ich mich nie beschäftigt, keine ahnung ob die so verwendet werden. Weis bisher nur, so verwend ich die auch, das man die anteile per taster am gerät einstellen kann ..... da werd ich dann doch ma ne menge lesen müssen :(
     
  10. HamerMarshall

    HamerMarshall Registrierter Benutzer

    Im Board seit:
    03.06.04
    Zuletzt hier:
    1.11.16
    Beiträge:
    1.355
    Ort:
    Wallerstädten
    Zustimmungen:
    36
    Kekse:
    910
    Erstellt: 29.11.05   #10
    Das Alesis arbeitet mit zwei signalen, einmal das unveränderte Amp Signal, das kann man dann intern in der Lautstärke absenken und das effektsignal wir dazugeschliffen, ebenfalls in der lautstärker (Anteil) Regelbar
     
  11. Loomis

    Loomis Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    6.12.16
    Beiträge:
    1.868
    Ort:
    Mountains of Madness
    Zustimmungen:
    19
    Kekse:
    1.818
    Erstellt: 29.11.05   #11
    Dann nehme ich an, dass du bisher per Taster Control Changes sendest, das kann man mit dem Behringer ja auch machen oder halt auch per Exp.-Pedal.

    Mit den Exp.-Pedalen des Behringer und meinem SE-50 Effektgerät kann ich z.B. auch Pitch Shifting machen (quasi Digitech Whammy für ganz Arme :D ) oder die Geschwindigkeit des Chorus einstellen.

    Am Yamaha Preamp regle ich die Lautstärke.

    Mein Bandkollege nutzt per Behringer Exp.-Pedal den Wah wah Effekt seines V-Amp Pro.

    Wenn also die Gegenseite Control Changes versteht, kann man mit dem Behringer einiges machen.:great:
     
  12. Loomis

    Loomis Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    6.12.16
    Beiträge:
    1.868
    Ort:
    Mountains of Madness
    Zustimmungen:
    19
    Kekse:
    1.818
    Erstellt: 29.11.05   #12
    Dann müsste es wie gesagt gehen, wenn es per Control Changes realisiert wird (wovon ich ausgehe) aber lies da sicherheitshalber mal im Manual nach.
     
  13. HamerMarshall

    HamerMarshall Registrierter Benutzer

    Im Board seit:
    03.06.04
    Zuletzt hier:
    1.11.16
    Beiträge:
    1.355
    Ort:
    Wallerstädten
    Zustimmungen:
    36
    Kekse:
    910
    Erstellt: 29.11.05   #13
    Werd ich machen, thx.
     
  14. HamerMarshall

    HamerMarshall Registrierter Benutzer

    Im Board seit:
    03.06.04
    Zuletzt hier:
    1.11.16
    Beiträge:
    1.355
    Ort:
    Wallerstädten
    Zustimmungen:
    36
    Kekse:
    910
    Erstellt: 29.11.05   #14
    also lt. Bedienungsanleitung Alesis Funktioniert das ohne Probs.

    Danke
     
  15. Loomis

    Loomis Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    6.12.16
    Beiträge:
    1.868
    Ort:
    Mountains of Madness
    Zustimmungen:
    19
    Kekse:
    1.818
    Erstellt: 29.11.05   #15
    Freut mich, wenn ich helfen konnte.:)
     
  16. HamerMarshall

    HamerMarshall Registrierter Benutzer

    Im Board seit:
    03.06.04
    Zuletzt hier:
    1.11.16
    Beiträge:
    1.355
    Ort:
    Wallerstädten
    Zustimmungen:
    36
    Kekse:
    910
    Erstellt: 01.12.05   #16
    Morsche,

    is gestern angekomme, echt lecker das teilchen, das beste sind echt die switches .....

    aber genau da hab ich ein klitzekleines problem .....
    (is eher Geschmackssache)

    switch 1 angeschlossen an meinen DSL100, Kanalwahl (Clean oder Crunch) zeigt oben auf dem display immer rotes LED, nur! da ist der Clean Kanal geschaltet. Hab bis jetzt keine möglichkeit gefunden dan rumzudrehen, das die LED leuchtet wenn ich im Crunch/Lead Kanal bin .....
    Hat jemand ne Ahnung ob überhaupt und wenn ja wie man das dann einstellen kann??

    gruß
    Andreas
     
Die Seite wird geladen...

mapping