Behringer UC100 Chorus - Nebengeräusche?!

von Porter, 10.02.06.

  1. Porter

    Porter Registrierter Benutzer

    Im Board seit:
    10.02.06
    Zuletzt hier:
    31.08.10
    Beiträge:
    77
    Zustimmungen:
    0
    Kekse:
    626
    Erstellt: 10.02.06   #1
    Moin zusammen,

    ich habe mir nach unendlichen Recherchen im web und in diesem Forum mal den Behringer UC100 Chorus zum testen kommen lassen.
    Vor allem war ich gespannt, was es mit dem teilweise beklagten Rauschen auf sich hat.
    Hier nun meine ersten Testergebnisse:

    - generell klingt der Effekt nicht übel
    - die Verarbweitung ist unteres 19Euro-Niveau - 3 Potis gehen wie geölt -fast zu leicht- und einer zäh wie Kaugummi...
    - zu den Nebengeräsuchen: Bei geringer Lautstärke merkt man nix. Dann hab ich den Amp natürlich mal auf Anschlag gedreht... Es passiert folgendes:
    - Zunächst tritt ein Rauschen auf, das etwas stärker als das Grundrauschen des Amps ist.
    - Dreht man den "Level" auf dem UC100 auf, wird das Rauschen (logisch..) lauter.
    - Dreht man am "EQ" auf dem UC100 wird es (auch logisch) höher oder tiefer.
    - Dreht man "Rate" auf, kommt zu dem Rauschen ein dumpfes "klack-klack-klack" - so etwa um 5Hz.
    - Mit "Depth" kann man das "klack-klack-klack" sogar noch modulieren...:D

    Jetzt mal meine Frage an alle, die ein Boss CH-1, Ibanez SC-10 oder sonstwas vergleichbares besitzen: Wie ist das bei Euch mit Nebengeräuschen, wenn Ihr den Amp maximal aufreisst?
    Ich hab mit Einzeleffekten bis jetzt noch nich so die Erfahrungen und daher fehlt mir momentan der Vergleich. Bis jetzt hab ich über ein Zoom GFX 707 gespielt (Erstmal ein Multi zum probieren...;)). Nachdem ich nun ne Vorstellung hab, welche Effekte ich wirklich brauche, leg ich mir nach und nach Einzeltreter zu (bis jetzt nen EQ und ein Wah von Ibanez), tu mich aber budegetbedingt ein bisschen schwer damit, 80-100Euro pro Mine auszugeben..
    Also liebe BOSS CH-1 Besitzer - es wär nett, wenn ich von Euch mal nen Tipp kriegen könnte, ob die Nebengeräusche am Effekt an sich oder einfach an der Verarbeitung von Behringer liegen.
    Btw: Kann einer was zum DOD FX64 ICEBOX Chorus sagen? Mir knapp 40Öre bei "t.." wär das für mich ne Alternative, wenns mehr taugt als das UC100..

    Mein restliches Equipment bei dem Test war: Sqier Affinity Strat, Hughes&Kettner Vortex 112 und 2 anständige Kabel. Das UC100 hab ich mit nem Netzteil betrieben - wie die Nebengeräusche bei Batteriebetrieb sind, teste ich heut Abend noch.
     
  2. beuluskeulus

    beuluskeulus Registrierter Benutzer

    Im Board seit:
    25.06.04
    Zuletzt hier:
    22.09.09
    Beiträge:
    194
    Ort:
    Lübeck
    Zustimmungen:
    0
    Kekse:
    30
    Erstellt: 12.02.06   #2
    herzlich willkommen im forum!


    musst du deinen amp komplett aufreisen zum üben/in der band?

    wenn ja=> sowieso neuer amp/ musst du mal an deine ohren denken! tinitus *g*

    wenn nein=> gibts die probleme bei der übe/proberaumlautstärke auch? wenn ja musst du wohl einen andere FX nehmen! ansonst viel spaß mit dem gerät!

    habe leider keinen von den genannten FX an einem amp auf voller lautstärke getestet!
    im laden lassen sie einen das nicht! und ich hab 100W am halfstack! das ist selbst bei nem Marshall MG transe VIEL zu laut!
    habe bei meinem ME-50 keine probleme wie du sie genannt hast! und das auch bei probelautstärke nicht! und das ist schon verdammt laut!!

    ich denke das du, da du mit dem sound an sich zufrieden bist, das gerät behalten und einsetzen kannst! wenn du die probleme nicht wärend des spielen hast!!! viel spaß!

    mfg beuluskeulus
     
  3. DEADskinMASK

    DEADskinMASK Registrierter Benutzer

    Im Board seit:
    05.01.05
    Zuletzt hier:
    12.07.10
    Beiträge:
    393
    Ort:
    ! gnildöM <------
    Zustimmungen:
    0
    Kekse:
    65
    Erstellt: 12.02.06   #3
    Also ich hab mir den 7band grafik EQ um die 20 eier gekauft..und ich bin völlig zufrieden.
    Kein Rauschen und der kann wirklich was er können soll!:p

    Das einzige was blöd is das er aus plastik is..naja..wenn man nicht draufhaut dann glaub ich kann sowas seeeehrrrrr lange halten..arrg...20€..pffff
     
  4. Porter

    Porter Threadersteller Registrierter Benutzer

    Im Board seit:
    10.02.06
    Zuletzt hier:
    31.08.10
    Beiträge:
    77
    Zustimmungen:
    0
    Kekse:
    626
    Erstellt: 13.02.06   #4
    danke für eure meinungen!

    also ich hab am we nochmal bisschen rumprobiert...

    erstensmal: nein! ich muss meinen amp natürlich nicht komplett aufreissen - die hälfte reicht im normalfall völlig, zu hause geht sowieso nur 0,5 von 10...;) (btw: ob ich nen tinitus hab, weiss ich nicht - dieses komische pfeifen in meinen ohren ist so laut, da kann ich sowas nicht hören...:D)
    ich hab den amp beim uc-100 test nur mal aus spaß komplett aufgedreht weil man ja immer soviel liest vom rauschen bei den behringer-tretern... und da MUSS man eben so lange drehen, BIS MAN DA EIN RAUSCHEN HÖRT!:D
    spaß beiseite: bei voller lautstärke sind die nebengeräusche aus den singlecoils schon so penetrant, dass der uc-100 auch nix mehr versaut... (bei meinem ersten test hatte ich die gitte runtergedreht, weil ich ja eben die nebengeräusche vom uc-100 hören wollte...)
    vom sound her kann ich also abschließend sagen: nix zu meckern.
    was mich allerdings stört ist der zugang zum batteriefach - da muss man llinks und rechts zugleich nen kleinen knopf per kugelschreiben drücken und den fussschalter abheben.. auch insgesamt macht das platikgehäuse nich soo den dollen eindruck..
    im endeffekt grübel ich jetzt noch ein bisschen, ob das bei 19euro alles zu verkraften is, oder ob ich mir doch ein ch-1 für 50 tacken bei ebay hole.. oder als komplettlösung gleich ein me-50. das könnte dann mein zoom gfx-707 ersetzen und würde mich davor bewahren, mich mit boss-pedalen langfristig finanziell zu ruinieren...:rolleyes:
     
  5. Knecht Ruprecht

    Knecht Ruprecht Registrierter Benutzer

    Im Board seit:
    07.10.05
    Zuletzt hier:
    5.02.08
    Beiträge:
    304
    Ort:
    Krabbenkolonie Paderborn
    Zustimmungen:
    0
    Kekse:
    51
    Erstellt: 14.02.06   #5
    ach, solange dir der sound gefällt ist doch in ordnung?
    und soooo zerbrechlich wie sie aussehen und sich anfühlen sind die dinger echt garnicht.
    meine hab ich inzwischen sogar schon im proberaum, wo sie mit sppringerstiefeln getreten werden, und sie halten...schon seit kurz nach weihnachten...normalerweise krieg ich alles immer sehr schnell kaputt, aber die dinger halten und halten...hätt ich auch nicht gedacht:)
    mir gefallen sie auch sehr gut vom sound her, ich weiß garnicht was manche leute für probleme damit haben. man muss sie nur einstellen können und so nett zu ihnen sein, sich mit ihnen zu beschäftigen, dann kriegt man seine guten sounds:D
     
Die Seite wird geladen...

mapping