Behringer UCG102 - Latenz?

  • Ersteller Tiny scary loud
  • Erstellt am
Tiny scary loud
Tiny scary loud
Registrierter Benutzer
Zuletzt hier
27.03.12
Registriert
02.12.09
Beiträge
483
Kekse
393
Hi!
Ich nehme (oder will es zumindest) ab und zu an meinem PC meine E-Gitarre oder Gesang aufnehmen - hab mir das programm Guitar Rig 4 besorgt und des klingt einfach klasse muss ich sagen... Ich schließe meine Gitarre den Tipps in dem Forum entsprechend direckt an die soundkarte an - ist schon eine ältere, weiß nich genau was für eine, auf jedenfall nicht für gehobene musiker-ansprüche... Ich habe eine ziemlich lästige Latenz (128ms) die flüssiges spielen einfach unmöglich macht... Jetzt wo ich ein gutes Amp simulationsprogramm wollt ich mir ein USB-Interface besorgen - aber ich weiß nicht, ob ich damit nicht die selbe Latenz habe...
Allerdings würde ich mir kein teures Interface leisten können, nur ein einfaches preiswertes, vorzugsweise das hier: https://www.thomann.de/de/behringer_ucg102.htm Was würdest ihr sagen? Krieg ich über USB eine geringere Latenz als mit meiner alten Soundkarte?

Gruß, Tiny
 
Eigenschaft
 
ars ultima
ars ultima
HCA Recording
HCA
Zuletzt hier
24.03.18
Registriert
19.03.05
Beiträge
16.528
Kekse
36.403
Ort
Düsseldorf
Ich frage mich gerade, ob du den Text [Anm.: in der FAQ-Latenz, wo die Frage ursprünglich mal stand] gelesen hast :redface: Was für einen Treiber benutzt du? Und hast du den Puffer wirklich so niedrig wie möglich eingestellt? Das UCG-102 scheint aber brauchbar zu sein.

Übirgens sollte das hier ja mehr so ein für sich stehender FAQ-Artikel sein, du hast jetzt ja schon speziellere Fragen, die wären wohl besser in einem eigenen Thread aufgehoben.

[Habe das mal in einen eigenen Thread ausgelagert. Banjo]
 
Tiny scary loud
Tiny scary loud
Registrierter Benutzer
Zuletzt hier
27.03.12
Registriert
02.12.09
Beiträge
483
Kekse
393
Achso, entschuldigung - ja ich habe den Text gelesen, aber ich glaube meine Frage ist da nicht genau beantwortet worden... Der Treiber ist ein Realtek HDA... Der Puffer ist so niedrig eingestellt wie möglich, wenn ich die Samples noch niedriger mach kommt nur ein Rauschen und brummen beim spielen, zuerst tief und bei noch niedrigerer einstellung richtig kreischig - ich hab die niedrigste rate eingestellt, bei ders noch klar anhörbar ist (48000 Samples)... Vielleicht ist das noch wichtig: Die Latenz ist jeweils beim Input, processing und output gleich hoch, also keines der drei Bereiche scheint stärker zu bremsen als die anderen...

Gruß, Tiny
 
T
ThiasHRec
Registrierter Benutzer
Zuletzt hier
07.03.14
Registriert
17.07.09
Beiträge
315
Kekse
528
48000 Samples klingt weniger nach einer Puffergröße als nach der gewählten Sample Rate, bist du sicher dass du die richtige Zahl geschrieben hast?

Ansonsten hol dir mal ASIO4ALL und schau, ob du damit die Latenz kleiner bekommst.
 
Tiny scary loud
Tiny scary loud
Registrierter Benutzer
Zuletzt hier
27.03.12
Registriert
02.12.09
Beiträge
483
Kekse
393
Ist das ASIO4ALL ein treiber oder eine soundkarte? also beim guitar rig 4 gibt es 2 angaben: samples snd bei 48000 und latenz wird ebenfalls mit samples beziffert... mit 2048 samples...
 
andi.k
andi.k
Registrierter Benutzer
Zuletzt hier
05.03.17
Registriert
28.10.06
Beiträge
629
Kekse
687
Ort
DD
siehe www.asio4all.com -> ist ein sogenannter ASIO-Treiber für Soundkarten, die sowas nicht von Haus aus schon mitbringen. Der sorgt für geringere Latenzen. Wenn Du Glück hast! Manche Soundkarten sind damit trotzdem zu langsam.

Das Behringer scheint genau für Deinen Zweck zu passen, aber keine Ahnung was das wirklich taugt. Sicher besser als manche onboard-Karten.
 
Tiny scary loud
Tiny scary loud
Registrierter Benutzer
Zuletzt hier
27.03.12
Registriert
02.12.09
Beiträge
483
Kekse
393
Danke! Dann werd ich mal den treiber downloaden und das nichts bringt werd ich mir das interface holen.
 
G
Gast 64587
Gesperrter Benutzer
Zuletzt hier
26.01.11
Registriert
21.08.10
Beiträge
1.128
Kekse
6.358
Ort
Hannover
Du wirst mit der Onboard-Realtek nicht glücklich werden, weil sie keinen Instrumenten-Eingang bietet. Das tut zwar das Behringer-Dingens, dafür gibt's aber keinen Mic-Eingang (und du schreibst ja auch was von Gesang aufnehmen).
Tu dir also lieber selber den Gefallen und steige eine Klasse höher ein, da bekommst du unabhängige Eingänge für Instrumente und Mics.

Gruß
Sascha
 
Tiny scary loud
Tiny scary loud
Registrierter Benutzer
Zuletzt hier
27.03.12
Registriert
02.12.09
Beiträge
483
Kekse
393
Also ich hab den Treiber installiert und er zeigt jetzt eine latenz von nurnoch 4ms an (riesen unterschied, hät ich garnicht erwartet), das problem ist jetzt dafür, dass ich beim anschließen der gitarre nichts mehr höre, obwohl die eingänge alle aufgedreht sind...
 
G
Gast 64587
Gesperrter Benutzer
Zuletzt hier
26.01.11
Registriert
21.08.10
Beiträge
1.128
Kekse
6.358
Ort
Hannover
Du musst u.U. die Eingänge im ASIO4All Treiber noch definieren.

- Sascha
 
Tiny scary loud
Tiny scary loud
Registrierter Benutzer
Zuletzt hier
27.03.12
Registriert
02.12.09
Beiträge
483
Kekse
393
und wo mach ich das?
 
G
Gast 64587
Gesperrter Benutzer
Zuletzt hier
26.01.11
Registriert
21.08.10
Beiträge
1.128
Kekse
6.358
Ort
Hannover
Da muss es ein Steuerungstool für den ASIO4All Treiber geben. Wird gewöhnlicherweise auf'm Desktop oder im Programmmenü abgelegt.

Gruß
Sascha
 

Ähnliche Themen


Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben