beide Humbucker im Parallelbetrieb mit geringerem Output als im Singlebetrieb

von ranganga, 13.11.07.

  1. ranganga

    ranganga Registrierter Benutzer

    Im Board seit:
    25.07.07
    Zuletzt hier:
    19.06.15
    Beiträge:
    799
    Ort:
    Zwischen HN und HD ;) im Badner Land
    Zustimmungen:
    1
    Kekse:
    477
    Erstellt: 13.11.07   #1
    Hi Leute,

    meine Strat hat 2 Rockinger HB's eingebaut (Gitarre wurde gebraucht gekauft).
    Diese waren grausamst verschaltet und verlötet. Hab nun alles neu gemacht bis auf den Tone Poti (der neue passte leider nicht rein, der is zu dick ;)

    Vorher ging eigentlich nur der Bridge HB richtig, kurz und knapp es war einfach dubios verschaltet ;)

    soo nun geht alles wunderbar. bis auf eine kleine eigenheit:

    Verwende ich den BridgeHB, dann klingt sie schön laut und rockig. (schalterstellung ganz hinten)
    Verwende ich den NeckHB, schön warm und druckvoll.(schalterstellung vorne)
    Verwende ich beide parallel, ist der Output geringer also nicht viel aber hörbar leiser, wie wenn ich dann auch Neck oder Bridge umschalte (Mittelstellung).

    Kann mir jemand sagen ob ich da vllt irgendwas übersehen habe.


    Danke Gruß Ranganga
     
  2. Han die Blume

    Han die Blume Registrierter Benutzer

    Im Board seit:
    16.02.07
    Zuletzt hier:
    1.12.16
    Beiträge:
    536
    Zustimmungen:
    4
    Kekse:
    925
    Erstellt: 13.11.07   #2
    Das ist genau richtig! Denn diejenigen Tönen deren Schwingungswellen einen Schwingungsberg beim NeckHB und ein Tal beim BridgeHB haben werden leiser wiedergegeben, oder im theoretischen Extremfall sogar komplett ausgelöscht - das ist dann out-of-phase...
    Das dürfte aber im Normalfall für die höheren Töne nicht gelten.

    LG!

    Han
     
  3. ranganga

    ranganga Threadersteller Registrierter Benutzer

    Im Board seit:
    25.07.07
    Zuletzt hier:
    19.06.15
    Beiträge:
    799
    Ort:
    Zwischen HN und HD ;) im Badner Land
    Zustimmungen:
    1
    Kekse:
    477
    Erstellt: 13.11.07   #3
    so und was mach ich dagegen?
     
  4. LorDiablo

    LorDiablo Registrierter Benutzer

    Im Board seit:
    11.11.06
    Zuletzt hier:
    15.02.16
    Beiträge:
    148
    Zustimmungen:
    1
    Kekse:
    151
    Erstellt: 13.11.07   #4
    Wenn bei der Parallelschaltung der 2 pu-s fast keine Bässe vorhanden sind aber viele höhen, dann kann das sein dass die 2 pu-s aus versehen out of phase verschaltet wurden. Ich habe eine Gitarre wo man out of phase per poti aktivieren kann, und nur dann ist sind die 2 pu-s merklich leiser als nur eine wenn es out of phase ist.
     
  5. ranganga

    ranganga Threadersteller Registrierter Benutzer

    Im Board seit:
    25.07.07
    Zuletzt hier:
    19.06.15
    Beiträge:
    799
    Ort:
    Zwischen HN und HD ;) im Badner Land
    Zustimmungen:
    1
    Kekse:
    477
    Erstellt: 13.11.07   #5
    hmm aber dann müsste es ja auswirkung auf den singlebetrieb haben oder bin ich jetzt total von der Rolle ?

    beide funktionieren im Singlebetrieb astrein... Out-Of-Phase is mir ein begriff.
    aber... es is einfach nur etwas leiser... man könnte sagen, dass die Bässe etwas beschnitten werden.

    wie kann ich prüfen ob die out of Phase sind. bzw. welcher der beiden OoP is ?

    Gruß Ranganga
     
  6. LorDiablo

    LorDiablo Registrierter Benutzer

    Im Board seit:
    11.11.06
    Zuletzt hier:
    15.02.16
    Beiträge:
    148
    Zustimmungen:
    1
    Kekse:
    151
    Erstellt: 13.11.07   #6
    Auch out of phase bekommt man bei 1 pu keinen Klangunterschied, da es bei mir zuschaltbar is konnte ich es ziemlich gut vergleichen. Überprüfen kann man es schwer, man könnte es am Verkabelung kontrollieren und bei mir funktioniert die Erdung bei out of phase nicht so gut, wenn ich die Pu Schraube berühre dann hört man Knistergeräusche.
     
  7. ranganga

    ranganga Threadersteller Registrierter Benutzer

    Im Board seit:
    25.07.07
    Zuletzt hier:
    19.06.15
    Beiträge:
    799
    Ort:
    Zwischen HN und HD ;) im Badner Land
    Zustimmungen:
    1
    Kekse:
    477
    Erstellt: 13.11.07   #7
    bei mir knister nix... hab alles extra wegen dem OoP Problem getestet... und dachte eingentlich alles richtig angeschlossen zu haben... :( scheisse...

    wieder die Gitta aufmachen und die saiten runterschmeißen... ach das nervt.. :)
    dann tausch ich mal die A und D kabel bei dem Neck...
     
  8. LorDiablo

    LorDiablo Registrierter Benutzer

    Im Board seit:
    11.11.06
    Zuletzt hier:
    15.02.16
    Beiträge:
    148
    Zustimmungen:
    1
    Kekse:
    151
    Erstellt: 13.11.07   #8
    Sonst könnte ich was aufnehmen als Vergleich wie out of phase im vergleich zu normal klingt, man hört den Unterschied gut.
     
  9. ranganga

    ranganga Threadersteller Registrierter Benutzer

    Im Board seit:
    25.07.07
    Zuletzt hier:
    19.06.15
    Beiträge:
    799
    Ort:
    Zwischen HN und HD ;) im Badner Land
    Zustimmungen:
    1
    Kekse:
    477
    Erstellt: 13.11.07   #9
    vllt soll das auch so klingen ;) wer weiß.... naja, dann spiel ich die Seiten runter, dann bekommt sie noch nen OP Termin ;)
     
  10. Han die Blume

    Han die Blume Registrierter Benutzer

    Im Board seit:
    16.02.07
    Zuletzt hier:
    1.12.16
    Beiträge:
    536
    Zustimmungen:
    4
    Kekse:
    925
    Erstellt: 13.11.07   #10
    Oh, sorry, ich merke gerade, dass ich da etwas Quatsch geschrieben habe!!
    Dieses Verhalten, was ich beschrieben habe betrifft nur die harmonischen Schwingungen einen Grundtons, den Grundton, selber nicht.

    Wenn du ein Multimeter hast kannst Du testen, ob sie oop sind oder nicht:

    1 Klinkenkabel in Gitarre
    2 MMeter an Klinke eins an heiß, eins an Masse
    3 massiver Eisengegensatnd auf den PU legen
    4 ihn schnell vom PU nach oben weg ziehen
    5 kucken ob es einen ausschlag nach oben oder unter gibt auf dem MM
    6 Jetzt der andere PU


    Dabei sollte immer nur der PU on sein, den Du gerade misst

    Wenn es in unterschiedliche Richtungen ausschlägt ist es OOP!

    LG!

    Han
     
  11. ranganga

    ranganga Threadersteller Registrierter Benutzer

    Im Board seit:
    25.07.07
    Zuletzt hier:
    19.06.15
    Beiträge:
    799
    Ort:
    Zwischen HN und HD ;) im Badner Land
    Zustimmungen:
    1
    Kekse:
    477
    Erstellt: 13.11.07   #11
    dat is doch mal ne Aussage ;)
    danke

    Multi hab ich ;)

    hätte ich auch drauf kommen können ;) aber gut das es euch gibt ;)
     
  12. ranganga

    ranganga Threadersteller Registrierter Benutzer

    Im Board seit:
    25.07.07
    Zuletzt hier:
    19.06.15
    Beiträge:
    799
    Ort:
    Zwischen HN und HD ;) im Badner Land
    Zustimmungen:
    1
    Kekse:
    477
    Erstellt: 19.12.07   #12
    Also ich hab die Gita jetzt nochmal untersucht
    Also:
    sie is OoP, denn Humbucker Bridge schlägt aufm Multi negativ aus und der Neck PU positiv.

    also tausche ich bei einem Masse und Heiß... richtig ?


    Danke und Gruß Ranganga

    /EDIT

    so erledigt
    funzt einwandfrei aber der Neck Humbucker is sehr dominant im Parallelbetrieb ;)
    den Bridge hört man fast nicht raus (ganz leicht klingts heller ;) ) ...;)

    aber nur passts ;)
     
Die Seite wird geladen...

mapping