Beim exportieren keine Midis

von k81, 27.07.04.

  1. k81

    k81 Registrierter Benutzer

    Im Board seit:
    04.05.04
    Zuletzt hier:
    13.06.06
    Beiträge:
    6
    Ort:
    Velbert
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 27.07.04   #1
    Hab folgendes Problem bei qbase se.

    Ich hab erst die Drumspur als midi draufgeladen. Danach hab ich Gitarre und bass eingespielt. Als ich die ganze Sache dann als mp3 exportiert habe stellte ich leider fest das man nur die Gitarre und den Bass hört und die midispur scheinbar nicht da ist.
    Hab schon alles mögliche Rumgeklickt und rumprobiert aber irgendwie klappts nicht.
    Achja...Wenn ich ein Projekt lade bekomm ich immer die Meldung

    "Nicht wiederherstellbare Verbindung"
    "Directmusic/microsoft MIDI mapper....´nicht verbunden"

    vieleicht hängts ja damit zusammen

    Kenn mich leider noch nicht so aus mit dem Programm, da es meine erste Aufnahme ist.

    Im Programm selbst hört man beides, sowohl audio als auch midispuren...hmm
    Vieleicht hat ja jemand nen Tip :)

    Hier noch nen paar infos zur Hardware:
    AMD 2800+
    Audiophile 2496 Soundkarte
    Win xp

    danke

    gruß

    Marius
     
  2. Hans_3

    Hans_3 High Competence Award HCA

    Im Board seit:
    09.11.03
    Beiträge:
    16.142
    Zustimmungen:
    1.119
    Kekse:
    49.592
    Erstellt: 27.07.04   #2
    Midi-Spuren bestehen ja auch nur aus Steuerdatendaten und nicht aus Audiomaterial.

    Wähl in der Windows-Steuerung unter Aufname den Soundkarten-Ausgang als Quelle.

    Anschließend erzeugst du eine leere Audio-Spur in Stereo. Dort nimmst dann das auf was die Sounkart wiedergibt, wenn du den Song laufen lässt. Du kannst alle Spuren abspielen oder auch nur die Midis. Dann hast du entweder den kompletten Song in der neuen Spur oder nur die Midis als Audiodatei. Hängt davon ab, ob/wie man weiterarbeiten will.
     
  3. k81

    k81 Threadersteller Registrierter Benutzer

    Im Board seit:
    04.05.04
    Zuletzt hier:
    13.06.06
    Beiträge:
    6
    Ort:
    Velbert
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 27.07.04   #3
    Aso...

    Hab immer gedacht man drückt auf exportieren und die Sache wär gegessen. :)

    ok, dann weiß ich bescheid

    danke :great:

    grüße
     
  4. clemens

    clemens Registrierter Benutzer

    Im Board seit:
    01.02.04
    Zuletzt hier:
    7.10.08
    Beiträge:
    2.384
    Ort:
    Austria
    Zustimmungen:
    9
    Kekse:
    668
    Erstellt: 27.07.04   #4
    Noch bessere Qualität bekommst du, wenn du ein VST-Instrument mit geeigneten Samples verwendest. Dann kannst du dir auch die Krücke mit dem Soundkartenausgang aufnehmen ersparen und ganz normal exportieren.

    Ich empfehle den sfz SoundFont Player mit dem ns_kit Drums Soundfont.
     
  5. k81

    k81 Threadersteller Registrierter Benutzer

    Im Board seit:
    04.05.04
    Zuletzt hier:
    13.06.06
    Beiträge:
    6
    Ort:
    Velbert
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 27.07.04   #5
    Ich hab die midispur mit Guitar pro 4 erstellt. Ich Probier sie mal als .wav zu exportieren und dann ins qb einzubinden. Ich sag euch dann wieß geklappt hat.
    mal schaun

    :)
     
  6. Lost Prophet

    Lost Prophet Registrierter Benutzer

    Im Board seit:
    02.12.03
    Zuletzt hier:
    23.04.15
    Beiträge:
    1.726
    Zustimmungen:
    37
    Kekse:
    3.482
    Erstellt: 27.07.04   #6
    du kannst sich nicht als wave exportieren, abér das hatten wir ja oben schonmal. ich habs früher immer so gemacht, das ich mit cubase abgespielt habe, und mit wavelab gleichzeitig aufgenommen habe.
     
Die Seite wird geladen...

mapping