[Bericht] Elektronik Umbau bei OLP StingRay

von mike porcaro jr., 23.01.08.

  1. mike porcaro jr.

    mike porcaro jr. Registrierter Benutzer

    Im Board seit:
    08.06.06
    Zuletzt hier:
    5.12.16
    Beiträge:
    467
    Ort:
    Erfurt
    Zustimmungen:
    88
    Kekse:
    2.100
    Erstellt: 23.01.08   #1
    So. Um das hier auch schön Forumsmäßig niederzuschreiben, habe ich einen seperaten Bericht Thread erstellt, indem ich meine Erfahrungen beim Einbau der Elektronik posten werde. Was bisher geschah, bzw genaueres, was passieren soll, kann man hier schon nachlesen.
    Hier in bebilderter und -schriebener Form die Ereignisse des ersten Tages, also gestern:
    [​IMG]
     
  2. mike porcaro jr.

    mike porcaro jr. Threadersteller Registrierter Benutzer

    Im Board seit:
    08.06.06
    Zuletzt hier:
    5.12.16
    Beiträge:
    467
    Ort:
    Erfurt
    Zustimmungen:
    88
    Kekse:
    2.100
    Erstellt: 23.01.08   #2
    So hier nun die Geschehnisse von Tag 2, also heute:
    [​IMG]
    Ich hab in dem Bild noch vergessen zu erwähnen, dass dieses sch**ß Loch, wo der Draht rauskommt, von der Oberkante des Korpus aus gesehen, so ca 2mm davon entfernt ist!! :evil: Kein Wunder, dass ich da nur auf Metall gestoßen bin. :mad:

    // ich seh grad beim durchlesen: hui was rechtschreibfehler. dürft ihr behalten. :p
     
  3. mike porcaro jr.

    mike porcaro jr. Threadersteller Registrierter Benutzer

    Im Board seit:
    08.06.06
    Zuletzt hier:
    5.12.16
    Beiträge:
    467
    Ort:
    Erfurt
    Zustimmungen:
    88
    Kekse:
    2.100
    Erstellt: 03.02.08   #3
    So. Heute wieder ein Update von Donnerstag:
    [​IMG]

    lg,
    Bene
     
  4. Cadfael

    Cadfael HCA Bass Hintergrundwissen HCA HFU

    Im Board seit:
    27.11.06
    Zuletzt hier:
    6.12.16
    Beiträge:
    10.689
    Ort:
    wo der Pfeffer wächst
    Zustimmungen:
    1.487
    Kekse:
    95.384
    Erstellt: 03.02.08   #4
    Hallo Bene,

    auch wenn hier keiner antwortet - zumindest ich verfolge deinen Bericht mit großem Interesse und Freude!

    Fehler immer noch nicht gefunden?
    Schick mir mal das Bild, das Du da als drittes eingebunden hast. Wo man die Elektrik ganz sieht.
    Die lange Erklärungs-E-Mail von mir solltest Du ja erhalten haben.

    Viel Erfolg
    Andreas

    EDIT:
    Mess in der Stellung 1 "Drehrschalter ganz nach oben", wo kein Ton kommt, ob zwischen "A und 1" sowie "B und 5" Null Ohm sind. Muss ja in dieser Stellung. Dann mess, ob zwischen "A und B" Null Ohm sind. Falls das so ist, ist der Schalter richtig verlötet.
    Zwischen "A und linkes Poti Bein" sollte er Widerstand einer Spule liegen. Zwischen "B und Masse" der Widerstand der zweiten Spule.
    Zwischen "Masse und linkes Poti Bein" der Wert "A + B" (= Humbucker).
     
  5. mike porcaro jr.

    mike porcaro jr. Threadersteller Registrierter Benutzer

    Im Board seit:
    08.06.06
    Zuletzt hier:
    5.12.16
    Beiträge:
    467
    Ort:
    Erfurt
    Zustimmungen:
    88
    Kekse:
    2.100
    Erstellt: 03.02.08   #5
    Hallo Andreas,

    schön, dass hier doch mal jemand sich meldet. :) Nein. Der Fehler ist immer noch nicht gefunden. Hab dir das Bild grad geschickt.
    Ja. Deine lange Mail hab ich bekommen, und auch verstanden. Und so wie du es beschrieben hast, ist es auch verkabelt bei mir.
    Ich kann mir nur vorstellen, dass entweder ich einfach den Poti falsch positioniert habe, also das die "1" bei der ich angefangen habe zu verkabeln nicht die "1" ist, oder das der Switch im Eimer ist.

    Danke für den Tipp. Werd ich versuchen zu machen. Ich hoffe, irgendwo ein Messgerät zu finden. Opa ist grad net da, von daher kann ich bei ihm nicht nachfragen :rolleyes:.

    Soweit,
    lg,
    bene
     
  6. cello und bass

    cello und bass Mod Streicher/HipHop Moderator

    Im Board seit:
    04.12.06
    Beiträge:
    9.217
    Ort:
    Sesshaft
    Zustimmungen:
    2.908
    Kekse:
    54.523
    Erstellt: 03.02.08   #6
    Hallo Bene,

    auch ich lese interessiert mit und finde dein Projekt spannend. Die Dokumentation gefällt mir, sie ist gut zu lesesn, ohne Präzison zu vernachlässigen :cool:.
    Leider hab ich keinen OLP :(, sonst könnte ich mir die Modifikation auch gut vorstellen. Zusätzlich würede ich aber über einen C-Switch (bzw. einen selbst gebauten) nachdenken.
    Weiter so :great:
    Cello und Bass

    Edith sagt, dass es die Bewertung erst nach Vollendung deines Werkes geben darf :p ;)
     
  7. mike porcaro jr.

    mike porcaro jr. Threadersteller Registrierter Benutzer

    Im Board seit:
    08.06.06
    Zuletzt hier:
    5.12.16
    Beiträge:
    467
    Ort:
    Erfurt
    Zustimmungen:
    88
    Kekse:
    2.100
    Erstellt: 17.02.08   #7
    So, hier wieder ein Update:
    [​IMG]

    Die Soundsamples:

    P.S.: Die gespielten Saiten sind etwa einen Monat alt und schon etwas runter. Sind DeanMarkley BlueSteel Nickel mit GHS FastFret nach jedem Spielen behandelt. Bin eigentlich sehr zufrieden.
    P.P.S.: Soundkarte war eine Terratec EWS88MT und das Programm Cubase SX. Leider hab ich nachher nicht mehr normalisiert, von daher ist es ein bissl leise.
     
  8. Cadfael

    Cadfael HCA Bass Hintergrundwissen HCA HFU

    Im Board seit:
    27.11.06
    Zuletzt hier:
    6.12.16
    Beiträge:
    10.689
    Ort:
    wo der Pfeffer wächst
    Zustimmungen:
    1.487
    Kekse:
    95.384
    Erstellt: 17.02.08   #8
    Hallo Bene,

    danke für deinen schönen bebilderten Bericht - und die Soundbeispiele!

    Eigentlich kann das mit dem "spiegelverkehrt" nicht, denn dann hätten lediglich die Schaltstellungen spiegelverkehrt sein müssen; die Schaltung hätte aber funktioniert.
    Ich tippe immer noch auf einen verkehrten "1" Pin ...

    Gruß
    Andreas
     
  9. mike porcaro jr.

    mike porcaro jr. Threadersteller Registrierter Benutzer

    Im Board seit:
    08.06.06
    Zuletzt hier:
    5.12.16
    Beiträge:
    467
    Ort:
    Erfurt
    Zustimmungen:
    88
    Kekse:
    2.100
    Erstellt: 17.02.08   #9
    Also es war so, dass bei deinem Schaltplan ja von 1-12 gegen den Uhrzeigersinn. Bei dem Switch ists aber IM Uhrzeigersinn. Aber ist ja wurscht, solangs klappt :)
    Beim nächsten Ein-/Umbau werd ich halt direkt schon am Anfang den Switch durchmessen, damit ich weiß, wie der Hase läuft :p

    Lg, und danke für das Lob,
    Bene
     
Die Seite wird geladen...

mapping