Beyerdynamics DT770 Pro 80 Ohm zu leise?

von Fischi, 09.07.20.

Sponsored by
QSC
  1. Fischi

    Fischi Mod Emeritus Ex-Moderator

    Im Board seit:
    18.08.03
    Beiträge:
    6.179
    Zustimmungen:
    1.069
    Kekse:
    16.570
    Erstellt: 09.07.20   #1
    Hallo Leute,

    Ich habe mir für meine Band ein X32Rack gekauft und finde mich langsam in die Einstellungen ein.

    Mein Plan ist, dass sich jedes Bandmitglied über die MixBusse seinen individuellen Monitor Mix mischen kann.

    Jetzt habe ich aber ein Problem.

    Ich gehe über Bus1, um meinen Kopfhörer (Beyerdynamics DT770 Pro 80 Ohm) als Monitor zu nutzen. Zusätzlich - um es zu verstärken - habe ich einen Behringer PowerPlay P2.
    Mittels "Sends to Fader" habe ich mir die Signale auf meinen Bus1 gelegt und den Master vom Bus1 hochgedreht. Kopfhörerverstärker hat neue Batterien, ist auf Mono eingestellt und voll aufgedreht. Er verzerrt sogar.

    Der Ton, der in den Kopfhörern ankommt, entspricht in der Lautstärke in etwa dessen, wenn ein Mensch neben mir mit normaler Stimme redet. Obwohl alle Fader und der Kopfhörerverstärker voll aufgedreht sind.

    Gleiches Verhalten zeigt sich, wenn ich den Kopfhörer in den Monitor-Ausgang an der Front einstecke.

    Wenn ich das Signal vom Bus1 auf die vorhandenen Bodenmonitore gebe, ist es so laut, wie gewünscht.

    Wo liegt mein Fehler? Ist der 80 Ohm Kopfhörer zu schwach, obwohl er als super geeignet für laute Abhöre am Mischpult beworben wird?

    Danke schonmal

    20200709_164813.jpg
     
  2. fpmusic22

    fpmusic22 Registrierter Benutzer

    Im Board seit:
    18.11.19
    Zuletzt hier:
    7.08.20
    Beiträge:
    96
    Zustimmungen:
    26
    Kekse:
    1
    Erstellt: 09.07.20   #2
  3. chris_kah

    chris_kah HCA PA- und E-Technik HCA

    Im Board seit:
    18.06.07
    Zuletzt hier:
    7.08.20
    Beiträge:
    4.974
    Ort:
    Tübingen
    Zustimmungen:
    3.319
    Kekse:
    57.211
    Erstellt: 09.07.20   #3
    Das ist also alles richtig.

    Komisch, 80 Ohm ist jetzt zwar deutlich höherohmig als sonst übliche 32 Ohm. Das sollte aber in der Lautstärke nicht so viel ausmachen (klar leiser - aber nicht so)

    Ich hatte mal ein ähnliches Phänomen.
    Signal aus dem Kopfhörer leise und seltsam. Das war dann eine Unterbrechung in der Masse (in dem Fall an der Soundkarte).

    Kannst du den Kopfhörer mit dem Multimeter mal durchmessen (Spitze-Masse, Ring-Masse und Spitze Ring)
    Spitze Ring müsste 2x so viel sein wie die anderen beiden.
     
  4. Fischi

    Fischi Threadersteller Mod Emeritus Ex-Moderator

    Im Board seit:
    18.08.03
    Beiträge:
    6.179
    Zustimmungen:
    1.069
    Kekse:
    16.570
    Erstellt: 10.07.20   #4
    80 zu 79 zu 156

    Passt also laut Deiner Aussage

    [edit]
    ich denke ich werde es testweise am WOchenende mal mit meinen Handy-Kopfhörern (30 Ohm) testen. Dann weiß ich mehr.
     
  5. Mfk0815

    Mfk0815 PA-Mod & HCA Digitalpulte Moderator HCA

    Im Board seit:
    23.01.13
    Zuletzt hier:
    8.08.20
    Beiträge:
    5.799
    Ort:
    Gratkorn
    Zustimmungen:
    3.296
    Kekse:
    34.421
    Erstellt: 10.07.20   #5
    Ich hab mal mit meinem X32 Rack folgenden Versuchsaufbau gemacht. SM58 an einen Kanal, gepegelt auf gut -10dB, Mixbus Send auf 0dB, MixBus Master auf -5 dB, alles ohne Bearbeitung, kein EQ oder Kompressor und der gleichen. An den auf den Mixbus gerouteten XLR-Ausgang ein P2 angesteckt (mit einem typischen Mikrokabel) und daran einen alten AKG K240 mit 600 Ohm. Das Ergebnis ist zwar nicht zum Erbrechen laut aber duchaus ok. Dann noch die Gegenprobe mit einem neuen K240855 Ohm) und da wollte ich dann den P2 nicht mehr ganz aufdrehen. Auch ein billiger Superlux HD660 (ca 140 Ohm) war mir laut genug damit ich nicht ganz aufdrehen wollte.

    Also wird es wohl an etwas anderem liegen. Welche Kabel verwendest du und wie ist das ganze bei dir zusammengesteckt und mit welchen Kabeln? Vielleicht hast du ja durch ein falsches Kabel eine Auslöschung des Signals verursacht.
    Worüber bisher noch gar nicht gesprochen wurde, ist die Gainstruktur. Also Eingangspegel und die Sendepegel zum Mixbus der jeweiligen Kanäle. Es kann ja durchaus sein dass die momentane Einstellung reicht für den Bodenmonitor aber nicht für den Kopfhörer. Kannst du darüber mal etwas sagen? Oder kannst du die aktuellen Einstellungen des Pultes in eine Szene speichern und die hier hochladen (.scn in .txt ändern)?
     
  6. chris_kah

    chris_kah HCA PA- und E-Technik HCA

    Im Board seit:
    18.06.07
    Zuletzt hier:
    7.08.20
    Beiträge:
    4.974
    Ort:
    Tübingen
    Zustimmungen:
    3.319
    Kekse:
    57.211
    Erstellt: 10.07.20   #6
    Wie macht sich denn der Kopfhörer am Kopfhörerausgang des X32 Rack?
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  7. tombulli

    tombulli HCA Digitalmixer HCA HFU

    Im Board seit:
    08.06.04
    Zuletzt hier:
    7.08.20
    Beiträge:
    3.238
    Ort:
    Golling a.d. Salzach
    Zustimmungen:
    1.310
    Kekse:
    12.918
    Erstellt: 10.07.20   #7
    bitte teste mal folgendes: Nimm einen einfachen Adapter XLR female -> klinkefemale und stecke den mit deinem Kopfhörer direkt in den output des X32 racks. Ist das ganze nicht (deutlich) leiser als durch den P2, dann hat der P2 einen hau weg.
     
  8. Fischi

    Fischi Threadersteller Mod Emeritus Ex-Moderator

    Im Board seit:
    18.08.03
    Beiträge:
    6.179
    Zustimmungen:
    1.069
    Kekse:
    16.570
    Erstellt: 10.07.20   #8
    Kann ich alles aktuell nicht testen, da das Pult im Proberaum ist.
    Am Wochenende werde ich da sein und alles mal durchchecken.

    @chris_kah : Vergleichbar. ziemlich leise und dabei noch abhängig vom Main L/R
     
  9. tombulli

    tombulli HCA Digitalmixer HCA HFU

    Im Board seit:
    08.06.04
    Zuletzt hier:
    7.08.20
    Beiträge:
    3.238
    Ort:
    Golling a.d. Salzach
    Zustimmungen:
    1.310
    Kekse:
    12.918
    Erstellt: 10.07.20   #9
    das ist nur eine Einstellung im monitorsetup:

    upload_2020-7-10_10-9-9.png
     
  10. Fischi

    Fischi Threadersteller Mod Emeritus Ex-Moderator

    Im Board seit:
    18.08.03
    Beiträge:
    6.179
    Zustimmungen:
    1.069
    Kekse:
    16.570
    Erstellt: 10.07.20   #10
    Geil. Danke! :)

    Ist mein erstes "großes" Mischpult überhaupt und ich schlage mich gerade durch diverse Tutorials.
     
  11. Fischi

    Fischi Threadersteller Mod Emeritus Ex-Moderator

    Im Board seit:
    18.08.03
    Beiträge:
    6.179
    Zustimmungen:
    1.069
    Kekse:
    16.570
    Erstellt: 15.07.20   #11
    Ich schulde euch noch ein Feedback:

    Mit normalen Handy-Kopfhörern funktioniert es bestens.
    Ich vermute dass mein Beyerdynamics einen Schlag weg hat. Lasse ihn mal von Thomann checken.

    Danke für eure Hilfe
     
    gefällt mir nicht mehr 3 Person(en) gefällt das
Die Seite wird geladen...

mapping