Blue Yeti wird nicht mehr erkannt

von Janlasse, 11.01.16.

  1. Janlasse

    Janlasse Registrierter Benutzer

    Im Board seit:
    11.01.16
    Zuletzt hier:
    12.01.16
    Beiträge:
    3
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 11.01.16   #1
    Erstmal hallo!
    Nun ich habe das problem dass mein Yeti nicht mehr erkannt wird von windows es aber noch irgendwie funktioniert da es noch strom bekommt da man zum beispiel den Mute-Knopf am Mikrofon noch drücken kann und man immer noch dadurch das Lämpchen blinkt statt durchgehend zu leuchten.
    Hatte die letzen tage schon das problem dass es sich einfach aus und ein gesteckt hat.
     
  2. 901

    901 Helpful & Friendly User HFU

    Im Board seit:
    28.03.08
    Zuletzt hier:
    18.10.18
    Beiträge:
    2.787
    Ort:
    Hessisch Uganda
    Zustimmungen:
    631
    Kekse:
    15.873
    Erstellt: 11.01.16   #2
    Mal einen anderen USB-Port versucht?
    Tuts denn an einem anderen Rechner?
     
  3. hairmetal81

    hairmetal81 Registrierter Benutzer

    Im Board seit:
    20.08.12
    Beiträge:
    12.544
    Zustimmungen:
    9.956
    Kekse:
    33.696
    Erstellt: 11.01.16   #3
    Welches Betriebssystem?

    Mal den Treiber aktualisiert?


    :nix: :gruebel:
     
  4. Janlasse

    Janlasse Threadersteller Registrierter Benutzer

    Im Board seit:
    11.01.16
    Zuletzt hier:
    12.01.16
    Beiträge:
    3
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 11.01.16   #4
    Windows 7 Professional
    Treiber neuste version neuinstalliert.
    Spontan keinen anderen PC zur verfügung
    und Ports schon durchprobiert.
     
  5. 901

    901 Helpful & Friendly User HFU

    Im Board seit:
    28.03.08
    Zuletzt hier:
    18.10.18
    Beiträge:
    2.787
    Ort:
    Hessisch Uganda
    Zustimmungen:
    631
    Kekse:
    15.873
    Erstellt: 11.01.16   #5
    Dann solltest Du in Erwägung ziehen, dass das Ding kaputt ist.
     
  6. Janlasse

    Janlasse Threadersteller Registrierter Benutzer

    Im Board seit:
    11.01.16
    Zuletzt hier:
    12.01.16
    Beiträge:
    3
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 11.01.16   #6
    Wäre ziemlich miese, da es nicht mal ein Jahr alt ist.
     
  7. Vinterland

    Vinterland Registrierter Benutzer

    Im Board seit:
    06.04.12
    Beiträge:
    4.644
    Ort:
    Köln
    Zustimmungen:
    1.175
    Kekse:
    17.001
    Erstellt: 11.01.16   #7
    Hallo Janlasse
    Herzlich Willkommen im Forum :hat:

    Geh das mal hier durch....https://www.musiker-board.de/thread...-sich-nicht-installieren.584524/#post-7109318

    Vorher aber das Yeti vom PC trennen. Die meisten USB Verbindungsprobleme werden dadurch behoben.
    Wenn es danach nicht funktionieren sollte, dann bliebe wirklich nur noch der Test an einem anderen PC. Wenns da auch nicht
    funktioniert, kannst du davon ausgehen, das es wirklich defekt ist.
     
  8. hairmetal81

    hairmetal81 Registrierter Benutzer

    Im Board seit:
    20.08.12
    Beiträge:
    12.544
    Zustimmungen:
    9.956
    Kekse:
    33.696
    Erstellt: 11.01.16   #8
  9. GuywithBass

    GuywithBass Registrierter Benutzer

    Im Board seit:
    23.05.14
    Zuletzt hier:
    18.10.18
    Beiträge:
    1.353
    Ort:
    Berlin
    Zustimmungen:
    641
    Kekse:
    4.748
    Erstellt: 11.01.16   #9
    OT:


    Wenn es noch Garantie hat, ist es besser jetzt als nach Ablauf dieser kaput:tongue:
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
Die Seite wird geladen...

mapping