Bodeneffekte mit Netzteil betreiben , wieviel mA?

von Noodels, 27.07.04.

  1. Noodels

    Noodels Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    6.03.14
    Beiträge:
    565
    Ort:
    Ingersheim City
    Zustimmungen:
    2
    Kekse:
    10
    Erstellt: 27.07.04   #1
    Hallo,

    macht es eigentlich was wenn ich Bodeneffekte die ein 9v Netzteil mit 200mA benötigen mit einem 9v Netzteil mit mehr mA betreibe z.b. 500 mA oder schiess ich dann das Effektgerät ab?

    Gruß

    Jan
     
  2. LennyNero

    LennyNero HCA Gitarre: Racks & MIDI Ex-Moderator HCA

    Im Board seit:
    02.12.03
    Zuletzt hier:
    9.12.16
    Beiträge:
    17.525
    Ort:
    Wetzlar
    Zustimmungen:
    288
    Kekse:
    35.627
    Erstellt: 27.07.04   #2
    Nein, das Geraet holt sich soviel mA wie es brauch.
     
  3. Noodels

    Noodels Threadersteller Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    6.03.14
    Beiträge:
    565
    Ort:
    Ingersheim City
    Zustimmungen:
    2
    Kekse:
    10
    Erstellt: 27.07.04   #3
    ha dann ist des ja wunderbar :great:
     
  4. magge

    magge Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    29.11.16
    Beiträge:
    1.597
    Ort:
    Wiesbaden
    Zustimmungen:
    0
    Kekse:
    372
    Erstellt: 27.07.04   #4
    das pedal kannste nur dann abschießen wenn du das netzteil versehentlich auf 12V einstellst
     
  5. San-Jo

    San-Jo Registrierter Benutzer

    Im Board seit:
    07.03.04
    Zuletzt hier:
    30.10.16
    Beiträge:
    1.783
    Ort:
    Neu-Ulm
    Zustimmungen:
    5
    Kekse:
    366
    Erstellt: 27.07.04   #5
    da wirst du halt dein netzteil mit abschießen! wenns mal raucht und stinkt, dann wars wohl zu schwach... :twisted:
     
  6. Noodels

    Noodels Threadersteller Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    6.03.14
    Beiträge:
    565
    Ort:
    Ingersheim City
    Zustimmungen:
    2
    Kekse:
    10
    Erstellt: 27.07.04   #6
    also nochmal ne frage aufgemerkt:

    Ich hab ein 5 - Fach 9v Netzteil mit 450 mA. So n un braucht jedes effektgerät 200 mA, reicht es dann nur für 2 Effekte und beim dritten ist es dan überlastet weil nur noch 50 mA übrig ist, oder gehen auch dann noch mehr geräte ran?

    Danke

    Jan
     
  7. LennyNero

    LennyNero HCA Gitarre: Racks & MIDI Ex-Moderator HCA

    Im Board seit:
    02.12.03
    Zuletzt hier:
    9.12.16
    Beiträge:
    17.525
    Ort:
    Wetzlar
    Zustimmungen:
    288
    Kekse:
    35.627
    Erstellt: 27.07.04   #7
    Welche Effekte sind das denn???? Die meisten brauchen weniger als 200mA (ich spreche jetzt von 'normalen' 9V Bodentretern.

    Falls wirklich alle FX 200mA benoetigen waere das Netzteil zu schwach.
     
  8. Noodels

    Noodels Threadersteller Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    6.03.14
    Beiträge:
    565
    Ort:
    Ingersheim City
    Zustimmungen:
    2
    Kekse:
    10
    Erstellt: 28.07.04   #8
    Ich habe vor an ein Netzteil anzuschließen:

    Boss Ch-1
    Boss Tu-12
    Jim Dunlop Wah
    dann vielleicht noch en Overdrive oder sowas in der Art.

    Jan
     
  9. LennyNero

    LennyNero HCA Gitarre: Racks & MIDI Ex-Moderator HCA

    Im Board seit:
    02.12.03
    Zuletzt hier:
    9.12.16
    Beiträge:
    17.525
    Ort:
    Wetzlar
    Zustimmungen:
    288
    Kekse:
    35.627
    Erstellt: 28.07.04   #9
    Boss CH1 => 15 mA
    Boss TU12 => k.A., aber das TU2 bracht beim stimmen 35 mA, duerfte also in der Naehe liegen
    Dunlop Wah => 0,43 mA

    Ibanez TS9 => 7.5 mA
    Boss DS1 => 4 mA
    Boss MT2 => 20 mA
    ProCo Rat => 3 mA

    Mehr Infos zum Stromverbrauch von Pedalen findest du hier:
    http://members01.chello.se/pastorn/index.htm
     
  10. Noodels

    Noodels Threadersteller Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    6.03.14
    Beiträge:
    565
    Ort:
    Ingersheim City
    Zustimmungen:
    2
    Kekse:
    10
    Erstellt: 28.07.04   #10
    Hey da langen ja die 450 mA mehr als aus, soweit ich das verstanden habe :) Danke für deine Bemühungen!

    Gruß

    Jan
     
  11. LennyNero

    LennyNero HCA Gitarre: Racks & MIDI Ex-Moderator HCA

    Im Board seit:
    02.12.03
    Zuletzt hier:
    9.12.16
    Beiträge:
    17.525
    Ort:
    Wetzlar
    Zustimmungen:
    288
    Kekse:
    35.627
    Erstellt: 28.07.04   #11
    Kein Problem, die echte Arbeit hat ja der Kerl gemacht der die Daten gesammelt oder gemessen hat ;)
     
Die Seite wird geladen...

mapping