Stromverbrauchangabe bei Effektgeräten - wieviel sollte mein Netzteil diese überschreiten?

von pilos, 25.05.20.

Sponsored by
pedaltrain
  1. pilos

    pilos Registrierter Benutzer

    Im Board seit:
    09.05.15
    Zuletzt hier:
    5.07.20
    Beiträge:
    245
    Zustimmungen:
    24
    Kekse:
    0
    Erstellt: 25.05.20   #1
    Hallo Leute :)

    Ich habe ein Cioks DC 10 Netzteil, mit dem ich 8-10 Effekte betreibe. Aufgrund der verschiedenen Ausgänge betreffend mA (ist das die Stromstärke oder der Verbrauch?), habe ich mir die Frage gestellt wieviel denn die Angabe am Netzteil, die des Effektgerätes überschreiten sollte um einen einwandfreien Betrieb ohne Soundverlust sicherzustellen? Beispielsweise hat mein Epitome von Electroharmonix eine Stromverbrauchangabe von 185 mA. Reicht es nun wenn ich es an den 9V DV 200mA Ausgang anstecke oder ist es noch besser, es an den 400mA Ausgang anzuschließen? Außerdem frage ich mich wie ich diese Stromverbrauchsangabe herausfinde, wenn sie nicht explizit am Pedal oder in der Bedienungsanleitung steht? Danke im Voraus wieder einmal :)

    LG Pilos
     
  2. siebass

    siebass Registrierter Benutzer

    Im Board seit:
    17.10.11
    Zuletzt hier:
    5.07.20
    Beiträge:
    2.501
    Zustimmungen:
    796
    Kekse:
    4.952
    Erstellt: 25.05.20   #2
    gefällt mir nicht mehr 1 Person(en) gefällt das
  3. Hendock

    Hendock Registrierter Benutzer

    Im Board seit:
    25.06.13
    Zuletzt hier:
    5.07.20
    Beiträge:
    1.076
    Ort:
    Münsterland
    Zustimmungen:
    778
    Kekse:
    4.772
    Erstellt: 25.05.20   #3
    Ja, reicht.

    Mehr ist immer besser aber nicht unbedingt notwendig.
     
    gefällt mir nicht mehr 2 Person(en) gefällt das
  4. Jenzz

    Jenzz Registrierter Benutzer

    Im Board seit:
    08.08.07
    Zuletzt hier:
    5.07.20
    Beiträge:
    699
    Ort:
    Ahnsen
    Zustimmungen:
    319
    Kekse:
    2.975
    Erstellt: 25.05.20   #4
    Aloha .-)

    Ich denke, das man auf der 'sicheren' Seite ist, wenn man ca. 25% mehr Ausgangsstrom an die Effekte liefern kann als auf den Geräten selber angegeben. Ich habe es schon oft, insbesondere bei digitalen Geräten, erlebt das z. B. während des Bootvorganges beim einschalten bzw. 'unter- Strom-nehmens' die Stromaufnahme kurzzeitig höher ist als die auf dem Gerät angegebene. So hat man dann immer etwas Reserve für solche Kandidaten...

    Im Zweifel einfach Multimeter mit mA-Bereich besorgen und einfach mal messen... (und das Ergebnis irgendwo auf dem Pedal vermerken !).. :-)

    Jenzz
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  5. InTune

    InTune Helpful & Friendly User HFU

    Im Board seit:
    04.07.11
    Zuletzt hier:
    5.07.20
    Beiträge:
    4.623
    Ort:
    Süd Hessen
    Zustimmungen:
    3.437
    Kekse:
    22.026
    Erstellt: 25.05.20   #5
    Die Angaben sind leider oft sehr ungenau. Meine Erfahrung ist, dass häufig die Pedalhersteller einen höherer Verbrauch angeben, als erforderlich. Damit ist der Hersteller auf der sicheren Seite.
    Bei 185 mA würde ich ruhigen Gewissens den 200 mA-Anschluss nehmen. Gerade namhafte/"teure" Hersteller von Netzteilen versprechen hier mal lieber weniger, als sie tatsächlich halten könnten und bleiben damit auch auf der sicheren Seite.
     
    gefällt mir nicht mehr 2 Person(en) gefällt das
  6. StonedDusted

    StonedDusted Registrierter Benutzer

    Im Board seit:
    21.04.20
    Beiträge:
    47
    Zustimmungen:
    26
    Kekse:
    2
    Erstellt: 25.05.20   #6
    jau, ich würde es auch mit ruhigem Gewissen an den 200mA Ausgang hängen.

    Solange du innerhalb der angegebenen Leistung bleibst, passt das auf jeden Fall.

    die Power-List weiter oben als Link gepostet ist übrigens auch super nützlich, falls du dir ausrechen möchtest,
    wieviel deine Pedale ziehen, bzw.
    welche du ggf. auf einen Ausgang per Daisy Chain hängen möchtest.
     
  7. Spanish Tony

    Spanish Tony Registrierter Benutzer

    Im Board seit:
    01.01.14
    Zuletzt hier:
    5.07.20
    Beiträge:
    1.303
    Ort:
    Dortmund
    Zustimmungen:
    1.352
    Kekse:
    6.264
    Erstellt: 25.05.20   #7
    Genau! Und bei Chioks bist du auf jeden Fall auf der sicheren Seite. Das hat mir deren Support mal bestätigt. Es gibt kaum was besseres. Ich schwör drauf
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  8. Hendock

    Hendock Registrierter Benutzer

    Im Board seit:
    25.06.13
    Zuletzt hier:
    5.07.20
    Beiträge:
    1.076
    Ort:
    Münsterland
    Zustimmungen:
    778
    Kekse:
    4.772
    Erstellt: 25.05.20   #8
    Stimmt! Ich habe seit kurzem das DC 7 und nix brummt mehr. Vorher hatte ich das T-Rex Chamäleon unter dem Board und da hat's doch ganz ordentlich gebrummt (Netzbrummen), obwohl das T-Rex EIGENTLICH auch ganz gut sein soll.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
Die Seite wird geladen...

mapping