Boss Gt-10/ Marshall TSL 602 koppeln

von blueeyeddevil, 28.10.08.

Sponsored by
pedaltrain
  1. blueeyeddevil

    blueeyeddevil Registrierter Benutzer

    Im Board seit:
    21.01.08
    Zuletzt hier:
    3.12.10
    Beiträge:
    57
    Kekse:
    10
    Erstellt: 28.10.08   #1
    Hallo miteinander!

    Ich spiele mit folgendem Equipment:

    Fender Strat
    Boss GT-10
    Marshall TSL 602

    Bis jetzt hab ich immer mit dieser Methode gespielt:

    Kabel von der Start ins Input von GT-10.
    Mono Ausgang vom GT-10 in den Input des Verstärkers.

    Logischerweise bleibt so das eigentliche Signal vom Verstärker auf der Strecke.

    Hab mir jetzt noch 2 Kabel geholt und wollte es mit der vier Kabelmethode versuchen.
    Doch den erwünschten Sound bekam ich dadurch auch nicht.
    Entweder hör ich dann nur das GT-10 oder es ist ein MIX aus Clean oder Zerre je nach dem was ich eingestellt habe beim Verstärker.

    Was ist da eine gute Lösung?

    Vielen Dank für eure Hilfe!
     
  2. averan

    averan Registrierter Benutzer

    Im Board seit:
    09.01.05
    Zuletzt hier:
    14.02.13
    Beiträge:
    248
    Ort:
    Bockhorn
    Kekse:
    207
    Erstellt: 29.10.08   #2
    Ahoi,

    lt. Beschreibung hat der Amp einen paralleler Effektweg mit Pegelumschaltung. Hast Du den FX-Weg komplett auf "Wet" gestellt ?
     
  3. blueeyeddevil

    blueeyeddevil Threadersteller Registrierter Benutzer

    Im Board seit:
    21.01.08
    Zuletzt hier:
    3.12.10
    Beiträge:
    57
    Kekse:
    10
    Erstellt: 29.10.08   #3
    wenn er ganz auf ist dann kommt ja nur das signal vom gt-10 durch, wenn ich ihn weiter zurückdrehe kommt jeweils der vorgeschaltete kanal des verstärkers mehr zum vorschein, in meinem fall der hab ich ihn auf clean.

    so nützt mir das ganze halt auch nicht wirklich was oder?

    grüsse
     
  4. averan

    averan Registrierter Benutzer

    Im Board seit:
    09.01.05
    Zuletzt hier:
    14.02.13
    Beiträge:
    248
    Ort:
    Bockhorn
    Kekse:
    207
    Erstellt: 30.10.08   #4
    Äh...igendwie stehe ich gerade auf dem Schlauch. WEnn der Effektweg auf "Wet" steht sollte in der Tat nur das Preampsignal aus dem GT kommen. Wenn Du mit der 4-Kabel-Methode dann den Amp quasi als Effekt des GT 10 einschaltest sollte doch nur das Preampsignal aus dem Amp zu hören sein.

    Oder habe ich Deine Frage fasch verstanden :eek::confused:
     
Die Seite wird geladen...

mapping