Boss GT-8 solo-lautstärke und via send/return in den amp

  • Ersteller TheUnforgiven
  • Erstellt am
TheUnforgiven

TheUnforgiven

Registrierter Benutzer
Zuletzt hier
07.09.16
Mitglied seit
21.12.05
Beiträge
66
Kekse
0
Mahlzeit,

Ich bin leider nicht so der freak wenns um so technik sachen geht wie programmieren eines effektboards. Deswegen habe ich hier einige fragen und hoffe ihr könnt mir helfen. Als erstes nutze ich den CTL-Schalter als switch für anhebung des lead-sounds. Ich würde gerne den ctl schalter lauter stellen. Kann mir einer erklären, wie ich einzelne patches und dann diesen ctl schalter separat lauter stellen kann? Also was ich da machen muss? Dann hatte ich vorher die möglichkeit, das ich, wenn ich ein zweites mal auf einen patch-schalter getreten habe, der tuner kam. Weiß einer wie ich das wieder einstelle, das ich den tuner wieder auf den patch-schaltern habe, sobald ich auf einen ein zweites mal trete. Die letzte frage: wie speise ich das teil in meinen amp ein, was muss ich dafür dann alles im board aktivieren bzw. einstellen? Danke für eure hilfe.
 
TheUnforgiven

TheUnforgiven

Registrierter Benutzer
Zuletzt hier
07.09.16
Mitglied seit
21.12.05
Beiträge
66
Kekse
0
Keiner mehr mit nem gt-8 unterwegs? :D
 
Richie_Stevens

Richie_Stevens

Registrierter Benutzer
Zuletzt hier
09.04.21
Mitglied seit
12.10.06
Beiträge
1.160
Kekse
1.833
Doch, aber für die Beantwortung der Fragen müsste ich extra in der Bedienungsanleitung nachsehen und da habe ich gerade keine Lust zu. ;)
 
TheUnforgiven

TheUnforgiven

Registrierter Benutzer
Zuletzt hier
07.09.16
Mitglied seit
21.12.05
Beiträge
66
Kekse
0
tja, ich hab keine mehr ;) das ist das Problem und raffen tu ich das Ding so oder so nicht richtig - sonst würde ich nicht fragen, wenn ich mir selber helfen könnte :D
 
-Dexter-

-Dexter-

Gesperrter Benutzer
Zuletzt hier
25.09.16
Mitglied seit
09.12.03
Beiträge
170
Kekse
384
Ort
Schwedt
das manual gibt's doch sicher online?
 
realGonz

realGonz

Registrierter Benutzer
Zuletzt hier
11.03.19
Mitglied seit
31.01.09
Beiträge
842
Kekse
3.748
Ort
Gießen
bei den Userthreads gibt es einen GT-8 Thread. Vielleicht da mal fragen.
Sofern du die 4 Kabelmethode benutzt (benutzen willst), wird das wohl nicht gehen mit dem Leadsound, weil du dann ja die Ampsimulation deaktivieren würdest (würde ich jedenfalls machen). Du könntest natürlich mittels EQ oder Booster die Lautstärke und ggf den Klang verändern.

Die Tunereinstellung sollte eigentlich im System Bereich eingestellt werden können.

Ich hab kein GT 8, "nur" ein GT 6 und GT 10, deswegen die ungenauen Antworten ;)
 
TheUnforgiven

TheUnforgiven

Registrierter Benutzer
Zuletzt hier
07.09.16
Mitglied seit
21.12.05
Beiträge
66
Kekse
0
Dank dir schon mal für deine antwort. Also wenn ich das board via send/return einschleife kann ich doch den sound des boards weiterhin nutzen, oder? Nur wenn ich das anschließe kommt gar kein sound. Ich hatte mal was gelesen, das man dann auch im board erst etwas aktivieren muss. Zum tuner: ich hatte da damals im handbuch nichts gefunden, nur auf ctl und aufm pedal. Aber ich hatte es wie gesagt immer auf dem patch button, wenn man ein zweites mal drauf drückte. Die englische beschreibung bringt mich auch nicht wirklich weiter. Sorry, gibt es denn niemanden der mir das mal kurz erklären kann? Es gibt eben leute die von der technik eines so komplexen boards nicht viel ahnung haben und ne manual ihnen auch nicht soviel weiter hilft.
 
SNUMeN-Gary

SNUMeN-Gary

Registrierter Benutzer
Zuletzt hier
10.04.21
Mitglied seit
09.06.06
Beiträge
413
Kekse
1.127
Ort
Augsburg
also im board musst du den loop aktivieren. dann kannst du ihn mit fx chain noch an eine beliebige stelle in der reihenfolge tun. das mit dem tuner weiß ich leider auch ned
 
realGonz

realGonz

Registrierter Benutzer
Zuletzt hier
11.03.19
Mitglied seit
31.01.09
Beiträge
842
Kekse
3.748
Ort
Gießen
Natürlich kannst du alle Sounds weiter benutzen, aber dein Amp, bzw. deine Vorstufe hat ja einen Eigensound. Also ist das nicht optimal. Jetzt ist natürlich die Frage was du überhaupt vorhast. Willst du nur die Effekte des GT 8 benutzen, und die Grundsounds vom Amp oder alles vom GT 8? Das ist natürlich auch Geschmackssache. Ich spiel mein GT 10 direkt ins Pult und manchmal nebenbei einfach in den Input vom Combo, da muss ich dann extrem am EQ drehen, aber mir gefällt es auch so. Einfach etwas ausprobieren ob es dir gefällt.

Die Tunereinstellung hab ich genauso wie du, aber wie gesagt, ich habe kein GT 8 und kann dir das jetzt nicht genau erklären. Aber aus dem Kopf meine ich, das man das mit dem Systemknopf einstellt.

Ich würde dir drigend Empfehlen die Anleitung durchzulesen, falls du nur eine englische hast würde ich mal beim Boss Vertrieb anrufen, die sind da wohl sehr unproblematisch mit dem Hinterherschicken (ich hoffe das ist beim GT 8 auch noch so, da es nicht mehr neu zu haben ist). Ich kann den Solo Sound vom Patch in der Ampsimulation einstellen (wie gesagt, GT 10). Sowas ist aber was ganz grundlegendes, was mir noch mehr zeigt, das du dringend die Anleitung lesen solltest, du nutzt scheinbar nichtmal ein Bruchteil des GT 8, damit kann man soviel schöne Sachen machen.
 
TheUnforgiven

TheUnforgiven

Registrierter Benutzer
Zuletzt hier
07.09.16
Mitglied seit
21.12.05
Beiträge
66
Kekse
0
Mahlzeit nochmal.
Also, ich hab mich an den support gewendet, aber die können mir anscheinend nicht weiterhelfen. Mir geht es in erster linie darum, wie ich den ctl patch so einstelle, das wenn ich einen normalen patch sound habe, ich den ctl patch dann zusätzlich drucke in den lead-sound gehe, sprich mehr lautstärke habe. Wenn mir da einer helfen könnte, wäre das klasse. Ich hab das meinem git-lehrer gezeigt (manni schmidt von grave digger) aber der hat auch erstmal kapituliert. Meinte ohne anleitung wird das schwer. Er meinte auch, es wäre wohl möglich das board nur in den return des amps einzuspeisen. Muss ich da dann auch den send/return im board freigeben?
 
hilmi01

hilmi01

Registrierter Benutzer
Zuletzt hier
09.04.21
Mitglied seit
27.12.06
Beiträge
3.016
Kekse
11.116
Für Dein Vorhaben musst Du dem CTL-Schalter die Solo-Funktion zuweisen. Dazu gehst Du über die CTL-Taste (nicht Schalter) ins entsprechende Untermenu und bestimmst dort die Funktion des CTL-Schalters (in Deinem Fall: Solo an/aus).

Das Maß der Lautstärkeanhebung des Solo-Boost konfigurierst Du im Preamp-Menu. Dort gehst Du zur Funktion Solo-Boost und stellst einen Wert zwischen 0 und 100 ein (Standard ist 50).

Alternativ zur Lautstärkeanhebung mittels Solo-Boost kannst Du auch einen EQ verwenden. Auch diesen legst Du gemäß oben beschrieben Muster auf den CTL-Schalter, das Maß der Lautstärkeanhebung wird wieder im EQ-Untermenu eingestellt (z.B.: Gesamtpegelanhebung um +5dB).

Wenn Du direkt in den Effekt-Return Deines Amps spielst, kannst Du den Effekt-Loop des GT-8 völlig deaktivieren.

edit:
BOSS/Roland hat einen sehr freundlichen Support. Schreib denen eine eMail, die schicken Dir die deutsche Bedienungsanleitung als PDF-Datei zu.
 
TheUnforgiven

TheUnforgiven

Registrierter Benutzer
Zuletzt hier
07.09.16
Mitglied seit
21.12.05
Beiträge
66
Kekse
0
Danke dir für die Hilfe. Werde ich morgen direkt mal ausprobieren. Wenn ich in den return eingang vom amp gehe, gehe ich mit dem mono output in den return, dann sollte da sound kommen oder? Bei mir kam letztens nichts, deswegen meine Frage wegen dem send/return aktivierung im board. Aber mir kommt gerade der einfall, das ich ja noch einen Regler am Amp habe, der Effekte einmischt. Kann sein das ich den ganz ausgedreht hatte, da ich die Effekte des Amps ja nicht nutze. Vielleicht war es ja das. Werde den support noch mal anschreiben. Vom deutschen support hatte Ich keine Antwort bekommen. Danke Dir nochmals.
 
hilmi01

hilmi01

Registrierter Benutzer
Zuletzt hier
09.04.21
Mitglied seit
27.12.06
Beiträge
3.016
Kekse
11.116
Das ist die richtige Support-Adresse:
http://www.rolandmusik.de/kontakt/index.php schrieb:
Wenn Sie eine Bedienungsanleitung oder Infomaterial zu unseren Produkten benötigen, dann wenden Sie sich bitte an unsere Werbe-Abteilung.

Telefon:
Tel. +49 (0)40 526 009-51
Tel. +49 (0)40 526 009-52

E-mail:
werbung@rolandmusik.de
 
TheUnforgiven

TheUnforgiven

Registrierter Benutzer
Zuletzt hier
07.09.16
Mitglied seit
21.12.05
Beiträge
66
Kekse
0
Danke Dir 1000-fach. Funzt einwandfrei :) jetzt kann ich mir endlich die Lautstärken so zurechtlegen wie ich sie brauche

*deepbow*
 

Ähnliche Themen

Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Recording.de

Musiker-Board Logo
Oben