Boss Mt-2 Problem

von Bronx666, 15.01.07.

  1. Bronx666

    Bronx666 Gesperrter Benutzer

    Im Board seit:
    10.12.04
    Zuletzt hier:
    14.06.10
    Beiträge:
    236
    Ort:
    Hannover
    Zustimmungen:
    1
    Kekse:
    75
    Erstellt: 15.01.07   #1
    benutzte zur zeit nen boss mt-2 metal zone.

    das teil baller mir bei lautem spielen echt höllische feedbacks raus :twisted:

    wie bekomme ich diese brachialfeedbacks weg?:confused:
    bekomme langsam ohrenkrebs von dem gefiepe :evil:
     
  2. slugs

    slugs Registrierter Benutzer

    Im Board seit:
    16.11.05
    Zuletzt hier:
    14.02.16
    Beiträge:
    1.513
    Ort:
    Nürnberg
    Zustimmungen:
    13
    Kekse:
    2.398
    Erstellt: 15.01.07   #2
    Hm. Brummt dein Setup stark? ALso schalte mal den MT-2 ein aber lass den Volumepoti deiner Gitarre zu. Und horch mal, wie es dann klingt. Obs stark brummt bzw. rauscht. Dann solltest du versuchen das Brummen zu eleminieren. Durch stabilisierte Netzteile. Solltest du mehrere Effekte über ne Daisy Chain versorgen könnte das auch zu einem Brummen führen. Trotz stabilisiertem Netzteil. Dann könnte noch so ein Olmann Netzteil oder ne DC Brick von Dunlop beispielsweiße Abhilfe schaffen.
    Der nächste Grund könnten deine Pickups sein. Möglicherweiße neigen die schnell dazu unangenehmene Feedbacks zu erzeugen.
    Bei mir war es das Zusammenspiel aus Pickup und Brummschleife, was dazu geführt hat, dass ich diese furchtbaren Feedbacks hatte wenn der Volumepoti offen war bei verzerrten Sounds. (und das waren keine "Gain auf Stufe 10" Einstellungen)
     
  3. Bronx666

    Bronx666 Threadersteller Gesperrter Benutzer

    Im Board seit:
    10.12.04
    Zuletzt hier:
    14.06.10
    Beiträge:
    236
    Ort:
    Hannover
    Zustimmungen:
    1
    Kekse:
    75
    Erstellt: 15.01.07   #3
    ja, es brummt an sich schon ein wenig, aber das ist eigentlich relativ normal bei der zerre, man muss wohl auch bedenken, dass wir echt eine mörder lautstärke fahren...

    vorhin hat ein anderer mucker mir den tip gegeben, einfach mal die tretmine über den fx weg zu nutzen, also durchzuschleifen. ob das allerdings was bringt weiss ich noch nicht.

    an den pickups kann es eigentlich nicht liegen, denn jede klampfe die an dem teil hängt fiept einfach unerträglich.
    was benutzt man in einem fall wie meinem? noise gate, hush, feedbackdestroyer???
    hülfe:mad:

    ps: nutze ich sowas wie zum bleistift den gammel vamp von behringer, dann gibts kein fiepen....:confused:
     
  4. Frostbalken

    Frostbalken Registrierter Benutzer

    Im Board seit:
    20.04.06
    Zuletzt hier:
    30.06.13
    Beiträge:
    2.277
    Ort:
    Greifswald
    Zustimmungen:
    116
    Kekse:
    10.181
    Erstellt: 15.01.07   #4
    In den Fx-Loop würde ich den Metalzone nicht unbedingt hängen. Geht zwar technisch gesehen, aber klingen wird das eher furchtbar.
    Wie hast du das Teil denn eingestellt und welche Effekte sind noch in der Effektkette?

    Bei mehreren Effekten oder Effekten, die von sich aus schon viel Feedback produzieren, ist ein Noise Gate/Suppressor sehr angebracht, z.B. das Boss NS-2, ein Hush von Rocktron und ähnliches.
     
  5. Bronx666

    Bronx666 Threadersteller Gesperrter Benutzer

    Im Board seit:
    10.12.04
    Zuletzt hier:
    14.06.10
    Beiträge:
    236
    Ort:
    Hannover
    Zustimmungen:
    1
    Kekse:
    75
    Erstellt: 15.01.07   #5
    nix, nur topteil, klampfe und die tretmine.
    volume ist am treter ca 2/3 aufgedreht und gain auch. wie gesagt habe ich das teil schon länger und der hat eigentlich immer feedbacks erzeugt. nur ist es jetzt, wo ich richtig laut spiele einfach unerträglich!!!

    also wie schaffe ich das piepen ab? ich rede nicht vom käsebohrer in der leitung oder normalem brummen!

    das teil auf den müll werfen und sich nen rocktron gainiac zulegen?
    ...helft mir, ich bin am ende mit meinem latein.
     
  6. Frostbalken

    Frostbalken Registrierter Benutzer

    Im Board seit:
    20.04.06
    Zuletzt hier:
    30.06.13
    Beiträge:
    2.277
    Ort:
    Greifswald
    Zustimmungen:
    116
    Kekse:
    10.181
    Erstellt: 16.01.07   #6
    Gainiac wäre teurer als ein vernünftiges Noise Gate, und ob das dann so viel besser klänge, weiß ich nicht.
    Aber brauchst du beim Metalzone wirklich so viel Gain? 2/3 ist schon recht hoch, wenn ich das richtig in Einnerung habe, hat das Teil viel Gain schon bei weniger weit aufgedrehtem Poti. Lautstärke könntest du auch evtl. etwas zurück nehmen, nimm lieber den Amp, um laut zu sein. Das könnte etwas helfen.
    Ansonsten hilft ein Noise Gate mit sicherheit, z.B. ein Hush von Rocktron. Die 19" davon im Effektweg sind wirklich gut, meiner Meinung nach. Die werden auch zu relativ humanen gebrauchtpreisen gehandelt.
     
  7. Dawni

    Dawni Registrierter Benutzer

    Im Board seit:
    05.08.05
    Zuletzt hier:
    1.08.08
    Beiträge:
    547
    Ort:
    Bessungen
    Zustimmungen:
    0
    Kekse:
    132
    Erstellt: 16.01.07   #7
    Etwas Feedback ist auch was völlig normales bei hoher Lautstärke. Da kann man nicht die Saiten frei schwingen lassen, sonst muss wenn man aufhört zu spielen die Saiten aubdämpfer oder den Volume Poti herunter drehen. Das muss ich auch und bei mir rauscht fast gar nichts. Aber bei ner gainlastigen muss man halt mit Feedback rechnen...
     
  8. Bronx666

    Bronx666 Threadersteller Gesperrter Benutzer

    Im Board seit:
    10.12.04
    Zuletzt hier:
    14.06.10
    Beiträge:
    236
    Ort:
    Hannover
    Zustimmungen:
    1
    Kekse:
    75
    Erstellt: 17.01.07   #8
    hi, danke für die tips, aber ein noisegate oder hush bringt mich wirklich nicht weiter, da ich ja kein rauschen oder grummeln in der leitung habe, sondern ein höllen feedback bekomme, sobald von einer saite auch nur der finger runter ist.

    das mit dem gain werde ich mal ausprobieren, kann dir aber aus erfahrung sagen, dass die säge bei halbierung vom gain auch aufhört richtig ekelhaft zu klingen....und gerade das mag ich ja so :mad:

    ...was für zerreralternativen gibts da noch von boss?
    nen normalen distortion oder overdrive finde ich persönlich ja nicht gerade dass, was man schön ätzend nennt....
     
  9. the chuck

    the chuck Registrierter Benutzer

    Im Board seit:
    29.11.06
    Zuletzt hier:
    3.06.14
    Beiträge:
    365
    Ort:
    bei münchen
    Zustimmungen:
    1
    Kekse:
    283
    Erstellt: 18.01.07   #9
    mal so ne blöde frage^^: is dein amp aufm clean kanal?^^...mt -2 + drive kanal vom amp = auch feedback^^
    ...ansonsten schau mal dass du so wenig wie möglich an kabeln,netzteilen in umgebung des amps hast...hab mal n netzteil!!! nur ca 20 cm weit weggestellt und somit n brummen, das von dem kam wegbekommen...zu viel spannungen können sowas auch erzeugen.
     
  10. Bronx666

    Bronx666 Threadersteller Gesperrter Benutzer

    Im Board seit:
    10.12.04
    Zuletzt hier:
    14.06.10
    Beiträge:
    236
    Ort:
    Hannover
    Zustimmungen:
    1
    Kekse:
    75
    Erstellt: 02.02.07   #10
    wie schon oft gesagt, es liegt nicht am strom und auch nicht an dem riesen kabelhaufen in der mitte unserer bude. egal was ich wie einstelle und auch der einzige im bandraum bin ohne dass die anderen amps laufen bekomme ich dieses katzengejaule. da ich nen volles brett fahren will frage ich mich immernoch, ob ein noise gate mir da helfen könnte oder nicht.
    speziell in meinem fall, wenn ich auch nur bei akkordwechseln die saiten mal weniger als ne sekunde loslasse gibts ein feedback, was einfach nur nervt und das muss halt weg! vielleicht könnt ihr mir ja auch einfach nen anderern zerrer empfehlen um das problem auszuhebeln....:D :great:
     
  11. Vanfanel

    Vanfanel Registrierter Benutzer

    Im Board seit:
    05.01.06
    Zuletzt hier:
    17.03.12
    Beiträge:
    139
    Ort:
    Aarau CH
    Zustimmungen:
    0
    Kekse:
    465
    Erstellt: 10.02.07   #11
    n kolleg von mir hat auch das mt-2. selbst wenn er den amp auf zimmerlautstärke stellt und die hand vom griffbrett nimmt, gibt es ein höllisches feedback.
    ich dachte zuerst das liegt an den emgs in seiner klampfe, aber auch mit meiner gibtz feedback, auch an anderen amps das gleiche problem.

    ich rate dir zu nem anderen treter.
    empfehlen kann ich dir da aber nix spezielles, am besten einfach anstesten gehen.
     
  12. Halsab_Schneider

    Halsab_Schneider Registrierter Benutzer

    Im Board seit:
    06.09.06
    Zuletzt hier:
    8.10.16
    Beiträge:
    387
    Ort:
    Braaonschwaaich ;)
    Zustimmungen:
    0
    Kekse:
    579
    Erstellt: 10.02.07   #12
    Witziger Versuch: manchmal gibt es auch ne Rückkoplung, wenn man das Input-Kabel aus der Mine zieht... gerade beim MT-2... aber auch andere. Die meisten HiGain-Schaltungen liefern da ne sehr gute Vorlage. Leider.
     
  13. bemymonkey

    bemymonkey Registrierter Benutzer

    Im Board seit:
    26.03.06
    Zuletzt hier:
    8.10.16
    Beiträge:
    5.938
    Ort:
    Aachen
    Zustimmungen:
    94
    Kekse:
    10.380
    Erstellt: 11.02.07   #13
    Ein Noise Gate kann helfen - aber ich wuerde an Deiner Stelle erst mal die PUs austauschen (bzw. wachsen) - das scheint ja mikrophonischer Feedback zu sein und kein normaler Saiten-Rueckkoppel-Effekt, und da sind nun mal die Pickups das Wichtigste - Seitdem ich in meiner Pacifica den StegPU getauscht hab pfeift NIX mehr...
     
  14. typhon

    typhon Registrierter Benutzer

    Im Board seit:
    02.01.05
    Zuletzt hier:
    25.05.15
    Beiträge:
    379
    Zustimmungen:
    36
    Kekse:
    198
    Erstellt: 12.02.07   #14
    Kann dir leider nicht bei deinem Problem helfen...
    Habe aber ein ähnliches Problem.
    Mein MT-2 brummt ziemlich stark... egal, was für eine Gitarre ich dranhabe.
    Set-up is Gitarre -> MT-2 -> Amp (Marshall AVT 150 combo)
    Der Musikladen, wo ichs gekauft habe, haben mir als Netzteil das Zoom AC Adaptor AD-0006E mitverkauft... deswegen gehe ich eig. davon aus, dass es nicht am Netzteil liegt, bin mir aber nicht sicher da -> keine Ahnung von sowas...
    Brummt auch, wenn ich volume anner gitarre aus habe.
     
  15. Halsab_Schneider

    Halsab_Schneider Registrierter Benutzer

    Im Board seit:
    06.09.06
    Zuletzt hier:
    8.10.16
    Beiträge:
    387
    Ort:
    Braaonschwaaich ;)
    Zustimmungen:
    0
    Kekse:
    579
    Erstellt: 12.02.07   #15
    Kommst du aus BS? *g* Mein Musikdealer hat das nämlich auch probiert, hab ihm das "an den Kopp gehauen", das Ding ist NICHT stabilisiert, brummt und ist zu teuer.

    Check mal ne Batterie, wenn das Brummen dann weg ist, handele wie ich! Zoom-NT--> Kopf/Tresen des Händlers :)

    Echt ne Frechheit sowas! Zum Thema "welches NT für meine FX?" gibt es hier ja genügend Threads...
     
  16. ttntm

    ttntm Registrierter Benutzer

    Im Board seit:
    08.08.06
    Zuletzt hier:
    8.01.14
    Beiträge:
    329
    Ort:
    Wien
    Zustimmungen:
    2
    Kekse:
    108
    Erstellt: 12.02.07   #16
    das einzige was mir einfällt, und womit es ein freund von mir auch gelöst hat, dieses gejaule (feedback ;P), ist folgendes:
    - lvl auf nicht mehr als 12h
    - sound mit dem EQ (!) hinbiegen
    - dist max auf 15h

    das was du an lautstärke brauchst, bring jeder amp locker zusammen, also in gewisser weise dass mt-2 signal (das ja so nicht all zu laut sein sollte) nehmen und am amp hochdrücken

    und zu dem ätzenden sound: den kriegst du locker mit dem eq am treter zusammen mit dem am amp hin, einfach höhen voll rein, mitten weniger als halb und bässe wie du meinst halt
     
  17. therealpaddy

    therealpaddy Registrierter Benutzer

    Im Board seit:
    12.10.05
    Zuletzt hier:
    9.09.16
    Beiträge:
    1.346
    Ort:
    Leipzig
    Zustimmungen:
    1
    Kekse:
    588
    Erstellt: 12.02.07   #17
    Gain weiter runter (2/3 ist zuviel), Pickups wachsen. Aber normalerweise sind bereits die Werkspickups von Gitarren ab ca. 220 Euro feedbacksicher genug.
     
Die Seite wird geladen...

mapping