BOSS NS2 nimmt Zerre weg !!!!!!

von xp0sg1x, 01.09.06.

  1. xp0sg1x

    xp0sg1x Registrierter Benutzer

    Im Board seit:
    08.04.06
    Zuletzt hier:
    30.05.09
    Beiträge:
    32
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 01.09.06   #1
    Hallo Alle,

    habe das Boss NS2, und irgendwie scheint das etwas von Git. Signal wegzunehmen,
    es fehlt mir immer etwas an Zerre, wenn ich die Git. wieder direkt reinstecke iss wieder alles normal.

    Mit Netzteil !
    Betreibe es in der Art: Git -> Wah -> input BOSS NS2 output -> Amp ( Mesa Trpl.)

    Habe es als Noisegate eingestellt, denTreshhold so auf 13 Uhr und das Decay ganz auf min.

    Was ich net verstehe der Mesa hat eine Monster Zerre, und muss die dann wegen dem Boss ganz bis zum Anschlag hochdrehen, kann doch net sein sowas oder ?

    Funktioniert ganz gut, habe auch schon Reduction ausprobiert aber es ist
    als Gate besser, aber auch hier ist mein Git. irgendwie verändert.

    Das hört sich dann so an als wie wenn man den Volume Poti und Tone Poti etwas zurückdrehen würde, ganz komisch....

    Habt Ihr das auch mal gehabt , bitte um Hilfe c, vielleicht hat das Teil auch ne Macke ?????

    mfg

    Thomas
     
  2. jimi?

    jimi? Registrierter Benutzer

    Im Board seit:
    25.06.05
    Zuletzt hier:
    16.11.14
    Beiträge:
    1.155
    Ort:
    Niedersachsen
    Zustimmungen:
    0
    Kekse:
    148
    Erstellt: 01.09.06   #2
    Komisch ist bei mir nicht so ... es könnte auch am Wah liegen! welches Modell hast du denn ?
     
  3. Floemiflow

    Floemiflow Registrierter Benutzer

    Im Board seit:
    23.01.05
    Beiträge:
    730
    Zustimmungen:
    41
    Kekse:
    2.274
    Erstellt: 01.09.06   #3
    Hast du eine Gitarre mit eher viel oder wenig Output? Vielleicht ist es eine ungünstige Kombination von wenig Output und viel Threshold. Versuche es zunächst mal mit weniger Threshhold und versuche die Einschleifmethode des NS-2 zu nutzen:

    Gitarre --> NS-2 Input , Send --> Amp in, FX-Send -->Return NS-2/Output -->Amp FX Return

    Die Pfeile sind die Kabel. Sollte das Problem dann immer noch bestehen, ist das Gerät vielleicht defekt. Ich habe solche Probleme bei oben genanntem Setup nicht.
     
  4. Eraserhead

    Eraserhead Registrierter Benutzer

    Im Board seit:
    02.05.06
    Zuletzt hier:
    14.02.12
    Beiträge:
    124
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 02.09.06   #4
    Öhm, wenn ich mein NS2 NICHT anschalte, dann ist das Signal leiser.. Meine Zerre klingt besser bei eingeschaltenem Gerät.
    Ich habe folgendes:

    Git => NS2 IN .. NS SEND => Wah => Zerrpedal => NS RETURN .. NS OUT => AMP

    Wenn du die Zerre des Amps nutzen willst, gehst einfach wie oben beschrieben über die amp fx send / return .. natürlich das Wah am besten ebenfalls einschleifen. müsstest dann vor den Amp setzen.

    Und .... Du kannst nicht wählen zwischen reduction oder gate.. Der kleine wahlschalter oben ist nur für folgendes:
    Reduction: Du drückst auf das Pedal und das Gate schaltet ein / aus.
    Mute: Du drückst auf das Pedal und es mutet das gesamte Signal => braucht man wohl selten.. kA ob man damit stumm stimmen kann.

    Viele verstehen das mit dem "Reduction" falsch.. Das Gerät ist und bleibt ein Gate. Es macht zu, sobald das Signal leise wird, je nachdem wie hoch der Threshold Poti aufgedreht ist. Da sollte 12 Uhr übrigens reichen. Am Klang darf das Teil nichts verändern, schon gar nicht an der Zerre. Als ichs mal falsch verkabelt hab anfangs, hats mir auch die Zerre gekillt :) Aber dafür leuchtet das Teil ja auch bei Reduction auf, damit du siehst, ab wann das Teil zumacht.. und wie schnell (Decay).

    Kleiner Tip: Guck mal das mitgelieferte Büchlein an, beim NS-2 kann mans wirklich brauchen ;) (bin sonst auch kein Gebrauchsanweisungsleser:D)
     
Die Seite wird geladen...

mapping