Boss Treter Problem (Strom)

  • Ersteller Bronx666
  • Erstellt am
Bronx666
Bronx666
Gesperrter Benutzer
Zuletzt hier
14.06.10
Registriert
10.12.04
Beiträge
232
Kekse
65
Ort
Hannover
Hi Mädels,

Seit ein paar Monaten verwende ich einen Boss Ge-7 Eq zum anblasen meines Laney Gh50, immer mit dem selben Stromverteiler im Alukoffer (Ibanez + Billigverlängerung).

Bis zum letzten mal muckern hat das mit der Stromversorgung auch alles wunderbar geklappt.

Komischer weise hat der GE-7 bei der letzten Probe keinen Strom gezogen (Kabel waren drinn!)
....danach habe ich nochmals ein Ibaneznetzteil und ein Thomannnetzteil ausprobiert (von Basser und Klampfer II).

Bei dem Thomannnetzteil hat der Ge-7 Strom gezogen....? :screwy::eek:

Soll ich nun wieder so ein billig Netzteil kaufen oder gibt es auch mal was vernünftiges, was ich in meinen Alukoffer schrauben kann????

Oder ergibt es vielleicht doch Sinn die Treter dann mit 9V Akkus zu versorgen?:mad:

Ich hatte solch ein Problem mit einem Netzteil wirklich noch nie und schonmal garned bei Boss!

Komisch ist, dass nur mein GE-7 nicht mehr mit dem Netzteil will, alle anderen Effekte bekommen Strom.....:screwy:

Ich Danke Euch :)
 
Eigenschaft
 
Dark Seven
Dark Seven
Registrierter Benutzer
Zuletzt hier
29.11.22
Registriert
02.12.06
Beiträge
1.835
Kekse
2.416
Hi!

Wenn nur Dein GE-7 nicht funktioniert, würde ich doch das mal kontrollieren (lassen). Vielleicht haben sich auch bloß irgendwelche Ablagerungen am Stromkontakt gebildet.
Von der Batterie würde ich auf Dauer abraten, weil Du dauernd wieder die Kabel entfernen müsstest, da das Gerät sonst trotz Inaktivität Strom zieht. Einen Test würde ich mit Batterie allerdings durchführen.

MfG
 
Bronx666
Bronx666
Gesperrter Benutzer
Zuletzt hier
14.06.10
Registriert
10.12.04
Beiträge
232
Kekse
65
Ort
Hannover
das ding mit kabels rausziehen bei batterie hatte ich garned bedacht :( danke aber ......

nein, an so nem boss geht nix kaputt, das ist gerade mal nen halbes jahr alt und ich depp habe natürlich die rechnung wieder ned abgeheftet....

alle netzteile sind ok, weil ich hab die alle mit anderen effekten durchgecheckt und die anderen effekte liefen!

was soll ich nun machen?

...für meinen alukoffer auf dem boden brauche ich trotzdem was vernünftigeres!
gibbed da nicht netzteile in alugehäuse zum reinschreuben oder so??

hilfe :(
 
Dark Seven
Dark Seven
Registrierter Benutzer
Zuletzt hier
29.11.22
Registriert
02.12.06
Beiträge
1.835
Kekse
2.416
Ach so, jetzt versteh' ich das Problem erst richtig. :redface: Entschuldige bitte!

Hast Du die Möglichkeit, das Netzteil mal zu checken? Mit einem Voltometer oder wie das Ding heißt...
 
you
you
Registrierter Benutzer
Zuletzt hier
11.03.13
Registriert
14.08.06
Beiträge
589
Kekse
874
Hattest du das Effektgerät in der Kette drin? Oder anders gefragt: Benutzt du alle Effektgeräte mit einem Netzteil?. Wenn ja Test es doch mal alleine an einem Netzteil. Ist zwar unrealistisch, das sich dann was ändert, da es ja vorher auch ging aber...
vielleicht ist auch nur dein Netzteil kaputt. Wenns ein billiges war geht das recht schnell.
Guck dich dochmal hier nach einem neuen um.
http://www.musik-service.de/zubehoer-fuer-pedaleffekte-pedalboard-cnt1932de.aspx
Stabilisiert sollte es sein.
 
Bronx666
Bronx666
Gesperrter Benutzer
Zuletzt hier
14.06.10
Registriert
10.12.04
Beiträge
232
Kekse
65
Ort
Hannover
danke euch erstmal.

also, ich habe mein ibanez netzteil an zwei anderen effekten ausprobiert. die effekten haben alle strom bekommen, nur das ge-7 nicht. ich habe sogar die verlängerung abgerissen und das netzteil ausprobiert....wieder hattes alles strom nur der ge-7 nicht.

danach habe ich alles wie gesagt nochmal mit zwei anderen netzteilen ausprobiert.
habe darauf geachtet, dass alle kabel im effekttret strecken usw. und habe sogar mal den stromanschluss (buchse) genauer angeguckt, konnte aber nix feststellen.

...nicht nur ich, sonder die ganze band hat recht komisch geguckt und ich habe sowas
auch noch nie erlebt. (nein, ich hab nicht getrunkten):D:screwy:


ist sowas hier vielleicht die lösung allen übels?
https://www.thomann.de/de/trex_fuel_tank.htm
 
Sele
Sele
Registrierter Benutzer
Zuletzt hier
05.02.23
Registriert
03.08.04
Beiträge
7.760
Kekse
32.831
Ort
Schleswig-Holstein
ist sowas hier vielleicht die lösung allen übels?
https://www.thomann.de/de/trex_fuel_tank.htm

Wenn du es kostengünstig haben willst kaufst du dir einfach nur ein neues netzteil und lässt die daisychain (stromverteilerkabel) so wie es ist.

Der T-Rex Fueltank hat keine isolierte buchsen, sprich die effekte sind nicht voneinander getrennt. Das wird wohl mit deinem jetzigen Setup klappen, kaufst du dir aber z.B. ein digitales Effektgerät das sich nicht mit eines deiner Effekten verträgt, bräuchtest du ein 2. netzteil um das von den anderen abzusondern. Bei mir ist es z.B. so, dass mein Digidelay meinen SV-1 nicht leiden kann, beide effekte an und es brummt tierisch und das Signal der Gitarre wird komplett vom brummen überlagert.

Eines der wenigen, mir bekannten, isolierten Netzteile ist das Schizophrenic von Cioks gibt's bei Tonetoys. Kostet aber ohne passenden Kabel 130€ dazu kommen dann noch 6 kabel zu je 3,90€ und es liefert nur 75mA für digitale Effektegerät u.U. zu wenig.

Und dann gibt's noch das Teil von Voodoo Lab. Hat isolierte buchsen liefert 100mA an 6 Buchsen und an weiteren zwei 200mA. Kostet dann aber auch 199€.

Gruß
 
bemymonkey
bemymonkey
Registrierter Benutzer
Zuletzt hier
30.12.22
Registriert
26.03.06
Beiträge
6.130
Kekse
11.537
Ort
Mönchengladbach
Hast Du jetzt eigentlich mal das alte Netzteil alleine mit dem GE-7 ausprobiert? Vielleicht liefert das Netzteil aufgrund von Altersschwaeche einfach nicht mehr genug Strom, und das GE-7 ist halt immer das, was dann nicht genug bekommt? Mir kommt's halt so vor als haetteste Du die Kombination GE-7 + altes netzteil immer nur in Kombination mit dem Rest der Effektkette getestet...?

Ansonsten holste Dir halt ein anderes Netzteil - obwohl die Ibanez ja eigentlich schon recht anstaendig sind, hatte ich auch ne Weile (AC109), und die Dinger haben NIE gezickt...
 

Ähnliche Themen


Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben