Boss Verstärker & Gretsch brummt stark.

von Dave1985, 28.03.20.

Sponsored by
pedaltrain
  1. Dave1985

    Dave1985 Registrierter Benutzer

    Im Board seit:
    28.03.20
    Zuletzt hier:
    10.05.20
    Beiträge:
    10
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 28.03.20   #1
    Hallo zusammen,

    ich habe eine Gretsch G5220 und einen Katana-50 Mk ll, alles neu und zwei unterschiedliche Instrumentenkabel. Mein Priblem ist, dass ich den Verstärker nur auf 0,5W störungsfrei spielen kann und das auch nur im Acoustic oder Clean Modus. Sobald ich in die anderen Modi wechsle oder am Master Regler in die nähe der Mittelstellung komme, fängt es stark zum brummen an. Es brummt mit Kabel, wenn die Gitarre nicht angeschlossen ist und wenn die Gitarre angeschlossen ist. Ohne Kabel brummt der Verstärker nicht. In all den Demo Videos auf Youtube sind die Regler deutlich mehr hoch gedreht und da nehme ich keinerlei brummen wahr. Am Verstärker liegt es nicht, ich habe mit einem selben Modell gegen geprüft. Kabel sind es auch sicher nicht. Hat jemand eine Idee? Ich wäre sehr dankbar.
    Viele Grüße David
     
  2. Bassturmator

    Bassturmator Registrierter Benutzer

    Im Board seit:
    05.06.08
    Zuletzt hier:
    5.07.20
    Beiträge:
    4.753
    Ort:
    Ruhrgebiet
    Zustimmungen:
    3.575
    Kekse:
    23.559
    Erstellt: 28.03.20   #2
    Hi David und willkommen im Musiker-Board.

    Wie kannst Du Dir so sicher sein dass es nicht die Kabel sind wenn es ohne Kabel kein brummen gibt?
     
  3. Rostl

    Rostl Registrierter Benutzer

    Im Board seit:
    30.06.11
    Beiträge:
    8.275
    Ort:
    Schleswig-Holstein
    Zustimmungen:
    11.831
    Kekse:
    16.981
    Erstellt: 28.03.20   #3
    den Satz verstehe ich nicht :confused:
     
  4. revolverband

    revolverband Registrierter Benutzer

    Im Board seit:
    26.08.09
    Beiträge:
    1.873
    Ort:
    München
    Zustimmungen:
    1.318
    Kekse:
    4.575
    Erstellt: 28.03.20   #4
    Woran soll es denn sonst liegen? An der Mondphase?
    Nun, vielleicht hast du das Kabel nicht richtig (ganz und gar) eingesteckt?
    Oder es brummt, weil das lose Klinkenteil beim Herumliegen irgendwas berührt? Wenn du es in die Luft hältst und es brummt nicht mehr, dann liegt es möglicherweise an der Gitarre. ;)
     
  5. Dave1985

    Dave1985 Threadersteller Registrierter Benutzer

    Im Board seit:
    28.03.20
    Zuletzt hier:
    10.05.20
    Beiträge:
    10
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 28.03.20   #5
    Soll bedeuten: Ich habe alle vorhandenen Komponenten mit einem anderen Verstärker, selbes Modell angeschlossen und es gibt keinen Unterschied zum Brummen. Ist es jetzt verständlich?
    Wie eingangs geschrieben, es brummt wenn das Kabel im Verstärker steckt. Ob am anderen Ende des Kabels die Gitarre dran ist oder nicht, spielt keine Rolle. Das Brummen ist in beiden Fällen gleich.
    Ich habe zwei unterschiedliche Kabel. Ein hochwertigeres für 35 Euro und ein billiges für 10 Euro. Mit beiden brummt es gleich.
     
  6. dongle

    dongle Registrierter Benutzer

    Im Board seit:
    03.04.09
    Zuletzt hier:
    5.07.20
    Beiträge:
    2.114
    Ort:
    Münchens Westen
    Zustimmungen:
    471
    Kekse:
    4.188
    Erstellt: 28.03.20   #6
    Vielleicht ein Erdungsproplem der Gitarre?
    Ich vermute, das Brummen ist da, wenn du das kabel in den Verstärker steckst, die Gitarre aber nicht einsteckst. Wenn du jetzt die beiden offenen Kontakte des Kabels verbidest (Kabel, Büroklammer, Schraubendreher dranhalten) ist das Brummen weg?
     
  7. Strato 65

    Strato 65 Registrierter Benutzer

    Im Board seit:
    15.11.17
    Zuletzt hier:
    5.07.20
    Beiträge:
    187
    Zustimmungen:
    312
    Kekse:
    5.850
    Erstellt: 29.03.20   #7
    Hallo erst mal;)
    Um ein Erdungsproblem bei Gitarren auszuschliessen nutze ich eine 9Volt Blockbatterie ;verbunden mit einer Fahrradbirne:
    20200328_235422.jpg
    Damit verbinde ich alle offen liegenden Teile:Zwischen Saiten und Controls, Saiten-Output-Jack, Saiten und Pick-up-Wahlschalter.
    Leuchtet in jedem Fall die Birne, ist die Erdung der Gitarre O.K.
    20200328_235657.jpg
    Liebe Grüße
     
    gefällt mir nicht mehr 3 Person(en) gefällt das
  8. Dave1985

    Dave1985 Threadersteller Registrierter Benutzer

    Im Board seit:
    28.03.20
    Zuletzt hier:
    10.05.20
    Beiträge:
    10
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 29.03.20   #8
    Super !! Versuche ich heute. Danke und lg
     
  9. Darkdonald

    Darkdonald Registrierter Benutzer

    Im Board seit:
    22.08.06
    Beiträge:
    310
    Zustimmungen:
    143
    Kekse:
    385
    Erstellt: 29.03.20   #9
    Kann man so machen, ist aber alles andere als optimal. Falls es irgendwo Übergangswiderstände gibt, z.B. durch schlechte Lötstellen, wird man das mit der Methode nicht bemerken: Die Lampe leuchtet trotzdem (evtl nicht ganz so hell).
    Besser: Ein Multimeter besorgen und damit messen. Muss kein teures sein, die einfachsten Geräte genügen, gibt's bei eBay unter 10€.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  10. Dave1985

    Dave1985 Threadersteller Registrierter Benutzer

    Im Board seit:
    28.03.20
    Zuletzt hier:
    10.05.20
    Beiträge:
    10
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 29.03.20   #10
    *edit*

    So ein kleines Update: Fasse ich das lose Kabel an, wird das brummen leiserer ist aber doch noch deutlich zu hören. Stecke ich die Gitarre an und fasse die Saiten an, wird das Brummen analog zum "Kabel-anlangen" weniger. Mit einem Multimeter habe ich die Gitarre geprüft und sie hat kein Erdungsproblem. Von daher ist das brummen entweder normal, oder es muss einen anderen Grund haben? Evtl. schlechte Erdung der Steckdose oder irgend welche anderen Störquellen ... ?
    Dank' Euch :-)
     
  11. Bass_Zicke

    Bass_Zicke Registrierter Benutzer

    Im Board seit:
    12.01.08
    Beiträge:
    5.674
    Zustimmungen:
    5.011
    Kekse:
    31.042
    Erstellt: 29.03.20   #11
    ..... das kann es durchaus sein , schau doch mal , ob der amp auch einen schutzleiteranschluß am netzstecker hat .
     
  12. Dave1985

    Dave1985 Threadersteller Registrierter Benutzer

    Im Board seit:
    28.03.20
    Zuletzt hier:
    10.05.20
    Beiträge:
    10
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 29.03.20   #12
    *edit*

    Ich habe eben ein Experiment durchgefürt: Das Instrumentenkabel weist laut Multimeter einen Widerstand von "0" auf. Messe ich den Wiederstand vom eingesteckten Kabel bishin zur Schutzleitung, die hinten am Verstärker heraus kommt, pendelt der Widerstand zwischen 4 und 9. Sollte hier in Summe nicht auch ein Widerstand von "0" heraus kommen? Was mich zudem wundert ist, dass der Widerstand nicht konstant ist sondern durchgängig schwankt.

    Wow, der hier hat genau das selbe Problem wie ich: https://www.musiker-board.de/thread...-wenn-ein-kabel-eingesteckt-ist.559710/page-2
     
  13. Bass_Zicke

    Bass_Zicke Registrierter Benutzer

    Im Board seit:
    12.01.08
    Beiträge:
    5.674
    Zustimmungen:
    5.011
    Kekse:
    31.042
    Erstellt: 29.03.20   #13
    .... im anderen thread gabs eine zweite gitarre , die nicht brummte ..... wenn ich das richtig gelesen habe .

    wichtiger hinweis dort war auch , einfach mal alles im näheren umfeld auszumachen ..... rechner , lampen etc etc ..... und mit der klampfe auch mal abstand zum amp nehmen .
     
  14. Dave1985

    Dave1985 Threadersteller Registrierter Benutzer

    Im Board seit:
    28.03.20
    Zuletzt hier:
    10.05.20
    Beiträge:
    10
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 29.03.20   #14
    *edit*

    Ich habe auch eine zweite Gitarre, elektroakkustisch. Diese brummt bei mir auch nicht. Als hätte ich einen Doppelgänger.
     
  15. Bass_Zicke

    Bass_Zicke Registrierter Benutzer

    Im Board seit:
    12.01.08
    Beiträge:
    5.674
    Zustimmungen:
    5.011
    Kekse:
    31.042
    Erstellt: 29.03.20   #15
    .... dann einfach mal alles im raum aus den steckdosen ziehen und so weit , wie möglich abstand vom amp nehmen ...... mein samick bass brummelt auch , wenn ich zu nah an die bassanlagen gehe .
     
  16. C_Lenny

    C_Lenny Moderator Moderator HFU

    Im Board seit:
    03.06.06
    Beiträge:
    17.473
    Ort:
    Zentrales Münsterland
    Zustimmungen:
    10.506
    Kekse:
    142.803
    Erstellt: 29.03.20   #16
  17. Dave1985

    Dave1985 Threadersteller Registrierter Benutzer

    Im Board seit:
    28.03.20
    Zuletzt hier:
    10.05.20
    Beiträge:
    10
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 29.03.20   #17
    Okay, mach ich morgen. Noch eine andere Idee: ich wohne direkt neben der Bundeswehr Uni. Wer weis, was die da für Antennen herum stehen haben und Funktionale abgeben...?
     
  18. Bass_Zicke

    Bass_Zicke Registrierter Benutzer

    Im Board seit:
    12.01.08
    Beiträge:
    5.674
    Zustimmungen:
    5.011
    Kekse:
    31.042
    Erstellt: 29.03.20   #18
    nein , das denke ich nicht , das das der grund fürs brummen wäre .......... bei funkeinstrahlung ist es eh immer dieser russische sender , der nirgens im radio ist und nur dann auftaucht , wenn rein zufällig , kapazitäten und kabellängen grad genau richtig sind *lach
     
  19. revolverband

    revolverband Registrierter Benutzer

    Im Board seit:
    26.08.09
    Beiträge:
    1.873
    Ort:
    München
    Zustimmungen:
    1.318
    Kekse:
    4.575
    Erstellt: 29.03.20   #19
    Nun, ich habe jahrelang in einem Probenraum in der Nähe des Senders "Radio Free Europe" gespielt - von Holzkirchen in Bayern aus haben die Amerikaner im kalten Krieg ein Programm gesendet, dass man in der Sowjetunion empfangen konnte. Starker Sender, denn zwischendurch wurde da natürlich nichts mehr verstärkt. Jedenfalls konnten wir alle ab und zu auf unseren Gitarrenamps Radio hören, manchmal waren es nur Störgeräusche, manchmal war alles gut... Es waren auch manche Verstärker bessere Empfänger als andere :D
    So etwas wäre also schon möglich! Allerdings war es nicht immer gleich und auch nicht immer ein Brummen wie bei @Dave1985 ...
    Dass die Gretsch aber mehr davon einfängt als eine andere Gitarre halte ich für durchaus möglich, meine Strat ist auch empfindlicher für sowas als meine LP ;)
     
  20. Dave1985

    Dave1985 Threadersteller Registrierter Benutzer

    Im Board seit:
    28.03.20
    Zuletzt hier:
    10.05.20
    Beiträge:
    10
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 10.05.20   #20
    Hallo ich melde mich wieder nach einigen Tests. Nachdem meine 40 Jahre alte Cimar (single coil) bei hoch gedrehtem Gain genau das gleiche Brummen wie meine Gretsch (Humbucker) erzeugt, gehe ich davon aus, dass das Brummen an der mangelnden Abschirmung der Instrumente liegt. Könnte ich damit recht haben? Wenn kein Instrument angeschossen ist und ich das offene Kabel mit meiner Hand erde, brummt es nicht - sondern erst, wenn ich die Gitarren anschließe. Kann es sein, dass eine Gitarre mit Humbucker ebenfalls durch schlechte Abschirmung ein brummen erzeugt?
    Mein plan ist jetzt, die alte Cimar mit Kupferfolie zu Schirmen... Was meint ihr ?
    LG,
    David
     
Die Seite wird geladen...

mapping