Brauche Hilfe. Amp Pfeift/Piept

  • Ersteller jojo_pr
  • Erstellt am
J
jojo_pr
Registrierter Benutzer
Zuletzt hier
07.11.06
Registriert
07.06.05
Beiträge
4
Kekse
0
Hi Leute!

Ich habe den an diesem Board schon oft diskutierten amp "Silvertube 100" bei Ebay ersteigert..
Das Ding war net so toll verpackt, auf dem Amps selbst sind aber keine Spuren eines schweren Schlags oder so zu sehen...

Wollte ihn gerade ausprobieren und da... Naja.. schön war das nicht...

Er klingt ganz gut, soweit alles ok. Nur habe ich ein recht lautes pfeiffen im Hintergrund (je lauter desto doller)....

weiß einer woran das liegen kann?

das Pfeiffen ändert sich, wenn ich an den Reglern drehe usw... bewege ich den Amp, verschwindet es manchmal.....

was könnte kaputt sein?
Hab mich lange auf das Ding gefreut, er war günstig und ich möchte ihn eigentlich gerne behalten...

weiß da jemand Rat? Wäre klasse!
Gruß
 
Eigenschaft
 
NovemberRain
NovemberRain
Registrierter Benutzer
Zuletzt hier
04.07.17
Registriert
19.08.03
Beiträge
287
Kekse
81
Ort
Thalheim/Wels (Österreich)
Ich denke hierbei handelt es sich um eine Rückkopplung ...

Geh mit der Gitarre mal weiter weg. Vielleicht (wahrscheinlich) hörts dann auf!
 
J
jojo_pr
Registrierter Benutzer
Zuletzt hier
07.11.06
Registriert
07.06.05
Beiträge
4
Kekse
0
;)


nein, nein... ganz doof bin ich auch nicht.... :rolleyes:

das liegt schon am gerät selbst, soviel ist klar...

danke dir trotzdem für die antwort!!
 
36 cRaZyFiSt
36 cRaZyFiSt
Registrierter Benutzer
Zuletzt hier
25.03.21
Registriert
21.08.04
Beiträge
5.965
Kekse
5.446
Ort
Regensburg
vielleicht sind die Tonabnehmer zu nah an den Saiten :eek:
oder dreh bissl gain zurück...
 
willow
willow
Helpful & Friendly User
HFU
Zuletzt hier
03.12.19
Registriert
13.02.05
Beiträge
580
Kekse
2.842
Ort
Berlin
Versuch mal ob der Ton verschwindet, wenn du den Pickup mit der Hand fixierst...möglicherweise entsteht das Pfeifen durch die Schwingung des PUs.
sollte das der fall sein muß der PU fixiert werden.
gruß
willow
 
A
Axel
Registrierter Benutzer
Zuletzt hier
03.12.18
Registriert
18.08.03
Beiträge
546
Kekse
52
Hast du SC drin? Oder Humbucker? Single Coils neigen eher zu pfeifen!
 
Earforce
Earforce
Registrierter Benutzer
Zuletzt hier
07.08.21
Registriert
03.02.05
Beiträge
837
Kekse
2.036
Ort
Halle/Westfalen
Hast Du das Problem auch, wenn keine Gitarre angeschlossen, der Amp aber (inkl. Stand By) eingeschaltet ist?
 
SickSoul
SickSoul
HCA - Gitarren
Ex-Moderator
HCA
Zuletzt hier
18.09.21
Registriert
26.10.04
Beiträge
6.409
Kekse
40.195
Ort
Irgendwo im Nirgendwo
jojo_pr schrieb:
das Pfeiffen ändert sich, wenn ich an den Reglern drehe usw... bewege ich den Amp, verschwindet es manchmal.....
das hört sich für mich nach einstreuung an (und ich glaube earforce wollte auch darauf hinaus). Steht neben deinem amp vielleicht eine Heizung oder verlaufen in der wand elektrische leitungen oder sowas? das könnte nämlich eine erklärung für das pfeifen sein. Weiß nicht ob dafür was im amp kaputt sein muss oder ob vielleicht ne röhre mikrofonisch ist oder so, aber es könnte sein, dass das pfeifen verschwindet, wenn du ihn einfach woanders hinstellst...

MfG
 
J
jojo_pr
Registrierter Benutzer
Zuletzt hier
07.11.06
Registriert
07.06.05
Beiträge
4
Kekse
0
erst einmal dake für eure antworten!


leider kann ich alles, was ihr mir vorgeschlagen habt außschließen....

der ton kommt auch, wenn keine gitarre am amp ist. es ist definitiv ein fehler im gerät. irgendwo scheinnt dort ein wackelkontakt zu sein...

da der amp aber spielbar ist (wenn ich spiele hört man das pfeiffen nicht, sobalt ich aufhöre ist es da) kann es doch kein wirklich großer defekt sein, oder?

das lustige ist, dass die lämpchen von dem channel-select auch ganz komisch flimmern, wenn der amp pfeifft. sobalt das pfeifen nicht zu hören ist, leuchten sie ganz normal....
 
Earforce
Earforce
Registrierter Benutzer
Zuletzt hier
07.08.21
Registriert
03.02.05
Beiträge
837
Kekse
2.036
Ort
Halle/Westfalen
SickSoul schrieb:
...oder ob vielleicht ne röhre mikrofonisch ist ...

jojo_pr schrieb:
leider kann ich alles, was ihr mir vorgeschlagen habt außschließen....

der ton kommt auch, wenn keine gitarre am amp ist. es ist definitiv ein fehler im gerät.

Ein Widerspruch...?

Das wäre doch mal ein Denkansatz, oder? Stell den Amp wirklich mal woanders hin zum testen. Wobei, wenn sogar die Lampen flackern... vielleicht doch irgendwo ein Masseschluss... bring das Teil zum Service!
 
S
Siegfried Zynzek
Gesperrter Benutzer
Zuletzt hier
10.10.06
Registriert
15.06.05
Beiträge
264
Kekse
239
Ort
Regensburg - Hamburg - Hannover
Hallo,

brummt oder pfeift es?

Drehe mal den LS-Regler in der Klampfe auf Minimal.
Was passiert dann?

Enthält das Gerät eine Elektronenröhre?

Ist eine mechanische Hallspirale eingebaut?

Was passiert genau, wenn Du an den Reglern drehst?

Versuche bitte einmal, das Problem etwas detailierter zu schildern.

Viele Grüße
Siggi
 
J
jojo_pr
Registrierter Benutzer
Zuletzt hier
07.11.06
Registriert
07.06.05
Beiträge
4
Kekse
0
ok. ich versuche es nochmal genauer...


sobalt ich den amp einschalte (auch ohne gitarre, auch wenn ALLE regler ganz zugedreht sind) pfeifft es aus der box (kein brummen). habe zwei verschiedene boxen getestet...

wenn ich auf den amp drücke (oder auch leicht draufklopfe) ändert sich das pfeiffen (mal höher, mal tiefer, manchmal verschwindet es auch für einige zeit)...
wären des pfeiffens leuchten/flakern BEIDE lämpchen für die kanalaumschaltung. ist das pfeiffen mal (durch das o.g. drücken/klopfen) verschwunden leuchtet nur die jeweils richtige lampe für die kanäle....
deshalb meine ich, es muß ein technischer defekt sein und keine "einstreuung". habe ihn bereits in einer anderen ecke des proberaums ausprobiert...

der amp ist spielbar. der sound ist gut, die kanäle lassen umschalten und das pfeiffen ist aufgrund des sounds nicht zu hören. höre ich auf zu spielen, hört man es wieder...
(daher kann -hoffe ich- der amp doch keinen schweren schaden (z.B. an den röhren) haben, oder??

was ist denn eine "Masseschluss"?? irgend so etwas meinte mein bandkollege auch, der hat aber auch keine ahnung......

sorry, mehr kann ich euch leider nicht erklären. habe bisher nie probleme mit diesen sachen gehabt.....

aber ein richtig schwerer fehler kann es doch nicht sein, oder? hab keine kohle für eine teure reperatur.... außerdem ist der amp ja spielbar, was ich aber vorerst natürlich nicht tue...


hier die technischen daten:

"Dieser Hybrid-Verstärker vereinigt den druckvollen,warmen Klang einer Röhren-Vorstufe (12-AX-7-Röhre)mit der Klarheit und Präzision einer Transistor-Endstufe (echte 200 Watt Leistung RMS).

Hier die technischen Details:

[font=Verdana, Arial, Helvetica, sans-serif]Hersteller:RedShadow [/font]





[font=Verdana, Arial, Helvetica, sans-serif]Modell:SILVERTUBE 100 HEAD[/font]

- [font=Verdana, Arial, Helvetica, sans-serif]200 watts RMS [/font]
  • [font=Verdana, Arial, Helvetica, sans-serif]2 Channel (Super Clean & High Gain)[/font]
  • [font=Verdana, Arial, Helvetica, sans-serif]12AX7 Tube Pre-amp[/font]
  • [font=Verdana, Arial, Helvetica, sans-serif]3 way equalization on super clean[/font]
  • [font=Verdana, Arial, Helvetica, sans-serif]3 way equalization on high gain[/font]
  • [font=Verdana, Arial, Helvetica, sans-serif]Ext. Speaker out[/font]
  • [font=Verdana, Arial, Helvetica, sans-serif]Effect Send & Return[/font]
  • [font=Verdana, Arial, Helvetica, sans-serif]Spring Reverb[/font]
  • [font=Verdana, Arial, Helvetica, sans-serif]incl. Footswitch[/font] (wird mitgeliefert!)
  • Color: Black/Grey
  • [font=Verdana, Arial, Helvetica, sans-serif]W x H x D (mm): 740 x 250 x 172[/font]
  • [font=Verdana, Arial, Helvetica, sans-serif]Weight 20 kg"[/font]






schonmal danke für eure hilfsbereitschaft!!!

gruß
jojo
 
Earforce
Earforce
Registrierter Benutzer
Zuletzt hier
07.08.21
Registriert
03.02.05
Beiträge
837
Kekse
2.036
Ort
Halle/Westfalen
Wenn bei sämtlichen zugedrehten Potis überhaupt was aus dem Amp kommt dann hört sich das ja ein bissl nach defekter Endstufe an (Transistor defekt?!). Ich suche gerade nach technischen Infos im Netz, bin allerdings noch nicht so erfolgreich...




...vielleicht später.
 

Ähnliche Themen


Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben